14:00:48 <mburns> #startmeeting ovirt node weekly sync
14:00:48 <ovirtbot> Meeting started Tue Jan 17 14:00:48 2012 UTC.  The chair is mburns. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:48 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:12 <mburns> #topic agenda
14:01:19 <mburns> 1. action item review
14:01:25 <mburns> 2.  release status
14:01:31 <mburns> 3. other topics
14:01:51 <mburns> #topic roll call
14:01:54 <mburns> who's here?
14:02:29 * mburns hears crickets...
14:02:37 <mburns> pmyers: jboggs:  here?
14:03:12 * pmyers in
14:03:27 <ovirtbot> 14[[07Special:Log/newusers14]]4 create210 02 5* 03Aglitke 5*  10created new account User:Pradeep
14:03:36 <pmyers> jboggs was out yesterday sick, so maybe he's still feeling under the weather?
14:03:37 <mburns> ok, going to be a short meeting it looks like
14:03:48 <mburns> pmyers: could be, haven't seen anything yet
14:04:00 <mburns> #topic action item review
14:04:16 * apevec in
14:04:20 <mburns> #link http://ovirt.org/meetings/ovirt/2012/ovirt.2012-01-10-14.00.html
14:04:39 <mburns> #info 768491 fixed and pushed to git
14:05:03 <mburns> #info rhevm plugin was renamed by the vdsm team in latest vdsm packages
14:05:14 <pmyers> nice
14:05:33 <mburns> #info multiple iterations of iso and rpms built and posted during 12 and 13 Jan
14:05:56 <mburns> #action mburns to build final image for test day on 17 Jan
14:06:03 <mburns> #info test day postponed to 18 Jan
14:06:27 <apevec> #info my virt-min comps group proposal will be posted today/tomorrow to fedora/node devel lists
14:06:27 <mburns> #info ovirt-node github mirror is up (thanks to apevec)
14:06:40 <apevec> mburns, have you tried to push there?
14:06:45 <mburns> apevec: i have not yet
14:06:55 <mburns> i did see that i'm listed as an owner though
14:07:08 <apevec> yep, both you and jboggs should be able to push
14:07:26 <mburns> #action mburns to rework stateless plan to mimic archipel workflow (didn't get to it this past week)
14:07:54 <mburns> #action mburns defers 2.3.0 bug and schedule review until after test day
14:08:36 <primalmotion> mburns: hey
14:08:51 <mburns> #info jboggs not here to give uefi status, but still not working on internal disks
14:09:05 <mburns> #action jboggs to followup on jim meyering's email about uefi
14:09:10 <mburns> primalmotion: hello
14:09:22 <primalmotion> (sorry I haven't see you are in a meeting. I'm waiting)
14:09:45 <mburns> primalmotion: np
14:09:55 <mburns> anything else for action items?
14:10:04 * mburns moves on
14:10:11 <mburns> #topic release status
14:10:34 <mburns> #action mburns to tag/branch today for release
14:10:56 <ovirtbot> 14[[07Testing/OvirtTestDay14]]4 !10 02http://www.ovirt.org/w/index.php?diff=1760&oldid=1728&rcid=1816 5* 03Pradeep 5* (+59) 10/* Participants */ 
14:11:03 <mburns> #info still some finicky bugs that we need to clean up before test day tomorrow
14:11:32 <pmyers> apevec: you'll cc node-devel on your fedora-devel email?
14:12:00 <apevec> pmyers, yes
14:12:16 <mburns> #action apevec to send virt-minimal comps group proposal to node-devel and fedora-devel
14:12:50 <mburns> #info release still targeted for the end of January
14:13:17 <mburns> any questions/comments on first release?
14:13:36 <mburns> ok, moving on then
14:13:43 <mburns> #topic other topics
14:14:01 <mburns> #info jenkins server is running, but not readily available yet
14:14:25 <mburns> #info ovirt-node configuration for rpms is added, but build dependencies not satisfied yet
14:14:39 <mburns> #undo
14:14:39 <ovirtbot> Removing item from minutes: <MeetBot.items.Info object at 0x995a60c>
14:14:45 <mburns> #info ovirt-node configuration for rpms is added to jenkins, but build dependencies not satisfied yet
14:15:15 <mburns> #action mburns to followup with jenkins owner for build deps
14:15:38 <mburns> that's all i have for other topics
14:15:42 <mburns> anyone have anything else?
14:16:16 * zwu nice
14:16:21 <mburns> going once....
14:16:34 <mburns> twice...
14:16:51 <mburns> gone...
14:16:57 <mburns> thanks everyone
14:17:00 <mburns> #endmeeting