15:01:29 <rbergeron> #startmeeting oVirt weekly sync meeting
15:01:30 <ovirtbot> Meeting started Wed Jan  4 15:01:29 2012 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:30 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:30 <Guest22016> ayup
15:01:36 <rbergeron> #meetingname oVirt weekly sync meeting
15:01:36 <ovirtbot> The meeting name has been set to 'ovirt_weekly_sync_meeting'
15:01:55 <rbergeron> #topic Gathering very early morning energy.... who's around?
15:02:01 * Guest22016 is around
15:02:02 * flash is here
15:02:03 * aglitke here
15:02:06 <ichristo> \me is lurking
15:02:07 * mburns lurks in background
15:02:09 * MarkBaker is here
15:02:11 * sgordon is here rather
15:02:11 * rbergeron wondres if Guest22016 has an identity :)
15:02:15 <rbergeron> oh, there it is.
15:02:18 <rbergeron> :D
15:02:18 * pmyers in
15:02:45 * oschreib here
15:02:48 * ichristo is keyboard challenged
15:02:55 <rbergeron> :D
15:03:09 <rbergeron> quaid: having problems? :)
15:03:14 <rbergeron> Okee dokee.
15:03:14 <oschreib> lol
15:03:19 <rbergeron> #topic Agenda for today
15:03:30 <rbergeron> I had a few things, if anyone else has any items, throw them out now. :)
15:03:55 <rbergeron> #info Catch up on status of first release, Have a bit of events discussion... and then open floor.
15:03:59 <rbergeron> Anyone else have anything?
15:04:02 <rbergeron> #chair quaid
15:04:02 <ovirtbot> Current chairs: quaid rbergeron
15:04:19 <rbergeron> Topics, winning lottery tickets, etc. :)
15:04:40 * ykaul is here, btw.
15:04:47 * ovedo is here
15:05:04 <rbergeron> Alrighty
15:05:08 * jb_netapp is here
15:05:10 <pmyers> rbergeron: for fudcon, will anyone other than I be attending?  I suggest that someone more experienced with doing ovirt demos would be better for doing a workshop and or demo presentation...  If acathrow is available that would be ideal :)
15:05:11 <sgordon> related to the first release, release notes
15:05:43 <rbergeron> pmyers: I am seeing if acathrow is around, I asked him yesterday and he's looking into it :)
15:05:50 <rbergeron> #topic First Release
15:05:55 <rbergeron> #chair oschreib
15:05:55 <ovirtbot> Current chairs: oschreib quaid rbergeron
15:05:56 <pmyers> rbergeron: thx!
15:06:14 <cctrieloff> here
15:06:34 <rbergeron> sgordon: gotcha, let's work it in with this topic
15:06:39 <rbergeron> oschreib: any updates?
15:06:44 * rbergeron knows we're getting close to some milestones
15:06:51 <oschreib> well, couple
15:06:52 * mestery is late, but lurking.
15:07:18 <oschreib> we're working on AS7 support, should be up in few days.
15:07:22 * mdday here
15:07:33 <oschreib> new rpms are avilable for ovirt-engine-sdk and ovirt-engine-cli
15:07:54 <oschreib> I've filed an "fedora-review" bz for ovirt-engine-sdk, so it might be our first package in Fedora
15:08:09 <cctrieloff> rbergeron: can we also have swag to handout on the agenda for today, for meetups / events. thx
15:08:19 <mburns> oschreib: we have ovirt-node in fedora already :)
15:08:23 <rbergeron> cctrieloff: sure
15:08:48 <cctrieloff> rbergeron: and a bit of event coordination.
15:08:50 <rbergeron> oschreib: do you have the bz number handy for us to link in here?
15:08:54 <rbergeron> in the meeting notes
15:09:00 <oschreib> https://bugzilla.redhat.com/show_bug.cgi?id=771111
15:09:04 <rbergeron> thanks!
15:09:22 <rbergeron> #info New RPMs are available for ovirt-engine-sdk and ovirt-engine-cli
15:09:25 <oschreib> mburns: well, I ment first ovirt-engine rpm :)
15:09:43 <rbergeron> #info ovirt-engine-sdk package needs review in Fedora; see https://bugzilla.redhat.com/show_bug.cgi?id=771111
15:09:46 <oschreib> and we're trying to stabilize the setup process.
15:10:04 <rbergeron> #info Also working on AS7 support.
15:10:08 <rbergeron> cctrieloff: sure
15:10:15 <oschreib> the host bootstrap doesn't work yet. I've filed teo bugs (one against vdsm, one against backend)
15:10:30 <oschreib> I hope we will fix that in the following week
15:10:38 <rbergeron> oschreib: can you perhaps give us a reminder/rundown of upcoming dates/milestones that people need to be paying attention for?
15:10:49 <rbergeron> :D
15:11:01 <oschreib> sure
15:11:17 <oschreib> I just need to recall the agreement from the last meeting :)
15:12:09 <rbergeron> oschreib: it would probably be helpful to get those dates (a) on the wiki and (b) in a generalized email to all the lists.
15:12:18 <rbergeron> if it's not there already :)
15:12:33 <rbergeron> would you like me to do that?
15:12:34 <oschreib> rbergeron: add me an AI for this please
15:12:44 <oschreib> rbergeron: you can do it as well :)
15:13:32 * ykaul had the AI to have the test plan for the test day by the 9th. A draft is already on the wiki.
15:13:58 <rbergeron> #action oschreib to note release dates/milestones on the wiki and do a general email to all the lists on upcoming dates. rbergeron to help/also do.
15:14:07 <rbergeron> ykaul: do you have the link handy for this meeting? :)
15:14:33 * rharper is here
15:14:37 <oschreib> ok
15:15:08 <oschreib> we agreed on branching 12:00UTC on the 11th of JAN
15:15:14 <mgoldboi> rbergeron: www.ovirt.org/wiki/Testing/FedoraTestDay - test day wiki page
15:15:18 <ykaul> rbergeron: http://www.ovirt.org/wiki/Testing/OvirtTestDay
15:15:23 <oschreib> no, wait.
15:15:24 <mgoldboi> ykaul: right
15:16:18 <rbergeron> #info Test play for test day is drafted - http://www.ovirt.org/wiki/Testing/OvirtTestDay
15:16:39 <rbergeron> Okay. Anything else offhand? Does anyone need to raise the red flag of doom? :)
15:16:44 <rbergeron> sgordon: you wanted to talk about release notes?
15:16:46 <sgordon> yeah
15:16:51 <rbergeron> #chair sgordon
15:16:51 <ovirtbot> Current chairs: oschreib quaid rbergeron sgordon
15:16:58 <sgordon> so i previously sent this email to arch:
15:17:00 <sgordon> #link http://lists.ovirt.org/pipermail/arch/2011-December/000148.html
15:17:31 <sgordon> requesting people flag bugs ovirt_requires_release_note and maybe write a short note describing the change
15:17:36 <sgordon> so we can base the release notes off that
15:17:49 <sgordon> so far none actually have that done to them, which isnt really surprising as most people have been away
15:18:24 <sgordon> but we need someone more involved in the code to look through the list of bugs and determine which ones fixed since the workshop warrant mention as release note items
15:18:47 <rbergeron> sgordon: maybe a reminder mail on that, since a lot of people were mentally approaching vacation at that point :)
15:19:36 <sgordon> as far as the actual scripting to use that work to automatically build a release note document from the flagged bugs
15:19:39 <sgordon> i think i have it under control
15:19:51 <mburns> sgordon: is there a deadline for having bugs flagged documented?
15:20:15 <sgordon> i am thinking a realistic deadline would be shortly after branching
15:20:30 <sgordon> as until we branch people will still be making changes anyway
15:20:46 <mburns> sgordon: ok
15:21:34 <rbergeron> okay. um... anything else here?
15:21:39 <sgordon> i dont think so
15:21:46 <sgordon> i will make up a date and send another email ;)
15:22:05 <sgordon> which date did we agree for the test day again?
15:22:19 <rbergeron> sgordon: you rock.
15:22:27 <rbergeron> umm, it's all in teh last meeting's notes, iirc.
15:22:29 * sgordon is blind and cant see it on the wiki page
15:22:42 <oschreib> http://ovirt.org/meetings/ovirt/2011/ovirt.2011-12-21-15.00.html
15:22:58 <rbergeron> I want to say maybe the 16th
15:22:58 <oschreib> test day on 16/1
15:23:12 <rbergeron> YES, i just used up all my memory points for the week right there. :)
15:23:33 <sgordon> 16th ok
15:23:44 <sgordon> i will probably use that as the deadline for flagging of release notes as well
15:23:54 * rbergeron notes there are some impending Fedora dates for packages to be approved and whatnot as well, and saw that it got filed as a feature
15:24:07 <sgordon> obviously any exception/blocker bugs coming out of the test day we can include after the fact
15:24:25 <rbergeron> oh yeah.
15:24:49 <rbergeron> Oay, anything else on this? I'm going to move on to events/swag otherwise.
15:25:08 <sgordon> #action sgordon Follow-up email to arch list requesting flagging of release note bugs by 16th January.
15:25:12 <mgoldboi> sgordon: i'll change the date on the wiki page - anyone who is intended to join the test day please add yourself to the wiki page on participation section
15:25:39 <cctrieloff> Also mail the invite to the test day to board and arch list.
15:25:52 <cctrieloff> even the user list
15:25:53 <mgoldboi> cctrieloff: sure
15:26:40 <sgordon> i think we can probably move on now
15:27:09 <ovirtbot> 14[[07Testing/OvirtTestDay14]]4 !10 02http://www.ovirt.org/w/index.php?diff=1530&oldid=1470&rcid=1574 5* 03Mgoldboi 5* (+0) 10/* Summary of Test Days Results */ 
15:27:52 <ovirtbot> 14[[07Testing/OvirtTestDay14]]4 !10 02http://www.ovirt.org/w/index.php?diff=1531&oldid=1530&rcid=1575 5* 03Mgoldboi 5* (-4) 10/* Test Dates */ 
15:28:16 <rbergeron> Sorry, i got disconnected :)
15:28:20 <rbergeron> #topic Events and Swag
15:28:31 <cctrieloff> ok, few items.
15:28:42 <rbergeron> Yup.
15:28:46 <rbergeron> cctrieloff: want to talk?
15:28:51 <cctrieloff> I know we have people going to SCALE, and an event in Bruno
15:29:05 <cctrieloff> and I saw talk going into an IBM event
15:29:34 <cctrieloff> I propose that we create some sickers, with oVirt and a few tag lines to start.
15:30:16 * rbergeron nods
15:30:18 <cctrieloff> Then I don't mind mailing 50 - a few hundered depending on the size of the event to anyone that does a talk about oVirt to hand out
15:30:38 <rbergeron> i think that was one of the things we talked about pre-break and it got lost in that holiday shuffle.
15:30:48 <quaid> so we need a tagline discussion thread somewhere?
15:31:04 <quaid> presuming that once we have the list, we'll find a designer to help
15:31:14 <rbergeron> And we probably need to figure out who is going to go to Brno.
15:31:18 <cctrieloff> We could also create a set of art for printers so other (like mdday, mestry, markbaker, etc etc) can have there have there ord also print them
15:31:40 <rbergeron> Esp since I have an email asking for "how many people and how many hotel rooms" ... asap
15:32:01 <rbergeron> And I haven't seen a ton of interest in who might go to Brno
15:32:07 <rbergeron> quaid: you're talking at scale, right?
15:32:08 <cctrieloff> We could create more than one tag line, i.e. it is more important to get the word out than have a killer tag line. we can experiment
15:32:18 * ykaul might be in Brno, no promises yet.
15:32:40 <rbergeron> #action rbergeron to mail list about Brno participation, etc.
15:33:05 <oschreib> Well, I would be happy to go there. but I guess no one will take me :(
15:33:08 * rbergeron also casually notes that FUDCon (Fedora conf.) is next weekend in Blacksburg, Virginia :)
15:33:33 <cctrieloff> So, the question is, if anyone has a venue on the next say 60 - 90 days to let me or Robyn know.
15:34:00 <rbergeron> MarkBaker: you guys are planning for UDS now, right?
15:34:04 <cctrieloff> with an estimate of numbers, so we get a first run of stckers printed
15:34:19 <MarkBaker> rbergeron, correct
15:34:35 <MarkBaker> I can tell you that UDS will be in early May in the Bay Area
15:34:36 <quaid> rbergeron: yes, including one is an ovirt talk :)
15:34:47 <cctrieloff> MarkBaker: great
15:34:57 <rbergeron> MarkBaker: do you know anything about logistics coordination for that event, or should I just ask ... someone
15:35:04 * rbergeron can needle amber graner about it if nothing else
15:35:11 <cctrieloff> MarkBaker: let's work out what we want to do there, i.e. talks + ...
15:35:39 <MarkBaker> rbergeron, cctrieloff sure, I can find out more details and put you in touch with the UDS team
15:36:17 <ovirtbot> 14[[07First release14]]4 !10 02http://www.ovirt.org/w/index.php?diff=1532&oldid=1254&rcid=1576 5* 03Oschreib 5* (+159) 10/* Timeline */ 
15:36:20 <rbergeron> MarkBaker: that would be great, let's get it rolling.
15:36:37 <rbergeron> #action markbaker to look into UDS coordination details/contacts
15:36:42 <cctrieloff> for example at SCALE, the idea is to give away a Galaxy tablet at a beer and lighting talk and demo to get the word out, or something like that
15:36:44 <MarkBaker> rbergeron, worth noting is that I believe UDS is the same week as Interupt in Vegas which may divide loyalties for some
15:36:58 <rbergeron> interop?
15:37:01 <rbergeron> or interupt
15:37:02 <quaid> MarkBaker: I haven't been to a UDS, but being as it's near me & if you need any other logistics support, feel free to call on me.
15:37:28 * rbergeron needs to drop off and is passing the baton to quaid for a bit, sorry guys.
15:37:33 <MarkBaker> rbergeron, Interop
15:37:38 * quaid waves baton around
15:37:46 <MarkBaker> quaid, will do, thanks
15:38:27 <quaid> so we need a new thread for arch@ and users@ to discuss sticker ideas?
15:38:48 <cctrieloff> So summary of my first topic:  -- if you want sticker mailed to you for an event, let Robyn know which event (dates you need then, and number)
15:38:51 <cctrieloff> and
15:39:23 <cctrieloff> -- the nudge to start working the event list for this year
15:39:32 <rbergeron> :D
15:39:36 <cctrieloff> Can I go to the next topic
15:39:38 * rbergeron is behind there
15:39:40 <rbergeron> yup
15:39:43 <rbergeron> #chair cctrieloff
15:39:43 <ovirtbot> Current chairs: cctrieloff oschreib quaid rbergeron sgordon
15:39:49 <cctrieloff> Press release for our first release
15:39:58 <quaid> #topic Press release for first release
15:40:29 <cctrieloff> We need to work out our key messages for our first release
15:41:24 <cctrieloff> I want to open it to the floor for anything people think we should comment on.
15:41:50 <cctrieloff> Then I can have Kerri draft us a first version for review.
15:42:10 <cctrieloff> that work?
15:42:25 <sgordon> i feel like the release notes thing kind of feeds into this, in terms of highlighting what we've achieved in the short amount of time since the workshop
15:42:48 <cctrieloff> sgordon:  yes.
15:43:05 <cctrieloff> we should comment on feature advances
15:43:08 <sgordon> but someone closer to the coal face probably needs to highlight which are the most significant changes
15:43:14 <cctrieloff> work on additional distros
15:43:59 <oschreib> significant changes? it's the first release :)
15:44:05 <oschreib> everything is new
15:44:16 <oschreib> we might support JBoss AS7
15:44:23 <oschreib> and we have new api's
15:44:27 <oschreib> (sdk/cli)
15:44:37 <oschreib> which are completely new
15:44:41 <cctrieloff> many be just do a good description on teh scope of the release?
15:44:56 <cctrieloff> r/many be/maybe
15:45:05 <oschreib> define scope
15:46:56 <cctrieloff> most likely from a use case basis, like oVirt's first release enables dataceneter virt supporting X networks Y storage etc etc etc, n density and can be run on Z distros...
15:47:23 <pmyers> cctrieloff: aside from Fedora what other distros are we targeting for the first release and how close are we with those other distros?
15:47:23 <cctrieloff> we can work it on the list etc, but wanted to through it out for ideas.
15:47:49 <cctrieloff> xTs_w I hope will have debian working.
15:48:01 <cctrieloff> and I have seen that gentoo works
15:48:06 <pmyers> is it just distros for the nodes or also the server?
15:48:40 <cctrieloff> pmyers: what ever it is at the time of release, it would be worth calling out
15:48:46 <xTs_w> cctrieloff: couldn't work on debian support this year... have to get rid of a libvirt/qemu bug first. And today is my first day in the office :)
15:48:47 <pmyers> yep
15:48:51 <rharper> pmyers: maybe list each type seperately?
15:48:57 <pmyers> rharper: ack
15:49:05 <xTs_w> tomorrow or friday I hopefull can provide more info.
15:49:10 <xTs_w> *hopefully
15:49:18 <cctrieloff> xTs_w: great
15:49:44 <xTs_w> just figured out, why squeeze VMs didn't like to boot. :)
15:50:32 <cctrieloff> -- Those where my topics rbergeon, back to you for any other business.
15:50:55 <rbergeron> cctrieloff: thanks
15:50:59 <rbergeron> #topic Any other business
15:51:26 * rbergeron notes she will be out for next week's meeting since she will be on a plane to fudcon - looking for volunteers to run things. :)
15:51:43 <rbergeron> Anyone else have topics that i missed or haphazardly skipped?
15:51:54 * quaid holds his hand to see if anyone else volunteers first
15:52:42 <rbergeron> Alrighty.
15:52:48 * rbergeron will close out in a minute :)
15:53:01 <quaid> ok, I can run next week's meeting
15:53:38 <cctrieloff> quaid: I'll also be around and can chime in with running it
15:54:36 <quaid> good
15:54:43 <rbergeron> #action quaid to run next week's meeting in robyn's absence
15:54:45 <rbergeron> thanks guys :)
15:54:47 * rbergeron waves to everyone
15:54:51 <rbergeron> See you next week!
15:54:54 <quaid> ciao for now
15:54:56 <rbergeron> Well.
15:55:01 <rbergeron> Actually, they'll see you next week. :)
15:55:06 <rbergeron> #endmeeting