#ovirt: oVirt Weekly Sync Meeting

Meeting started by rbergeron at 15:00:09 UTC (full logs).

Meeting summary

  1. Gathering People.... (rbergeron, 15:00:33)
    1. http://www.marketwatch.com/story/open-virtualization-management-gains-momentum-with-industry-support-for-ovirt-project-2011-12-14 (cctrieloff, 15:01:51)

  2. Agenda (rbergeron, 15:02:14)
    1. Agenda items include: Press release status (it's out, finally), Progress on the first release, Events discussion. (rbergeron, 15:03:10)

  3. First Press Release (rbergeron, 15:04:33)
    1. http://www.marketwatch.com/story/open-virtualization-management-gains-momentum-with-industry-support-for-ovirt-project-2011-12-14 (rbergeron, 15:04:55)
    2. please take a look at the get ovirt wiki page, provide/edit anything that needs to be done to it (rbergeron, 15:08:14)

  4. First release (rbergeron, 15:09:31)
    1. projects should respond to oschreib's requests for confirmation of release date readiness (rbergeron, 15:13:54)
    2. ACTION: oschreib to publish list of release criteria (rbergeron, 15:18:07)
    3. ACTION: ykaul to take lead on organizing a test day (rbergeron, 15:18:58)

  5. Events (rbergeron, 15:19:36)
    1. we have a room reserved on 2012/02/16 at the Red Hat Developer Conference in Brno for an all-day oVirt "thing" - if anyonje wants to help define what that looks like, by all means, I would love to have your help. (rbergeron, 15:21:27)
    2. ACTION: rbergeron to fill out the event calendar with more details of events (rbergeron, 15:22:22)

  6. Any other agenda items? (rbergeron, 15:23:05)
    1. Meeting is on for the 21st of Dec.; Meeting will be cancelled for the 28th of Dec. (rbergeron, 15:25:14)
    2. http://www.ovirt.org/wiki/Meetings (mburns, 15:27:49)
    3. ACTION: rbergeron to add meeting minutes to the wiki page when she gets a chance, unless someone beats her to it (rbergeron, 15:28:41)


Meeting ended at 15:30:33 UTC (full logs).

Action items

  1. oschreib to publish list of release criteria
  2. ykaul to take lead on organizing a test day
  3. rbergeron to fill out the event calendar with more details of events
  4. rbergeron to add meeting minutes to the wiki page when she gets a chance, unless someone beats her to it


Action items, by person

  1. oschreib
    1. oschreib to publish list of release criteria
  2. rbergeron
    1. rbergeron to fill out the event calendar with more details of events
    2. rbergeron to add meeting minutes to the wiki page when she gets a chance, unless someone beats her to it
  3. ykaul
    1. ykaul to take lead on organizing a test day


People present (lines said)

  1. rbergeron (79)
  2. oschreib (24)
  3. cctrieloff (16)
  4. ovirtbot (5)
  5. mburns (4)
  6. jb_netapp (3)
  7. ykaul (3)
  8. mestery (3)
  9. jumper45 (2)
  10. jimjag (2)
  11. acathrow (2)
  12. danken (2)
  13. pmyers (1)
  14. rgolan1 (1)
  15. ichristo (1)
  16. aglitke_ (1)
  17. smoser (1)
  18. itamar (1)
  19. sgordon (1)
  20. rharper (1)


Generated by MeetBot 0.1.4.