#ovirt: ovirt-node weekly sync

Meeting started by mburns at 14:00:46 UTC (full logs).

Meeting summary

  1. roll call (mburns, 14:01:41)
    1. mburns pmyers jboggs cctrieloff (mburns, 14:02:51)

  2. agenda (mburns, 14:03:14)
  3. release readiness (mburns, 14:05:14)
    1. current status: node can install and register, storage can be added, slight issue with creating a vm (mburns, 14:05:47)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=752464#c23 (mburns, 14:07:03)
    3. ACTION: mburns will talk to engine team to get approval option prioritized (mburns, 14:08:46)
    4. ACTION: dougsland_ get patches cleaned up and merged for vdsm (mburns, 14:10:29)
    5. ACTION: mburns, jboggs review and push ovirt-node patches (mburns, 14:10:45)
    6. http://www.ovirt.org/wiki/First_release (pmyers, 14:11:04)
    7. https://bugzilla.redhat.com/show_bug.cgi?id=755749 (pmyers, 14:11:19)
    8. https://bugzilla.redhat.com/show_bug.cgi?id=756136 (pmyers, 14:11:46)
    9. ACTION: mburns to get ovirt-node and ovirt-node-tools builds posted to ovirt.org (mburns, 14:12:45)
    10. ACTION: mburns to update wiki with instructions for building iso using just -tools rpm (mburns, 14:13:08)
    11. no firm ETA for node image build due to webadmin and vdsm bugs still pending (mburns, 14:13:52)
    12. ACTION: mburns to update First_release page as appropriate (mburns, 14:14:30)

  4. action item review from last week (mburns, 14:15:16)
    1. http://ovirt.org/meetings/ovirt/2011/ovirt.2011-11-17-14.01.html (mburns, 14:15:34)
    2. ACTION: jboggs to update wiki page with stacks information (mburns, 14:17:29)
    3. hot-add plugin rfe: https://bugzilla.redhat.com/show_bug.cgi?id=754781 (mburns, 14:18:18)
    4. TPM mode for stateless moved to future feature in wiki (mburns, 14:18:42)
    5. registration issue is making progress, but still open until we get patches pushed (mburns, 14:19:02)
    6. ACTION: mburns to make RFE bug dependent on 3rd party plugin support BZ (mburns, 14:19:25)
    7. wiki updated with upgrade use cases by pmyers (mburns, 14:19:56)
    8. http://ovirt.org/wiki/Node_plugins (pmyers, 14:20:01)
    9. plugin design still pending (mburns, 14:20:39)
    10. stacks info received from RHEL baseos team, to be added to the wiki (mburns, 14:21:06)

  5. stateless update (mburns, 14:21:36)
    1. http://ovirt.org/wiki/Node_Stateless (mburns, 14:21:53)
    2. no progress other than moving some info to a "Future Feature" section on the wiki (mburns, 14:23:11)

  6. plugins update (mburns, 14:24:02)
    1. http://ovirt.org/wiki/Node_plugins (mburns, 14:24:12)
    2. ACTION: mburns to add info on auto-install parameters to the wiki (mburns, 14:29:53)
    3. ACTION: pmyers to send plugin and stateless designs to arch@ for review (mburns, 14:32:07)

  7. Next Release (mburns, 14:33:11)
    1. planning to coincide with F17 (mburns, 14:33:24)
    2. f17 feature freeze is Feb 7 2012 (pmyers, 14:33:52)
    3. f17 beta freeze is Mar 20 2012 (pmyers, 14:34:25)
    4. https://bugzilla.redhat.com/show_bug.cgi?id=751856 is a must fix (mburns, 14:34:47)
    5. https://fedorahosted.org/ovirt/wiki/Backlog (pmyers, 14:37:51)
    6. AGREED: mburns will handle release coordination and F16 node stuff, jboggs will lead plugin effort (mburns, 14:38:39)
    7. use fixed in version field for target release and actual release. Target will be like 2.2.0 and actual will be full NVR (mburns, 14:43:47)
    8. bug planning for future feature bugs (mburns, 15:00:34)

  8. open discussion (mburns, 15:00:51)
    1. http://goo.gl/alPU4 (pmyers, 15:01:07)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=481611 is jboggs related to the 3rd party plugins (pmyers, 15:04:07)


Meeting ended at 15:11:39 UTC (full logs).

Action items

  1. mburns will talk to engine team to get approval option prioritized
  2. dougsland_ get patches cleaned up and merged for vdsm
  3. mburns, jboggs review and push ovirt-node patches
  4. mburns to get ovirt-node and ovirt-node-tools builds posted to ovirt.org
  5. mburns to update wiki with instructions for building iso using just -tools rpm
  6. mburns to update First_release page as appropriate
  7. jboggs to update wiki page with stacks information
  8. mburns to make RFE bug dependent on 3rd party plugin support BZ
  9. mburns to add info on auto-install parameters to the wiki
  10. pmyers to send plugin and stateless designs to arch@ for review


Action items, by person

  1. dougsland_
    1. dougsland_ get patches cleaned up and merged for vdsm
  2. jboggs
    1. mburns, jboggs review and push ovirt-node patches
    2. jboggs to update wiki page with stacks information
  3. mburns
    1. mburns will talk to engine team to get approval option prioritized
    2. mburns, jboggs review and push ovirt-node patches
    3. mburns to get ovirt-node and ovirt-node-tools builds posted to ovirt.org
    4. mburns to update wiki with instructions for building iso using just -tools rpm
    5. mburns to update First_release page as appropriate
    6. mburns to make RFE bug dependent on 3rd party plugin support BZ
    7. mburns to add info on auto-install parameters to the wiki
  4. pmyers
    1. pmyers to send plugin and stateless designs to arch@ for review


People present (lines said)

  1. pmyers (155)
  2. mburns (152)
  3. jboggs (12)
  4. dougsland_ (9)
  5. aliguori (5)
  6. ovirtbot (2)
  7. ykaul (1)
  8. cctrieloff (1)


Generated by MeetBot 0.1.4.