16:38:00 <mburns> #startmeeting ovirt weekly (re-run)
16:38:00 <ovirtbot> Meeting started Wed Jan 29 16:38:00 2014 UTC.  The chair is mburns. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:38:00 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:38:17 <mburns> #topic Agenda and roll Call
16:38:18 <mburns> #info infra update
16:38:18 <mburns> #info 3.3 update releases
16:38:18 <mburns> #info 3.4 progress
16:38:18 <mburns> #info conferences and workshops
16:38:18 <mburns> #info other topics
16:38:20 <mburns> <doron> mburns++
16:38:24 <mburns> * bkp here
16:38:26 <mburns> <doron> hi guys,
16:38:28 <mburns> * sbonazzo here
16:38:30 <mburns> * gtemple ppc_team here
16:38:32 <mburns> <doron> sorry for the delay.
16:38:34 <mburns> <doron> let's start quickly with infra updates
16:38:36 <mburns> <gtemple> no problem
16:38:38 <mburns> #topic infra update
16:38:40 <mburns> <doron> orc_orc: here?
16:38:42 <mburns> * lvernia is here.
16:38:44 <mburns> <doron> dcaro: any infra updates?
16:38:46 <mburns> <doron> dcaro: orc_orc last chance?
16:38:48 <mburns> <doron> moving on.
16:38:50 <mburns> <dcaro> we are still trying to normalize the jenkins jobs, and we've disabled some per-patch jobs to decrease the load
16:38:55 <mburns> <dcaro> but it's more stable now
16:38:57 <mburns> <doron> dcaro: thanks. Anything critical?
16:38:59 <mburns> <dcaro> just keep sending issues you see to infra :)
16:39:01 <mburns> #info some per-patch jobs disabled to decrease the load. currently Jenkins stabilized.
16:39:03 <mburns> <doron> dcaro: thanks
16:39:05 <mburns> #topic 3.3 releases update
16:40:18 <mburns> <doron> sbonazzo: evening
16:40:18 <mburns> <sbonazzo> doron: good evening
16:40:18 <mburns> <doron> how are we doing with 3.3.x?
16:40:18 <mburns> <sbonazzo> 3.3.3 postponed since it can't be installed on FEdora and CentOS due to the same dependency resolution error we had in 3.3.2 last week
16:40:18 <mburns> <sbonazzo> it hopefully be fixed today
16:40:20 <mburns> <doron> sbonazzo: and what's the eta?
16:40:22 <mburns> <doron> ie- for release
16:40:26 <mburns> <sbonazzo> jhernand: just tested a new python-cpopen package
16:40:28 <mburns> <danken> sbonazzo: I have a real headache with yum regarding this
16:40:30 <mburns> <sbonazzo>  python-cpopen is a "downstream" package, we'll need it in fedora and epel repositories
16:40:32 <mburns> <danken> can someone help me with /usr/lib/python2.7/site-packages/yum/depsolve.py ?
16:40:34 <mburns> <sbonazzo> danken: try pinging the current yum maintainer
16:40:36 <mburns> <doron> sbonazzo: looks like python-cpopen is doing a lot of noise for anyone trying out ovirt
16:40:38 <mburns> <doron> ie- most of them fail.
16:40:40 <mburns> <sbonazzo> doron: it's due to package renaming
16:40:42 <mburns> <doron> sbonazzo: what's the latest stable we currently have?
16:40:44 <mburns> <danken> the funny thing is if someone just `yum install python-cpopen`
16:40:46 <mburns> <danken> before doing anything else, he'd be fine.
16:40:48 <mburns> <sbonazzo> doron: well... we don't have stable installable without workarounds right now
16:40:50 <mburns> <doron> sbonazzo: I suggest that we put some warning on the ovirt main page so folks will be aware of it
16:40:52 <mburns> <doron> even if it means taking danken's ugly workaround
16:40:56 <mburns> <doron> we should expect traffic startingthis weekend due to fosdem
16:40:58 <mburns> <sbonazzo> doron: we should ask bkp or someone else with proper rights
16:41:00 <mburns> <doron> bkp: can you handle it?
16:41:02 <mburns> <doron> sbonazzo: and we should push forward for a stable release asap.
16:41:04 <mburns> <sbonazzo> doron: if we accept the workaround of telling people toinstall python cpopen I'm fine with releasing 3.3.3 right now
16:41:07 <mburns> <bkp> doron: Add the yum note about python?
16:41:09 <mburns> <sbonazzo> doron: but we'll miss node
16:41:11 <mburns> <doron> bkp: let's start with a warning on the ovirt page.
16:41:13 <mburns> <sbonazzo> doron: since it can't be composed with current repo status. maybe fabiand can confirm
16:41:15 <mburns> <bkp> doron: Yes. Add to install page?
16:41:17 <mburns> <doron> sbonazzo: will this apply for 3.3.2 as well?
16:41:19 <mburns> <sbonazzo> doron: yes
16:41:21 <mburns> <doron> bkp: home page. some folks are following wikis and not our doc's.
16:41:25 <mburns> <bkp> doron: Acknowledged.
16:41:27 <mburns> <doron> sbonazzo: then we should be good with this for 3.3.2, and push for stable 3.3.3 asap.
16:41:29 <mburns> <doron> bkp: thanks
16:41:31 <mburns> <doron> sbonazzo: ok?
16:41:33 <mburns> <sbonazzo> doron: if we decide to release it as-is 3.3.3 repo is already on resource.ovirt.org
16:41:35 <mburns> <sbonazzo> doron: just need to announce and release a new ovirt-release package
16:41:37 <mburns> <doron> sbonazzo: if we have a better solution in a reasonable amount of time I prfer to wait to get node as well.
16:41:40 <mburns> <doron> then we'll remove the warning and announce 3.3.3.
16:41:42 <mburns> <sbonazzo> danken: any news about python-cpopen release-2 ?
16:41:44 <mburns> <sbonazzo> doron ok for me
16:41:46 <mburns> <doron> sbonazzo: thanks.
16:41:48 <mburns> #action bkp to add a warning about python-cpopen, so users will not fail installing 3.3.2.
16:41:50 <mburns> <danken> sbonazzo: ybronhei tried your suggestions, but no improvement
16:41:52 <mburns> #action sbonazzo to push forward on stable 3.3.3 with python-cpopen fix.
16:41:56 <mburns> <doron> let's move to 3.4.
16:41:58 <mburns> <danken> sbonazzo: so now I'm down into debugging yum itslef
16:42:00 <mburns> <sbonazzo> danken: great
16:42:02 <mburns> #topic 3.4 progress
16:42:04 <mburns> <danken> too bad yum's seth is no longer among us :-(
16:42:06 <mburns> <doron> sbonazzo: blockers?
16:42:08 <mburns> <sbonazzo> doron: we have a few of them for 3.4
16:42:10 <mburns> <doron> danken: right. he ws an awesome guy.
16:42:12 <mburns> <doron> sbonazzo: do we have a tracker /query?
16:42:14 <mburns> <sbonazzo> https://bugzilla.redhat.com/show_bug.cgi?id=1024889
16:42:16 <mburns> <sbonazzo> traker ^^
16:42:18 <mburns> #info 3.4 tracker https://bugzilla.redhat.com/show_bug.cgi?id=1024889'
16:42:20 <mburns> <sbonazzo> doron: we were thinkning about a beta2 refresh on Feb 6
16:42:22 <mburns> <sbonazzo> doron and a second test day on feb 11
16:42:26 <mburns> <sbonazzo> doron and possibly postponing rc / ga having a third test day before
16:42:28 <mburns> <doron> wait, we have 2 blockers on ne
16:42:30 <mburns> <doron> (new)
16:42:32 <mburns> <doron> lvernia: both of them are network, can you please update us on their status?
16:42:34 <mburns> <doron> lvernia:    906359 and    1057163
16:42:36 <mburns> <lvernia> doron: Just a sec.
16:42:38 <mburns> <doron> lvernia: ok. please check and we'll get back to you
16:42:40 <mburns> <lvernia> doron: Ack.
16:42:42 <mburns> <doron> sbonazzo: we have 2 on POST for integration.
16:42:44 <mburns> <doron> will it be merged anytime soon?
16:42:46 <mburns> <doron> sbonazzo:    1054080  and    1058018
16:42:48 <mburns> <lvernia> doron: I'm good to talk about them whenever you are, familiar with both.
16:42:50 <mburns> <doron> lvernia: sure. in a few minutes.
16:42:52 <mburns> <lvernia> Ack.
16:42:56 <mburns> <sbonazzo> doron one of them has patches not been well accepted so it may take some time. the other should go in before feb 6
16:42:59 <mburns> <doron> sbonazzo: thanks. eta for the unaccepted one?
16:43:01 <mburns> <doron> ie- will it block 3.4 release?
16:43:03 <mburns> <sbonazzo> doron: I don't think so, I hope it will be ready before third test day
16:43:05 <mburns> <doron> sbonazzo: very well. let's make sure it happens.
16:43:07 <mburns> <doron> lvernia: blocker updates?
16:43:09 <mburns> <lvernia> Yeah.
16:43:11 <mburns> <lvernia> 906359 should be an easy fix, we just need to decide what we wanna do with it.
16:43:13 <mburns> <lvernia> So probably will discuss tomorrow and get it fixed.
16:43:15 <mburns> <mskrivanek> doron: we're still missing API for "template versions" feature, by next week it should be in
16:43:17 <mburns> <doron> mskrivanek: is it related to the blocker bz?
16:43:19 <mburns> <lvernia> Not sure it actually should be a blocker, we'll see tomorrow.
16:43:21 <mburns> <doron> lvernia: very well, please update as needed.
16:43:25 <mburns> <lvernia> The other one I haven't reproduced yet, but potentially it's a tough one, again I'll have more info tomorrow.
16:43:28 <mburns> <lvernia> doron: Sure, will update on mailing list as response to minutes?
16:43:30 <mburns> <mskrivanek> doron: well I wonder if we agreed if the features on tracking sheet are inherently blockers as well or not?
16:43:33 <mburns> #info blocker updates: 2 integration BZs in POST being tracked. 2 network BZs in NEW being tracked.
16:43:35 <mburns> <doron> lvernia: thanks and the tracker bz.
16:43:37 <mburns> <sbonazzo> doron, ack for beta refresh on 6th and second test day on 11th?
16:43:39 <mburns> <lvernia> doron: Ack.
16:43:41 <mburns> <doron> mskrivanek: not by definition.
16:43:43 <mburns> <doron> mskrivanek: ie- we can decide it did not make it on time.
16:43:45 <mburns> <doron> mskrivanek: abaron has a feww of those.
16:43:47 <mburns> <doron> sbonazzo: any risks with these dates?
16:43:49 <mburns> <doron> mskrivanek: just note that it means the feature is excluded from 3.4,
16:43:51 <mburns> <doron> (and can still go into 3.5 of course)
16:43:55 <mburns> <mskrivanek> doron: right. well virt should finish all on the spreadsheet, just that one is still in progress, but we do not want to exclude it. Next week should be fine...
16:43:58 <mburns> <sbonazzo> doron: it will help having a better qa before rc release, hopefully bug identified during first test day will be fixed (some of them at least)
16:44:01 <mburns> <doron> sbonazzo: very well then. Can you update the release page?
16:44:03 <mburns> <sbonazzo> doron: ok. what about postponing a bit the rc / ga ? keeping current dates and decide later?
16:44:05 <mburns> #info 3.4  beta refresh on 6th and second test day on 11th
16:44:07 <mburns> <doron> sbonazzo: we should keep current dates and re-visit in 2 weeks.
16:44:09 <mburns> <sbonazzo> doron: ok
16:44:11 <mburns> <doron> ok, let's do a turbo fast round of updates for the various groups.
16:44:13 <mburns> <doron> sahina: here for gluster?
16:44:15 <mburns> <sahina> doron, hi
16:44:17 <mburns> <doron> hi sahina, anything important for 3.4? ie- blockers, etc.
16:44:19 <mburns> <sahina> doron, during test day we found an issue with async task feature - a vdsm patch needs to be backported to 3.4 branch
16:44:22 <mburns> <sahina> doron, there's a bug logged..i can add it to tracker?
16:44:26 <mburns> <doron> sahina: is this a blocker? if so, we should add it to our tracker.
16:44:28 <mburns> <YamakasY> You have been unsubscribed from the Users mailing list
16:44:30 <mburns> <YamakasY> which tard did this ?? :P
16:44:32 <mburns> <doron> sahina: please do.
16:44:34 <mburns> <sahina> doron, k
16:44:36 <mburns> <YamakasY> jvandewege: I blame you haha!
16:44:38 <mburns> <doron> sahina: eta for it?
16:44:40 <mburns> <sahina> doron, i think the patch's been submitted already..needs to be merged. so should be done by next week
16:44:43 <mburns> <doron> sahina: excellent, thanks.
16:44:45 <mburns> <YamakasY> doron: the eta always comes when you don't expect it... than it's too late
16:44:47 <mburns> #info gluster 3,4 updates: one issue found, patch exists and should be handled in time.
16:44:49 <mburns> <doron> moving next to infra. ybronhei here?
16:44:51 <mburns> <dougsland> doron, /me is here
16:44:55 <mburns> <dougsland> The below improvements are in progress for infra:
16:44:57 <mburns> <dougsland> - snmp & snmp trap
16:44:59 <mburns> <dougsland> - allow to provide a password change url on login failure when passowrd expires
16:45:01 <mburns> <dougsland> - [RFE] [RHEVM-CLI] add remove "warning/confirmation" dialogue
16:45:03 <mburns> <doron> hi dougsland.
16:45:05 <mburns> <doron> dougsland: I have a session which should include snmp next week. will it make it to 3.4?
16:45:07 <mburns> <dougsland> doron, the info that I have it's in progress.
16:45:09 <mburns> <doron> dougsland: and what about the others?w ill it make it on time for 3.4?
16:45:11 <mburns> <dougsland> doron, all in progress.
16:45:13 <mburns> <doron> dougsland: thanks.
16:45:15 <mburns> #info infra 3.4 updates: 3 features still in progress.
16:45:17 <mburns> <doron> moving next to integration. sbonazzo?
16:45:19 <mburns> <sbonazzo> a new patch for rewriting report setup has been pushed
16:45:21 <mburns> <sbonazzo> and is now under review
16:45:25 <mburns> <sbonazzo> hosted-engine has seen some issues mostly due to vdsmd not starting during test day
16:45:27 <mburns> <doron> sbonazzo: thanks, what about appliance?
16:45:29 <mburns> <sbonazzo> I hope they'll be fixed or are already fixed
16:45:31 <mburns> <sbonazzo> doron: no news on that front
16:45:33 <mburns> <doron> sbonazzo: thanks.
16:45:35 <mburns> <sbonazzo> I've tested today ovirt-live
16:45:37 <mburns> <straff_> Hi all
16:45:39 <mburns> <sbonazzo> from nightly and seen some issue due to engine starting in more than 1 minute
16:45:41 <mburns> #info integration 3.4 updates: report setup and hosted engine being handled. no news for virt appliance.
16:45:43 <mburns> <doron> sbonazzo: please let me know later if this is a real issue...
16:45:45 <mburns> <doron> thanks
16:45:47 <mburns> <straff_> I have a problem, I have launch engine-setup for install my manager but I have error
16:45:49 <mburns> <straff_> [ INFO  ] Creating PostgreSQL database
16:45:51 <mburns> <straff_> [ ERROR ] Failed to execute stage 'Misc configuration': Command '/bin/systemctl' failed to execute
16:45:56 <mburns> <doron> moving next to netowrk. lvernia?
16:45:58 <mburns> <straff_> help me please
16:46:00 <mburns> <sbonazzo> doron: sure
16:46:02 <mburns> <lvernia> doron: Yes, other than blockers?
16:46:04 <mburns> <doron> lvernia: yes. any important updates.
16:46:06 <mburns> <doron> (if any)
16:46:08 <mburns> <lvernia> doron: Nothing that I'm aware of, bugs being fixed, that's it.
16:46:10 <mburns> <doron> lvernia: fare enough, thanks.
16:46:12 <mburns> <lvernia> doron: Oh, sorry.
16:46:14 <mburns> <lvernia> doron: One issue :p
16:46:16 <mburns> <lvernia> doron: Big one actually.
16:46:18 <mburns> * mperina (~mperina@nat-pool-brq-t.redhat.com) has left #ovirt (QUIT :Leaving.)
16:46:20 <mburns> <doron> lvernia: ?
16:46:22 <mburns> <dougsland> straff_, let's discuss in private since we are in meeting for now but I am pretty sure might can be resolved by http://www.ovirt.org/Troubleshooting
16:46:27 <mburns> <lvernia> doron: Host Network QoS malfunctioning pretty badly because of stuff that wasn't implemented in libvirt.
16:46:30 <mburns> <lvernia> doron: Or implemented but not in a way that's convenient for us.
16:46:32 <mburns> <doron> lvernia: and IIRC there's a libvirt bz on it?
16:46:34 <mburns> <lvernia> doron: A couple. And we're also considering not depending on libvirt for this, but rather let VDSM do the job itself using tc.
16:46:37 <mburns> <lvernia> doron: A couple = two, not a couple of in the general sense.
16:46:39 <mburns> <doron> lvernia: we may want an ovirt bz depending on these
16:46:41 <mburns> <doron> which should be a blocker unless you decide we disable it in 3.4.
16:46:43 <mburns> <lvernia> doron: Yes, you are correct.
16:46:45 <mburns> <doron> lvernia: very well, so please handle it and add it to the tracker bz. thanks
16:46:47 <mburns> <lvernia> doron: Will do, thanks.
16:46:49 <mburns> <doron> will wait for your updates.
16:46:51 <mburns> <lvernia> doron: Very well, I'm done.
16:46:55 <mburns> #info network 3.4 updates: Issue found with libvirt implementation regarding host network QoS. currently being tracked.
16:46:58 <mburns> <doron> lvernia: thanks.
16:47:00 <mburns> <doron> moving next to ppc.
16:47:02 <mburns> <doron> lbianc: hi
16:47:04 <mburns> <doron> vitorlima: hi
16:47:06 <mburns> <lbianc> hi doron
16:47:08 <mburns> * gtemple hi
16:47:10 <mburns> <vitorlima> hi doron
16:47:12 <mburns> <doron> gtemple: hey. ppc updates/
16:47:14 <mburns> <doron> ?
16:47:16 <mburns> <vitorlima> So far, there were two problems during the test day: one related to the libguestfs and another one related to the fake QEMU mode
16:47:19 <mburns> <vitorlima> libguestfs is missing since Fedora 18, If I'm not mistaken
16:47:21 <mburns> <vitorlima> in the ppc64 arch
16:47:25 <mburns> <doron> vitorlima: fakeqemu sounds less of a blocker.
16:47:27 <mburns> <doron> what about libguestfs? is it not packaged for f19/20?
16:47:29 <mburns> <vitorlima> sure, it is just something to help people test the ppc64 support without having a ppc64 machine
16:47:32 <mburns> <dougsland> vitorlima, lbianc I see the update in the bz today, I can help on libguest building as well.
16:47:34 <mburns> <dougsland> doron, vdsm requires one of sub-packages of libguest but it's not building for ppc platform.
16:47:36 <mburns> <lbianc> tks dougsland, but seems someone have fixed for F20
16:47:38 <mburns> <mskrivanek> vitorlima: and a regression which needs to get fixed asap, http://gerrit.ovirt.org/#/c/23859/
16:47:41 <mburns> <vitorlima> dougsland: gustavold in the #fedora-ppc channel on freenode is helping us too
16:47:43 <mburns> <doron> dougsland: please take this offline with vitorlima and update us next time, ok?
16:47:45 <mburns> <dougsland> doron, yes.
16:47:47 <mburns> <doron> vitorlima: please review your issues and let us know what may be a 34 blocker. ok?
16:47:49 <mburns> <doron> dougsland: thanks.
16:47:51 <mburns> <vitorlima> ok, there are pending patches that block migration and memory snapshots, I don't know if they are considered blockers
16:47:56 <mburns> <doron> mskrivanek: the regression should be merged asap.
16:47:58 <mburns> <doron> vitorlima: what happens if it slips 3.4?
16:48:00 <mburns> <doron> will we not have ppc at all? can it be fixed as a bug?
16:48:02 <mburns> <vitorlima> the user will try to migrate VMs or take memory snapshots, and it will fail, since QEMU does not support it
16:48:05 <mburns> <vitorlima> The rest of the functionality is ok
16:48:07 <mburns> <doron> vitorlima: are these qemu patches or ovirt ones?
16:48:09 <mburns> <vitorlima> oVirt ones, since these features in QEMU are incomplete we have to block them in the engine
16:48:11 <mburns> <doron> vitorlima: very well, then I suggest we make sure it goes in until RC.
16:48:13 <mburns> <vitorlima> doron: ok, we just need more code reviews
16:48:15 <mburns> <doron> vitorlima: understood.
16:48:17 <mburns> <doron> mskrivanek: can you try and help on these patches?
16:48:19 <mburns> * dcaro is now known as dcaro|away
16:48:21 <mburns> <doron> vitorlima: please mail devel with the patches awaiting reviews.
16:48:25 <mburns> <doron> we'll do our best to push it.
16:48:27 <mburns> <vitorlima> thanks, doron
16:48:29 <mburns> <mskrivanek> doron: well, we always do:)
16:48:31 <mburns> #info ppc 3.4 updates: a few patches require reviews, as well as libguestfs currently being checked for Fedore 19/20.
16:48:34 <mburns> <doron> thanks vitorlima mskrivanek.
16:48:36 <mburns> <doron> moving next to sla
16:48:38 <mburns> #info SLA 3.4 updates: hosted engine fix still needs vdsm attention. Currently in progress. No other updates.
16:48:41 <mburns> <doron> moving next to storage. who's here for storage?
16:48:43 <mburns> <abaron> hi
16:48:45 <mburns> <doron> abaron: hi. 3.4 updates?
16:48:47 <mburns> <abaron> 2 features missed 3.4 and will be postponed for 3.5 (get rid of pool md, ovf on any domain)
16:48:49 <mburns> <abaron> the rest is in
16:48:51 <mburns> <abaron> no major issues
16:48:55 <mburns> <doron> abaron: any blockers?
16:48:57 <mburns> <abaron> none left that I"m aware of
16:48:59 <mburns> <doron> very well, thanks
16:49:01 <mburns> #info storage 3.4 updates: 2 features pushed forward to 3.5  (get rid of pool md, ovf on any domain). No other updates.
16:49:04 <mburns> <doron> moving to UX. ecohen?
16:49:06 <mburns> <ecohen> doron, hi - no updates for ux.
16:49:08 <mburns> <doron> ecohen: no blockers?
16:49:10 <mburns> <ecohen> doron, not that I'm aware of.
16:49:12 <mburns> <doron> firefox issues? etc?
16:49:14 <mburns> <ecohen> doron, anything in particular with FF that you are aware of?
16:49:16 <mburns> <doron> ecohen: not currently, just making sure.
16:49:18 <mburns> <ecohen> doron, ok. so no blockers that I am aware of ATM.
16:49:20 <mburns> #info ux 3.4 updates: none. No known blockers.
16:49:22 <mburns> <doron> thanks ecohen
16:49:26 <mburns> <doron> moving next to virt
16:49:28 <mburns> <doron> mskrivanek: ?
16:49:30 <mburns> <mskrivanek> we're good. mising REST API of tempalte versions, otherwise all is in
16:49:32 <mburns> <doron> mskrivanek: blockers?
16:49:34 <mburns> <mskrivanek> some aditional patches for vminit feature...not critical
16:49:36 <mburns> <mskrivanek> nothing that can't wait for 3.4.1 IMHO
16:49:38 <mburns> <doron> mskrivanek: thanks.
16:49:40 <mburns> #info virt 3.4 updates: mising REST API of tempalte versions. No known blockers.
16:49:42 <mburns> <doron> anything else on 3.4?
16:49:44 <mburns> <doron> if not lets move on
16:49:46 <mburns> #topic conferences and workshops
16:49:48 <mburns> <doron> bkp: updates?
16:49:50 <mburns> <bkp> Sure. First, the warning has been added to the oVirt home page about python-cpopen.
16:49:52 <mburns> <bkp> On the road with dneary. In London now at London Cloud Summit. FOSDEM prep set. Infrastructure.Next set. Looking forward to seeing everyone this weekend.
16:49:57 <mburns> <doron> bkp: much appreciated.
16:49:59 <mburns> <bkp> New Korean oVirt/RHEV event coming up after Infrastructure.Next. On oVirt events calendar.
16:50:01 <mburns> <bkp> doron: NP
16:50:03 <mburns> <bkp> That's all I have unless there are questions.
16:50:05 <mburns> * wdeheiden (~wdh@81.30.38.129) has left #ovirt
16:50:07 <mburns> #info London Cloud Summit currently running. FOSDEM, cfgmgmtcmp and infra.next prepared.
16:50:09 <mburns> #info expecting an oVirt event in Korea soon.
16:50:11 <mburns> <doron> bkp: thanks
16:50:13 <mburns> <doron> moving next
16:50:15 <mburns> #topic other topics
16:50:17 <mburns> #topic other topics
23:21:07 <mburns> #endmeeting