#ovirt: oVirt Node Weekly Meeting

Meeting started by fabiand at 14:04:02 UTC (full logs).

Meeting summary

  1. Agenda (fabiand, 14:04:20)
    1. oVirt 3.5.2 (fabiand, 14:04:27)
    2. Jenkins (fabiand, 14:04:34)
    3. Cockpit (fabiand, 14:04:40)
    4. Other Items (fabiand, 14:04:44)

  2. oVirt 3.5.2 (fabiand, 14:06:30)
    1. 3.5.2 is in the pipe, and we need to prepare Node for it (fabiand, 14:06:45)
    2. A jenkins build will be published for 3.5.2, after some sanityt testing by the Node team. (fabiand, 14:12:31)
    3. 3.5.2 is expected for next week IIRC (fabiand, 14:12:48)

  3. Cockpit (fabiand, 14:13:00)
    1. infra patch from rbarry is still pedning (fabiand, 14:13:17)
    2. ACTION: fabiand to review the node dbus patch https://gerrit.ovirt.org/#/c/39304/ asap (fabiand, 14:13:52)

  4. Jenkins (fabiand, 14:18:57)
  5. Other Items (fabiand, 14:20:20)


Meeting ended at 14:20:58 UTC (full logs).

Action items

  1. fabiand to review the node dbus patch https://gerrit.ovirt.org/#/c/39304/ asap


Action items, by person

  1. fabiand
    1. fabiand to review the node dbus patch https://gerrit.ovirt.org/#/c/39304/ asap


People present (lines said)

  1. fabiand (34)
  2. rbarry (4)
  3. dougsland (3)
  4. ovirtbot (2)
  5. Mossel (1)
  6. tlitovsk (1)


Generated by MeetBot 0.1.4.