#ovirt: oVirt Weekly Sync

Meeting started by ydary at 14:02:24 UTC (full logs).

Meeting summary

  1. Agenda and roll Call (ydary, 14:02:34)
    1. infra update (ydary, 14:02:36)
    2. 3.5.z updates (ydary, 14:02:37)
    3. 3.6.0 status (ydary, 14:02:39)
    4. conferences and workshops (ydary, 14:02:40)
    5. other topics (ydary, 14:02:42)

  2. infra update (ydary, 14:04:53)
    1. Jenkins slaves are being upgraded on centos 7.1. (ydary, 14:08:10)
    2. No downtime expected. (ydary, 14:09:08)
    3. 3.5.z updates (ydary, 14:09:55)
    4. oVirt 3.5.2 RC3 released today. Announcement: http://lists.ovirt.org/pipermail/announce/2015-April/000165.html (ydary, 14:10:57)
    5. oVirt Live iso has been created and is already available on oVirt site. (ydary, 14:11:44)
    6. 3.5.2\3.5.2 status update: http://lists.ovirt.org/pipermail/devel/2015-April/010200.html (ydary, 14:12:04)
    7. oVirt 3.5.2\3.5.3 status update: http://lists.ovirt.org/pipermail/devel/2015-April/010200.html (ydary, 14:12:43)
    8. No blockers on 3.5.3 currently. (ydary, 14:13:04)
    9. oVirt 3.5.2 GA may slip due to bug count and holidays. RC4 is expected. (ydary, 14:14:49)

  3. 3.6 status (ydary, 14:15:23)
    1. oVirt 3.6 status update: http://lists.ovirt.org/pipermail/devel/2015-April/010192.html (ydary, 14:16:17)
    2. Integration 3.6.0 Updates: qemu-kvm-ev hit master this morning thanks to centos 7.1. (ydary, 14:17:11)
    3. Debian Jessie GA date has been announced to be April 25th, no progress on supporting it for now. (ydary, 14:17:25)
    4. Network 3.6.0 Updates: SR-IOV patches started being merged. (ydary, 14:19:38)
    5. Also merged allowing to pass a CIDR-style prefix in addition to complete subnet mask format when configuring IP for a host network. (ydary, 14:20:38)
    6. Node 3.6.0 Updates: Worked on streamlining some build jobs, no progress other than that. (ydary, 14:22:53)
    7. UI over REST api feature has been bumped from 3.6 to 4.0. It is still in progress, but at a lower capacity since we have more time now. (ydary, 14:24:54)
    8. UX 3.6.0 Updates: UI over REST api feature has been bumped from 3.6 to 4.0. It is still in progress, but at a lower capacity since we have more time now. (ydary, 14:25:40)
    9. SLA 3.6.0 Updates: REST quota API is in progress. (ydary, 14:27:47)
    10. Started initial design for numa aware KSM using MoM. (ydary, 14:28:25)
    11. SLA and Integ are also working on hosted engine enhancments. (ydary, 14:29:10)
    12. Till end of this week SLA will have partial working flow of starting hosted engine vm from shared storage. Also patches for adding memory to load-balancing are in review. (ydary, 14:30:49)
    13. Gluster 3.6.0 updates: Geo-replication management, volume snapshot, brick provisioning and gluster network role still in the works. No big changes. (ydary, 14:34:17)
    14. Virt 3.6.0 updates: Discussing vdsm side of v2v. Also bulk stats/scale improvements on vdsm side and VNC+SPICE console almost finished. (ydary, 14:38:21)
    15. Infra 3.6.0 updates: No change from last week. (ydary, 14:42:35)
    16. Storage 3.6.0 updates: Cinder support - first series of engine patches merged, support most positive flows with disks. vdsm still needs to be taken from the draft branch. (ydary, 14:45:23)
    17. SPM Removal - first series of draft patches up for review/playing, nothing merged yet. (ydary, 14:45:39)
    18. Extending SD - some ux work, some patches pushed as drafts, not ready yet. (ydary, 14:46:07)

  4. conferences and workshops (ydary, 14:46:44)
    1. Planning for KVM Forum is up and running. KVM- and oVirt-related talks should be submitted at http://events.linuxfoundation.org/events/kvm-forum/program/cfp before May 1. (ydary, 14:47:23)
    2. Reminder: CFP for All Things Open in Raleigh on Oct. 18-20. CfP for ATO closes on April 30 Details: http://bit.ly/1FUKYRv. (ydary, 14:47:51)
    3. Reminder: LinuxCon EU, CfP for that event on Oct. 5-7 in Dublin, Ireland (and the co-located CloudOpen) is open. CfP closes on June 17. http://events.linuxfoundation.org//events/linuxcon-europe/program/cfp (ydary, 14:48:06)
    4. New: There will be a large community room at Red Hat Summit (June 23-26). oVirt will join projects such as Gluster, ManangeIQ, RDO, and Project Atomic to host booths and a mini-track of community-oriented sessions. (ydary, 14:48:15)
    5. OSS2015 in florence on may 16. (ydary, 14:48:51)

  5. other topics (ydary, 14:49:20)
    1. ACTION: Get involved in oVirt project! Spring Holidays / April edition: http://lists.ovirt.org/pipermail/devel/2015-April/010199.html (ydary, 14:49:43)
    2. We have nearly 500 people in our oVirt Facebook group, a nice milestone (thanks doron_mtg for pointing this out this morning)! There's 1,940 Twitter followers of @oVirt, in case anyone is asking. (ydary, 14:50:01)
    3. The work on the web site conversion to MarkDown proceeds. Once that is done, we will work on the new site's organization/categorization, and then finalize the new features. So far, a blog platform, a live social media feed on the front page, an Ask/StackOverflow-like forum, and an interactive feature list are among the new features. (ydary, 14:50:17)
    4. The decision on the Outreachy candidates will be made very soon. Itamar has approved two candidates for this round, and we are finalizing the decision now. Look for an announcement this week. (ydary, 14:50:41)


Meeting ended at 14:51:44 UTC (full logs).

Action items

  1. Get involved in oVirt project! Spring Holidays / April edition: http://lists.ovirt.org/pipermail/devel/2015-April/010199.html


People present (lines said)

  1. ydary (90)
  2. sbonazzo (21)
  3. bkp (14)
  4. lvernia (10)
  5. rgolan (8)
  6. bkorren (7)
  7. amureini (6)
  8. awels (4)
  9. sahina (4)
  10. fabiand (4)
  11. mskrivanek (2)
  12. ovirtbot (2)
  13. oved (1)
  14. vissree (1)


Generated by MeetBot 0.1.4.