#ovirt: oVirt Weekly Sync

Meeting started by ydary at 15:02:02 UTC (full logs).

Meeting summary

  1. Agenda and roll Call (ydary, 15:02:18)
    1. infra update (ydary, 15:02:19)
    2. 3.5.z updates (ydary, 15:02:19)
    3. 3.6.0 status (ydary, 15:02:19)
    4. conferences and workshops (ydary, 15:02:19)
    5. other topics (ydary, 15:02:20)

  2. infra update (ydary, 15:05:04)
    1. Outage this week on phoenix lab, that has been resolved, due to networking and upgrade issues. (ydary, 15:10:07)
    2. no further outages are expected and the environment should be already stable but there are a few issues still affecting it. (ydary, 15:10:39)
    3. issues to be opened: Migration is not working, 3.4 VMs need to have NUMA config, even when not used. (ydary, 15:12:07)
    4. another issue: vdsm 3.5 failed to start in one host by an noKeyException. (ydary, 15:12:47)
    5. In process to upgrade Jenkins hosts to fc20 to allow nested virtualization (srv01, srv03, srv04) (ydary, 15:17:21)
    6. Jobs failures from the last two days are expected to chain failure that started in network\storage that caused environment downtime. (ydary, 15:21:55)
    7. ACTION: dcaro Will open bugs on issue he encountered in automation environment upgrade. (ydary, 15:23:33)

  3. 3.5.z updates (ydary, 15:25:50)
    1. 3.5.z status update: http://lists.ovirt.org/pipermail/users/2015-February/031116.html (ydary, 15:26:49)

  4. 3.6 status (ydary, 15:30:13)
    1. oVirt 3.6.0 status: http://lists.ovirt.org/pipermail/users/2015-February/031117.html (ydary, 15:30:54)
    2. Bug count increased from last week. (ydary, 15:31:14)
    3. Testing platform support for 3.6.0 is not clear. Each version has it's own issues and we want to let users play with new features. Discussion will be started on user list to resolve this. (ydary, 15:44:22)
    4. ACTION: sbonazzo Will start discussion on users list on what platforms we will enable 3.6.0 features and when. (ydary, 15:45:24)
    5. We remind that 3.6.0 will not support el6 hosts. (ydary, 15:46:33)
    6. infra updates 3.6.0: no one attended from the team. (ydary, 15:49:56)
    7. Network updates for 3.6.0: Features review\development in progress, a few bugs solved on already merged features (QoS and MAC pool per DC). (ydary, 15:52:04)
    8. Storage updates for 3.6.0: Work in progress on the SPM removal (start of the POC), continuation of work on live merge and on CEPH integration through Cinder. (ydary, 15:57:56)
    9. UX updates for 3.6.0: Patternfly tooltips are under review, REST api integration in progress. (ydary, 16:00:44)
    10. Virt updates for 3.6.0: no progress from last week. (ydary, 16:04:27)
    11. Node 3.6 updates: no one attended from the team. (ydary, 16:05:26)
    12. SLA 3.6 updates: no one attended from the team. (ydary, 16:06:28)

  5. conferences and workshops (ydary, 16:06:55)
    1. oVirt application to 11th Intl. Conf. on Open Source Systems has been accepted (http://www.oss2015.org/). (ydary, 16:08:04)
    2. FOSDEM was a huge success, in terms of booth attendance, Virt/iaaS DevRoom attendance and feedback. It was also noted by other Red Hat projects how helpful and professional oVirt community members were in general. (ydary, 16:08:25)
    3. The half-day workshop for FOSSAsia in Singapore will be formally announced today. I spoke with FOSSAsia organizers at FOSDEM and they have registration all ready to go for us. (ydary, 16:08:43)
    4. The FOSSAsia schedule (http://www.ovirt.org/Asia_Workshop_Mar_2015) is getting set. We have two open slots yet. (ydary, 16:09:03)
    5. One may be filled by Victor Ko, but we're settling on the topic. If anyone else wants to attend and give a talk, and help with the tutorial and overview sessions, you need to let bkp know very soon so we can get travel organized. (ydary, 16:09:48)
    6. ACTION: If you want to give a talk in FOSSAsia for oVirt, there is a open slot, please reach out to bkp. (ydary, 16:11:03)

  6. other topics (ydary, 16:11:25)
    1. The moVirt subproject (http://www.ovirt.org/Project_moVirt) is now officially up for its incubator vote. oVirt Board list members are encouraged to vote yes or no for the incubator status by Feb. 18, 2015 (http://lists.ovirt.org/pipermail/board/2015-February/001151.html). (ydary, 16:12:12)
    2. A mailing list for moVirt has been requested, and the project can be formally announced after its status has been established. (ydary, 16:12:39)
    3. ACTION: bkp met with key design and documentation team members during FOSDEM, and will be generating a formal proposal on re-designing oVirt's documentation process. Anyone interested in assisting with documentation, in terms of planning and content creation, should contact him. (ydary, 16:13:41)
    4. jbrooks has successfully tested an oVirt environment within the Ravello platform that can be used as a "TryVirt" for workshop attendees. Users can sign into for one or two hours cumulative after a workshop to really play with oVirt in a multi-host online environment. (ydary, 16:14:39)


Meeting ended at 16:17:41 UTC (full logs).

Action items

  1. dcaro Will open bugs on issue he encountered in automation environment upgrade.
  2. sbonazzo Will start discussion on users list on what platforms we will enable 3.6.0 features and when.
  3. If you want to give a talk in FOSSAsia for oVirt, there is a open slot, please reach out to bkp.
  4. bkp met with key design and documentation team members during FOSDEM, and will be generating a formal proposal on re-designing oVirt's documentation process. Anyone interested in assisting with documentation, in terms of planning and content creation, should contact him.


Action items, by person

  1. bkp
    1. If you want to give a talk in FOSSAsia for oVirt, there is a open slot, please reach out to bkp.
    2. bkp met with key design and documentation team members during FOSDEM, and will be generating a formal proposal on re-designing oVirt's documentation process. Anyone interested in assisting with documentation, in terms of planning and content creation, should contact him.
  2. dcaro
    1. dcaro Will open bugs on issue he encountered in automation environment upgrade.
  3. sbonazzo
    1. sbonazzo Will start discussion on users list on what platforms we will enable 3.6.0 features and when.
  4. tal
    1. If you want to give a talk in FOSSAsia for oVirt, there is a open slot, please reach out to bkp.


People present (lines said)

  1. ydary (102)
  2. sbonazzo (29)
  3. dcaro|mtg (18)
  4. lvernia (15)
  5. bkp (14)
  6. mskrivanek (10)
  7. dcaro (6)
  8. awels (4)
  9. fromani (4)
  10. tal (3)
  11. fabiand (2)
  12. ovirtbot (2)


Generated by MeetBot 0.1.4.