#ovirt: oVirt Weekly Sync

Meeting started by ydary at 15:01:05 UTC (full logs).

Meeting summary

  1. Agenda and roll Call (ydary, 15:02:15)
    1. infra update (ydary, 15:02:15)
    2. 3.5.z updates (ydary, 15:02:15)
    3. 3.6.0 status (ydary, 15:02:15)
    4. conferences and workshops (ydary, 15:02:15)
    5. other topics (ydary, 15:02:16)

  2. infra update (ydary, 15:03:19)
    1. several engine jobs have been failing and they are being addressed (ydary, 15:07:02)
    2. Nightly repositories have been refreshed and should contain new rpms with 3.6 cluster level support (ydary, 15:07:56)
    3. dcaro has sent a proposal for new standard build and test procedure, to generalize all the CI jobs: http://etherpad.ovirt.org/p/build-and-test-standards. Please reply on the thread if you have any questions or replies: http://lists.ovirt.org/pipermail/devel/2015-January/009731.html (ydary, 15:12:44)
    4. There is a chance 3.6 cluster level support is missing due to lack of libvirt support for 3.6 or due to packaging issue. (ydary, 15:16:17)
    5. ACTION: sbonazzo to update on 3.6 cluster level support in nightly builds next week (ydary, 15:18:37)
    6. see discussion in CentOS Virt SIG meeting: http://lists.centos.org/pipermail/centos-virt/2015-January/004232.html (ydary, 15:23:13)

  3. 3.5.z updates (ydary, 15:23:33)
    1. 3.5.2 status from this morning: http://lists.ovirt.org/pipermail/users/2015-January/030899.html (ydary, 15:24:57)
    2. A regression in 3.5.1 causes failure to create ovf_store disk, a async release to address this will be released as 3.5.1.1 once the fix is merged (https://bugzilla.redhat.com/1185615) (ydary, 15:29:25)
    3. oVirt 3.5.2 release schedule to be publish this week, probably 25/02 RC and 04/03 GA (ydary, 15:36:26)

  4. 3.6 status (ydary, 15:37:10)
    1. Status of 3.6: http://lists.ovirt.org/pipermail/users/2015-January/030911.html (ydary, 15:38:01)
    2. integration update on 3.6.0: fc21 support feature has been dropped due to oVirt 3.6.0 timeline GAing after fc22 release. (ydary, 15:41:00)
    3. update on 3.6.0: vdsm 4.17 not reporting that it supports 3.6 clusters during early stages of development, causing non-operational hosts in a 3.6 cluster. Users can no use any 3.6 feature. danken, to merge patch to resolve this in VDSM.t (ydary, 15:43:34)
    4. infra updates 3.6.0: no one attended from the team. (ydary, 15:47:19)
    5. Network updates for 3.6.0: Management network as a role is in very late review stages, might go in soon. (ydary, 15:49:15)
    6. Node 3.6 updates: currently no updates (ydary, 15:50:38)
    7. UX 3.6 updates: currently no updates (ydary, 15:51:54)
    8. virt 3.6 updates: Working on feature with clear requirements, progress is slow. Patches on virt-v2v integration posted and are being reviewed. (ydary, 15:56:31)
    9. storage 3.6 updates: no one for storage team to update (ydary, 16:00:46)
    10. SLA 3.6 updates: SLA still in planning, no further updates. (ydary, 16:01:43)

  5. conferences and workshops (ydary, 16:02:28)
    1. FOSDEM is this weekend, Booth schedules and talks are here at http://etherpad.ovirt.org/p/ovirt-fosdem-15. (ydary, 16:04:32)
    2. The FOSDEM oVirt social meetup will be Saturday, Jan. 31 at 20:30 in the Au Bon Vieux Temps Impasse Saint-Nicolas 4, 1000 Bruxelles. (ydary, 16:05:45)
    3. All oVirt community members are invited for excellent beer and socializing! https://plus.google.com/103481186631922352759/about?gl=us&hl=en (ydary, 16:05:57)
    4. The half-day workshop for FOSSAsia in Singapore is getting planned. The Korea user group is very close to committing a speaker, which means we will need just one more speaker to fill the event schedule. (ydary, 16:06:33)
    5. amureini will be giving a talk at DevConfCZ in Feb, after FOSDEM. (ydary, 16:06:53)
    6. bkp and jbrooks will be among the speakers at SCALE in Los Angeles speaking about oVirt. (ydary, 16:07:15)

  6. other topics (ydary, 16:07:39)
    1. The moVirt subproject's wiki page is now up at http://www.ovirt.org/Project_moVirt. This will be used to start the voting process to admit moVirt as a formal subproject. (ydary, 16:08:53)
    2. Following up on last meeting action items, legal is still looking into setting up an oVirt account in the Google Play store now, as well as checking trademarks, if any, for moVirt. (ydary, 16:09:39)


Meeting ended at 16:11:24 UTC (full logs).

Action items

  1. sbonazzo to update on 3.6 cluster level support in nightly builds next week


Action items, by person

  1. sbonazzo
    1. sbonazzo to update on 3.6 cluster level support in nightly builds next week


People present (lines said)

  1. ydary (97)
  2. sbonazzo (40)
  3. lvernia (37)
  4. danken (24)
  5. bkp-BRU (14)
  6. dcaro (12)
  7. mskrivanek (5)
  8. apuimedo (5)
  9. eedri (4)
  10. fromani (3)
  11. fabiand (3)
  12. ovirtbot (3)
  13. awels (2)
  14. xyz (2)
  15. mburman (2)
  16. nsoffer (2)
  17. gchaplik (2)
  18. fromani_ (1)
  19. doron_afk (1)
  20. Telsin (1)
  21. tlitovsk (1)


Generated by MeetBot 0.1.4.