14:00:57 <fabiand> #startmeeting oVirt Node Weekly Meeting
14:00:57 <ovirtbot> Meeting started Tue Dec  9 14:00:57 2014 UTC.  The chair is fabiand. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:57 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:02 <fabiand> #chairs rbarry tlitovsk dougsland
14:01:25 <fabiand> #topic Agenda
14:01:40 <fabiand> #info oVirt 3.5
14:01:40 * tlitovsk partially arrived
14:01:55 <fabiand> hey tlitovsk
14:02:29 * rbarry here
14:02:39 <fabiand> #info Other Items
14:02:49 <fabiand> #undo
14:02:49 <ovirtbot> Removing item from minutes: INFO by fabiand at 14:02:39 : Other Items
14:02:55 <fabiand> #info oVirt 3.6+
14:03:00 <fabiand> #info Other Items
14:03:27 <fabiand> #topic oVirt 3.5
14:03:55 <fabiand> #info Release is still pending because of device-mapper and multipath issues with some servers
14:04:01 <fabiand> #info Severe enough to block the release
14:04:24 <fabiand> #info Features complete and merged
14:04:33 <fabiand> Moving on..
14:04:38 <fabiand> #topic oVirt 3.6+
14:05:44 <fabiand> #link http://www.ovirt.org/OVirt_3.6_Release_Management
14:05:54 <fabiand> The overall 3.6 release process is tracked in the link above.
14:07:01 <fabiand> #idea We do not track Node features on a different page separately, but include our features in that page
14:07:12 <fabiand> Objections, rbarry tlitovsk ?
14:07:15 <rbarry> +1
14:07:19 <fabiand> (dougsland might join later)
14:08:07 <fabiand> Right
14:08:13 <fabiand> I take this as a +1 from tlitovsk too :)
14:08:23 <fabiand> (we can still change this later on, but moving fwd with this)
14:08:35 <fabiand> #agreed Include Node features in overall release page
14:09:01 * tlitovsk partially here +1
14:09:36 <fabiand> yey
14:09:38 <fabiand> :)
14:09:47 <fabiand> Okay, some topics that we need to cover for 3.6 ..
14:09:52 <fabiand> And I hope it will be smoother than 3.5 ..
14:10:01 <fabiand> #info Next-Gen Node planning
14:10:09 <fabiand> #info Gluster server support in Node
14:10:32 <fabiand> #info Generic Registration
14:10:34 <fabiand> and then
14:10:44 <fabiand> #info Improve oVirt Appliance integration with Hosted Engine
14:10:52 <fabiand> besides the regular bugs we face
14:11:05 <fabiand> Anything else you think we need to cover in 3.6, rbarry tlitovsk ?
14:11:24 <rbarry> Nothing else I can think of
14:12:00 <tlitovsk> not from me
14:12:03 <fabiand> IMO it's already enough :)
14:12:06 <fabiand> Cool.
14:12:39 <fabiand> Then we should see that we concretize the planning of those items in the next few weeks, maybe after christmas/new year
14:13:02 <fabiand> rbarry, tlitovsk, dougsland, fabiand - we should see what features we have interest in ..
14:13:10 <fabiand> Then we can just balanbce it between us, based on the interest
14:13:35 <fabiand> I can send out an email on th devel list, then we can discuss the balancing there as well.
14:13:45 <fabiand> As well as tracking feature page creation (if necessary + yey)
14:13:55 <fabiand> #action fabiand to send out feature list to mailinglist
14:14:14 <fabiand> #action Concretize planning over the next few weeks
14:14:23 <fabiand> Right
14:14:26 <fabiand> I think that is good for 3.6
14:14:51 <fabiand> We should also take the 3.6 timeframe to get the gearing for Next-Gen Node into shape.
14:15:22 <fabiand> This can probably a "hidden" Feature, or rather invisible feature, because it will not be directly bound to a deliverabnle on 3.6 GA, but rather happen in the backgrounds
14:15:28 <fabiand> We should still make it measurable, also for us ..
14:15:48 <fabiand> #info Planning of Next-Gen Node should also start over the 3.6 timeframe
14:16:19 <fabiand> Anything else on 3.6 and next-gen node, rbarry tlitovsk ?
14:16:28 <rbarry> Nothing from me
14:16:50 <tlitovsk> me neither
14:16:54 <fabiand> Cool
14:16:59 <fabiand> Then moving on to the last item
14:17:03 <fabiand> #topic Other Items
14:17:06 <fabiand> The open floor.
14:17:19 <fabiand> The only thing I've got on my list here is Jenkins ..
14:17:32 <fabiand> And I saw that tlitovsk made some movement here ...
14:17:45 <fabiand> Anything you want to let us know, tlitovsk ?
14:18:14 <tlitovsk> fabiand, I am started with dcaro to integrate my jenknins jobs into upstream jenkins. hope it will over these week
14:18:24 <fabiand> Very nice, tlitovsk !
14:18:31 <tlitovsk> fabiand, this will give at least the source build
14:18:45 <fabiand> tlitovsk, you mean it will build the rpms?
14:20:46 <fabiand> Well, letS's see if he folows up later on
14:21:00 <fabiand> #info tlitovsk still making progress to get jenkins jobs working again
14:21:08 <fabiand> Right
14:21:13 <fabiand> Anything else, tlitovsk rbarry ?
14:22:23 <rbarry> Nope
14:22:56 <fabiand> Okay
14:23:02 <fabiand> Then - I'd say - we are good and done
14:23:06 <fabiand> Going once
14:23:17 <fabiand> Twice
14:23:33 <Dw_Sn> INFO  [org.ovirt.engine.core.vdsbroker.VdsUpdateRunTimeInfo] (DefaultQuartzScheduler_Worker-45) VDS::UpdateVmRunTimeInfo Error: found VM on a VDS that is not in the database! <--- how to clean the VDS DB or storage ? I checked the storage images and they are all the exact as I wanted
14:23:38 <fabiand> And a third time
14:23:40 <fabiand> #endmeeting