14:02:56 <fabiand> #startmeeting oVirt Node Weekly Meeting
14:02:56 <ovirtbot> Meeting started Tue Nov 11 14:02:56 2014 UTC.  The chair is fabiand. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:56 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:03:01 <fabiand> #chairs rbarry tlitovsk dougsland
14:03:05 <fabiand> #topic Agenda
14:03:10 <fabiand> #info oVirt 3.5
14:03:14 <fabiand> #info Other Items
14:03:19 <fabiand> #topic oVirt 3.5
14:03:23 * rbarry here
14:03:29 * tlitovsk here
14:03:35 <fabiand> hey there rbarry and tlitovsk
14:04:05 <fabiand> net split?
14:04:10 <fabiand> anyhow ..
14:04:31 <fabiand> I actualyl planned to spin Node for 3.5 over the last week.
14:04:50 <fabiand> I guess readers are getting tired; but I did not get to it :-/
14:05:07 <fabiand> Maybe we should mention that we are also testing el6.6 and el7.0
14:05:19 <fabiand> And we found some issues which we wanted to address. Mainly issues related to booting.
14:05:31 <fabiand> But, after all, we think that we get to a usabel Node
14:05:42 <fabiand> #info Node wasn't build isince last week, again on the list for this week
14:05:46 <fabiand> #action fabiand to build Node 3.5
14:06:34 <fabiand> Let me note that hosted-engine support still needs some fixes to get it straight. Some fixes are already in gerrit, just need a review
14:06:45 <fabiand> #info HE support needs more love, some patches already in gerrit
14:06:55 <fabiand> #action team to review pending patches
14:07:07 <fabiand> That's it basically from me for 3.5
14:07:19 <fabiand> It's just annoying that we go from week to week without a build.
14:07:56 <tlitovsk> hopefully we will make some automation at some point.
14:08:16 <fabiand> tlitovsk, nice that you bring it up!
14:08:20 <fabiand> yes
14:08:30 <fabiand> I mean you are already in contact with dcaro as far as I know ..
14:08:46 <fabiand> I think once we really sorted 3.5 out we should really take another look at automating several aspects ..
14:09:45 <tlitovsk> i hope with dcaro help we will make something in time between the bugs
14:09:55 <fabiand> Yeah
14:10:07 <fabiand> We should probably sit together to point out the cirtical points in the past
14:10:11 <fabiand> especially orphaned loop devices ..
14:10:22 <fabiand> Those basically killed the automation move for Node
14:10:39 <fabiand> But we can once again look at docker, or fully fledged vms for building Node
14:11:02 <fabiand> But, I'll leave it with you for now tlitovsk
14:11:07 <fabiand> #topic Other Items
14:11:16 <fabiand> #info tlitovsk to look at automation again (yey!)
14:12:12 <rbarry> I believe dcaro already handled the orphaned loop devices (lazily umounting the imgcreate working directory)
14:12:18 <rbarry> But that may have been for a different build
14:12:41 <fabiand> I know there were occasions where we could not get rid of the loop devices anymore
14:12:45 <tlitovsk> I just reboot the builder and then "sudo rm -rf .."
14:12:47 <fabiand> Except by rebooting the host
14:12:57 <fabiand> tlitovsk, yeah, that#s just a problem if the buidler is shared ..
14:13:59 <tlitovsk> I think we can just not share. its a very low resource machine .
14:14:17 <fabiand> tlitovsk, well, we need to sort that out with the infra team ..
14:14:23 <tlitovsk> right
14:14:34 <fabiand> cool :)
14:14:41 <fabiand> tlitovsk, how do you think about reaching out to them?
14:14:49 <fabiand> or wwhat do you think […]
14:14:52 <tlitovsk> cross the room
14:15:00 <fabiand> let me formalize it:
14:15:18 <fabiand> #action tlitovsk to reach out to infra team to get automation slowly on track again
14:15:33 * fabiand is happy to write the word automation so often again ..
14:16:02 <fabiand> Okay, anything else that comes to your mind, rbarry tlitovsk ?
14:16:08 <rbarry> Nothing here
14:16:37 <tlitovsk> me neither
14:16:41 <fabiand> cool
14:16:44 <fabiand> then thank you both
14:16:46 <fabiand> #endmeeting