13:01:10 <fabiand> #startmeeting oVirt Node Weekly Meeting
13:01:10 <ovirtbot> Meeting started Tue Sep  2 13:01:10 2014 UTC.  The chair is fabiand. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:10 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:01:50 <fabiand> #chairs dougsland rbarry
13:01:53 * rbarry here
13:01:54 <dougsland> fabiand, o/
13:02:08 <fabiand> Ah how nice :)
13:02:11 <fabiand> Hello!
13:02:19 <fabiand> #topic Agenda
13:02:30 <fabiand> #info Action Item Review
13:02:36 <fabiand> #info oVirt 3.5
13:02:41 <fabiand> #info Jenkins
13:02:45 <fabiand> #info Other Items
13:02:53 <fabiand> #topic Action Item Review
13:02:57 <fabiand> #link http://lists.ovirt.org/pipermail/devel/2014-August/008365.html
13:03:08 <fabiand> The last protocol did not contain any action items.
13:03:14 <fabiand> #topic oVirt 3.5
13:05:10 <fabiand> dougsland, rbarry - Did you give node-3.1 some testing iin the last two weeks?
13:05:35 <dougsland> fabiand, yes, it worked for me.
13:05:43 <fabiand> dougsland, what did you test?
13:06:04 <dougsland> autoinstall, registration and TUI
13:06:14 <fabiand> nice
13:06:18 <dougsland> however, I think I have few patches that I would like to see there.
13:06:20 <dougsland> for 3.5
13:06:30 <fabiand> okay
13:06:32 <fabiand> I think that is possible
13:06:50 <dougsland> cool
13:07:21 <fabiand> rbarry, anything from your side?
13:08:12 <rbarry> Nothing from me, other than pulling some selinux changes into 3.5
13:08:23 <fabiand> Okay
13:08:40 <fabiand> I know that otzhers have been testing hosted engine, and there are two blockers for it ..
13:08:45 <fabiand> But thanks for now dougsland and rbarry
13:08:57 <fabiand> I'll give gerrit a shot and see what we merge for 3.5
13:10:16 <fabiand> #info 3.5 branch is quite good
13:10:23 <fabiand> #info a few patches outstanding in gerrit
13:10:33 <fabiand> #info hosted-engine is not working yet
13:11:12 <fabiand> IIRC 3.56rc2 is build soon
13:11:17 <fabiand> In the next two days iirc
13:11:28 <fabiand> And I plan to also provide a new oVirt Node build with the rc2 packages
13:13:14 <fabiand> #info Node update for 3.5rc2
13:13:31 <fabiand> Okay
13:13:33 <fabiand> Let#s continue
13:13:38 <fabiand> #topic Jenkins
13:14:44 <fabiand> I don't see any node job in the unstable list, nice!
13:15:29 <fabiand> Except for the appliance build
13:16:25 <rbarry> We do need a plan for cleaning them up a little, though.
13:16:58 <fabiand> #info Jenkins job is stable
13:17:02 <fabiand> rbarry, I agree
13:17:02 <rbarry> There are ~12 node jobs, and some of them hardly ever run because they're pointed at old branches for triggers. Plus we could probably roll the VDSM compose jobs into a single Node ISO job which already has VDSM
13:17:07 <eedri> \0/
13:18:17 <fabiand> That sounds like a good thing.
13:18:28 <fabiand> We should also consider to move the iso building to el7
13:18:36 <fabiand> Now that the el7 is quite mature
13:19:35 <rbarry> Yes, I was curious about that. We'll really need to finish the livemedia-creator work for that, I think
13:19:52 <fabiand> Or we can try to build the tools we need for el7
13:20:22 <rbarry> That's true. It may not be that difficult to build them
13:20:40 <fabiand> yeah
13:20:47 <fabiand> We can probably do this in copr
13:20:53 <fabiand> I could give thata    shot
13:20:59 <fabiand> After all thos tools don't change to fast anymore
13:22:00 <fabiand> rbarry, I think wrt to lmc we are still hanging at the minimizer stage?
13:22:44 <rbarry> Yep. There's minimization possible, but I haven't had enough tiem to go through and do it
13:22:48 <fabiand> rbarry, what we can also do is creating the image-minimizer script in a --novchroot postlet ...
13:23:03 <fabiand> Yeah, I understand that.
13:23:19 <fabiand> #action fabiand to investigate to build necessary tools in copr for el7
13:26:02 <fabiand> Okay ..
13:26:09 <fabiand> #topic Other Items
13:26:17 <fabiand> anything else rbarry dougsland ?
13:26:20 <fabiand> from my side:
13:26:30 <fabiand> #info ovirt-appliance build is unstable
13:26:38 <fabiand> #action fabiand to fix ovirt-appliance jenkins job
13:26:41 <fabiand> #undo
13:26:41 <ovirtbot> Removing item from minutes: ACTION by fabiand at 13:26:38 : fabiand to fix ovirt-appliance jenkins job
13:26:44 <fabiand> #action fabiand to fix ovirt-appliance jenkins job to be more stable
13:26:48 <dougsland> I don't recall any other thing.
13:27:19 <rbarry> Nothing else from me
13:27:29 <fabiand> Okay
13:27:33 <fabiand> Then thanks!
13:27:36 <fabiand> #endmeeting