13:03:55 <fabiand> #startmeeting oVirt Node Weekly Meeting
13:03:55 <ovirtbot> Meeting started Tue Jul  8 13:03:55 2014 UTC.  The chair is fabiand. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:03:55 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:04:50 <fabiand> #chairs rbarry bkp
13:04:57 <fabiand> Morning
13:05:00 <fabiand> #topic Agenda
13:05:12 <fabiand> #item Action Item Review
13:05:24 <fabiand> #item Upcoming Release (3.1)
13:05:33 <fabiand> Argh
13:05:38 <fabiand> #info Action Item Review
13:05:44 <fabiand> #info Upcoming Release (3.1)
13:05:54 <fabiand> #info Testing
13:05:57 <fabiand> #info Other Items
13:06:12 <fabiand> Let's wait a couple of minutes for everybody to pour in ..
13:06:18 * bkp here
13:09:07 <fabiand> Hey bkp
13:09:13 <fabiand> Mh
13:09:20 <fabiand> I am actually missing some participants :)
13:09:21 <bkp> Yo
13:10:59 <fabiand> To give us some minutes if our lives back I'm ending this meeting for today ..
13:11:13 * rbarry here
13:11:18 <fabiand> Oh
13:11:34 <fabiand> This is actually a reason to continue
13:11:40 <fabiand> morning rbarry
13:11:42 <fabiand> nice to see you :)
13:11:53 <fabiand> #topic Action Item Review
13:12:02 <fabiand> #link http://resources.ovirt.org/meetings/ovirt/2014/ovirt.2014-07-01-13.02.txt
13:12:11 <fabiand> Link to last weeks protocol
13:12:25 <fabiand> rbarry, I think you created the job for the hosted-engine-plugin right?
13:12:34 <rbarry> Up and running
13:12:43 <fabiand> Amazing
13:12:46 <fabiand> Thanks, rbarry !
13:12:48 <fabiand> rbarry++
13:12:57 <fabiand> #info rbarry created a jenkins job for the hosted-engine plugin
13:13:09 <fabiand> That is all for this item
13:13:20 <fabiand> #topic Upcoming Release (3.1)
13:13:33 <fabiand> We did a great job of mergeing long waiting patches
13:13:38 <fabiand> And also a couple of "critical" ones.
13:13:47 <fabiand> Touching core TUI stuff and core persistence stuff.
13:13:58 <fabiand> Thanks to apuimedo again, the external contributor.
13:14:04 <fabiand> #info Many patches merged for 3.1
13:14:14 <apuimedo> ;-)
13:14:18 <fabiand> 3.1 is going to be the release which we will be using for oVirt 3.5
13:14:36 <fabiand> Ive prepared a new ISO o test yesterday, an announcement email is pending.
13:14:58 <fabiand> #info ISO with merged patches, based on master, for testign is ready, announcement pending
13:15:19 <fabiand> This iso also includes the hosted-engine plugin
13:15:28 <fabiand> #topic Testing
13:15:44 <fabiand> A bbig point for this week is testing all the changes, to nail out bigger bugs.
13:16:15 <fabiand> rbarry, let us spend some time today on testing several ways of Node, before we drop the announcement to ensure that the basics are working.
13:16:40 <fabiand> #info Testing has priority now that all features (official and unoffical ones) are merged
13:17:02 <fabiand> #action fabiand and rbarry to test the iso
13:17:14 <fabiand> #topic Other Items
13:17:23 <fabiand> Anything else, bkp , rbarry , apuimedo ? :)
13:17:31 <bkp> Nothing from here
13:17:43 <apuimedo> fabiand: looking forward to an image with the vdsm plugin for some testing ;-)
13:17:46 <rbarry> Nothing here
13:17:55 <fabiand> Cool.
13:18:00 <fabiand> apuimedo, you'll get it today :9
13:18:20 <apuimedo> cool
13:18:21 <fabiand> apuimedo, it#s actually here: http://plain.resources.ovirt.org/pub/ovirt-3.5-pre/iso/ovirt-node-iso-3.5.0.ovirt35.20140707.el6.iso
13:18:31 <fabiand> Then thanks everybody
13:18:36 <fabiand> Going once
13:18:45 <apuimedo> thanks
13:19:08 <fabiand> Twice
13:19:12 <fabiand> you are welcome, apuimedo
13:19:20 <fabiand> And a third time
13:19:22 <fabiand> #endmeeting