#ovirt: oVirt Weekly Sync

Meeting started by doron at 14:01:38 UTC (full logs).

Meeting summary

  1. Agenda and roll Call (doron, 14:01:50)
    1. infra update (doron, 14:01:51)
    2. 3.4.z updates (doron, 14:01:53)
    3. 3.5 status (doron, 14:01:54)
    4. conferences and workshops (doron, 14:01:56)
    5. other topics (doron, 14:01:57)

  2. infra update (doron, 14:02:00)
    1. some jenkins jobs are giving 404 when running. mail infra@ovirt.org or ping dcaro if you hit it. (doron, 14:05:08)

  3. 3.4.z updates (doron, 14:05:28)
    1. 3.4.2: no blockers, we should be on track. RC published yesterday (doron, 14:06:32)

  4. 3.5 status (doron, 14:08:46)
    1. gluster missing 2 features for 3.5 plan, and require additional ~2 weeks to complete. (doron, 14:14:25)
    2. infra 3.5 missing 4 features and require additional 2 weeks to conclude (Mid June). (doron, 14:19:07)
    3. integration 3.5 updates: Websocket proxy, DWH and Reports on separate hosts will need additional 2 weeks as well to conclude. (doron, 14:20:36)
    4. network 3.5 updates: all features ready but 2. (doron, 14:25:46)
    5. node 3.5 updates: 2 features mostly done, but additional 1.5 weeks will be beneficial. (doron, 14:29:34)
    6. All SLA features are mostly done, but need additional time to conclude; so 2 weeks will help here as well. (doron, 14:30:49)
    7. UX team ready for 3.5 feature freeze. (doron, 14:33:34)
    8. virt 3.5 is mostly done. 3 last features needs some more time to converge. Probably less than a week. (doron, 14:40:41)
    9. ACTION: doron to post a suggestion to push feature freeze by 2 weeks in order to allow converging the last features. (doron, 14:43:33)

  5. conferences and workshops (doron, 14:43:53)
    1. events & conferences: OpenStack Israel in June 2nd and oVirt will have a presence at OSCON in mid-July. (doron, 14:45:10)
    2. LinuxCon/CloudOpen in mid-August, as well as LinuxCon/CloudOpen/KVM Forum in October. (doron, 14:45:28)
    3. oVirt will be at USENIX LISA in September, though no talks were accepted. (doron, 14:45:47)
    4. bkp is oordinating with Fedora, CentOS communities to find local meetups that we might speak at and ideally "seed" our own meetup events. (doron, 14:46:26)

  6. other topics (doron, 14:46:42)
    1. bkp finished a new oVirt feature article that will on Linux Weekly News (lwn.net) possibly as early as today (doron, 14:48:23)


Meeting ended at 14:50:12 UTC (full logs).

Action items

  1. doron to post a suggestion to push feature freeze by 2 weeks in order to allow converging the last features.


Action items, by person

  1. doron
    1. doron to post a suggestion to push feature freeze by 2 weeks in order to allow converging the last features.


People present (lines said)

  1. doron (109)
  2. oved (14)
  3. mskrivanek (13)
  4. lvernia (12)
  5. bkp (12)
  6. fabiand (9)
  7. awels (5)
  8. sahina (5)
  9. dcaro (2)
  10. ovirtbot (2)
  11. everyone (1)
  12. lvernia_ (1)


Generated by MeetBot 0.1.4.