#ovirt: oVirt Node Weekly Meeting

Meeting started by fabiand at 15:13:29 UTC (full logs).

Meeting summary

  1. Agenda (fabiand, 15:13:40)
    1. Release planning (fabiand, 15:13:55)
    2. Fedora 20 status (fabiand, 15:14:05)
    3. Jenkins (fabiand, 15:14:07)
    4. Other items (fabiand, 15:14:12)

  2. Release planning (fabiand, 15:14:28)
    1. Slowly prepare 2.0.5 with stabilizing patches (fabiand, 15:15:18)
    2. Re-Add Fedora based Node's with 3.0.5 .. (fabiand, 15:15:52)

  3. Fedora 20 status (fabiand, 15:17:36)
    1. http://plain.resources.ovirt.org/releases/3.4.0-rc2/rpm/Fedora/20/x86_64/ (fabiand, 15:28:56)

  4. Jenkins (fabiand, 15:39:01)
    1. ACTION: fabiand to ask infra to at least enable selinux in permissive mode .. (fabiand, 15:44:05)

  5. Other items (fabiand, 15:44:16)
    1. glsuerfs will work with some iptables updates and might get even a plugin (fabiand, 15:45:40)
    2. glusterfs basics have been tested by rbarry (fabiand, 15:46:09)
    3. jboggs started to work on hosted engine support (fabiand, 15:48:28)


Meeting ended at 15:52:21 UTC (full logs).

Action items

  1. fabiand to ask infra to at least enable selinux in permissive mode ..


Action items, by person

  1. fabiand
    1. fabiand to ask infra to at least enable selinux in permissive mode ..


People present (lines said)

  1. fabiand (86)
  2. rbarry (21)
  3. jboggs (11)
  4. ovirtbot (3)


Generated by MeetBot 0.1.4.