14:00:44 <fabiand> #startmeeting oVirt Node Weekly Meeting
14:00:44 <ovirtbot> Meeting started Tue Oct  8 14:00:44 2013 UTC.  The chair is fabiand. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:44 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:08 <fabiand> #chair jboggs mburns rbarry
14:01:08 <ovirtbot> Current chairs: fabiand jboggs mburns rbarry
14:01:14 * jboggs here
14:01:32 * rbarry here
14:01:37 * mburns here
14:01:45 <fabiand> mburns, I was just so free and started ..
14:01:53 * mburns makes note to cancel his version of the meeting and let fabiand create a new one
14:02:01 <mburns> fabiand: no prob
14:02:11 <mburns> fabiand: you can drive the meeting
14:02:20 <fabiand> uh - okay :)
14:02:29 <fabiand> #topic agenda
14:02:37 <mburns> ;-)
14:02:39 <fabiand> #info 3.0.x updates
14:02:56 <fabiand> #info 3.1.0 planning
14:03:04 <fabiand> #info other topics
14:03:13 <fabiand> #topic 3.0.x updates
14:03:52 <fabiand> mburns, I'm not yet aware of the vdsm schedule, can yuo say if there is something important out or on the horizon which needs an ISO respin?
14:04:21 <mburns> fabiand: nothing in the 3.3.0.1 update
14:04:28 <mburns> but there will be changes in the 3.3.1 update
14:04:36 <mburns> neither of which are posted yet
14:05:06 <fabiand> okay
14:05:20 <fabiand> Do you know something about an ETA - or is there a roadmap?
14:05:41 <mburns> vdsm is tentatively scheduled to have 3.3.1 builds ready mid-next week
14:05:53 <fabiand> okay
14:05:59 * fabiand should take some notes
14:06:08 <mburns> and release is roughly end of october
14:06:21 <fabiand> #info no urgent update needed for 3.3.0.1
14:06:50 <fabiand> #info 3.3.1 vdsm builds are scheduled for mid-next week
14:06:58 * sbonazzo here
14:07:20 <fabiand> okay
14:07:45 <mburns> #info oVirt 3.3.1 release tentatively set for end of October
14:07:52 <fabiand> There are a couple of patches on our side which we should get into the next build
14:08:12 <fabiand> Most - if not all - are already merged/posted on the 3.0 branch
14:08:36 <fabiand> #info Coupl of node specific patches should go into the next 3.0 based build
14:08:41 <fabiand> #undo
14:08:41 <ovirtbot> Removing item from minutes: <MeetBot.items.Info object at 0x9abae6c>
14:08:54 <fabiand> #info A couple of node specific patches should go into the next 3.0 based build - most of them are already submitted
14:09:23 <fabiand> right
14:09:38 <fabiand> #topic 3.1.0 planning
14:09:46 <fabiand> Let's take a look at the planning page
14:10:26 <jboggs> fabiand, have that link handy?
14:10:47 <fabiand> #info Release planning page for 3.1: http://www.ovirt.org/Node_3.1_release-management
14:10:51 <fabiand> jboggs, sure
14:10:59 <fabiand> #info PackageRefactoring owned by mburns - page created
14:11:02 <fabiand> mburns, any updates on this?
14:11:17 <mburns> fabiand: haven't done much work on it
14:11:25 <mburns> but will try to look at it this week
14:11:54 <fabiand> okay
14:12:34 <fabiand> #info BuildtoolMigration owned by jboggs - page done
14:12:51 <fabiand> jboggs, any comment on that feature?
14:13:06 <jboggs> still in progress no further updates
14:13:20 <fabiand> okay
14:13:42 <fabiand> #info StorageAndInstallerModuleRewrite owned by fabiand - page created
14:13:47 <fabiand> and no udaptes, not started
14:14:44 <fabiand> #info OpenVSwitchSupport owned by .. rbarry? - page missing
14:15:07 <rbarry> Owned by me, yes, That doesn't seem right, though...
14:15:39 <rbarry> I'm sure I created the wiki page for it
14:15:39 <fabiand> rbarry, then the link might be wrong in the planning page
14:16:08 <rbarry> I'll take a look. Still in planning phases, no real work on it
14:16:26 <rbarry> http://www.ovirt.org/Node_Openvswitch_Integration
14:16:32 <fabiand> rbarry, okay
14:16:33 <rbarry> I'll update the planning page
14:16:36 <fabiand> could you update the link?
14:16:38 <fabiand> thanks
14:16:48 <fabiand> #action rbarry to fix the openvswitch link on the planning page
14:17:03 <fabiand> #info PluginLiveInstall owned by jboggs - page created
14:17:09 <fabiand> any comments, jboggs ?
14:17:22 <jboggs> no further updates yet
14:18:12 <fabiand> ok
14:18:27 <fabiand> #info FeaturePublishing owned by fabiand - page created
14:18:30 <fabiand> also no further updates
14:19:09 <fabiand> The KimchiPlugin ... joey were you looking into this?
14:19:30 <rbarry> fabiand: That's me as well. Fixed the link (and the openvswitch link).
14:19:31 <jboggs> rbarry was, I was interested in it as a backup
14:19:45 <fabiand> Ah okay, that way round. Thanks rbarry
14:19:57 <fabiand> One last one
14:20:27 <rbarry> No updates,
14:20:31 <fabiand> #topic i18n - patches from haibo. Can be seen as a feature, but no page around yet
14:20:36 <fabiand> #undo
14:20:36 <ovirtbot> Removing item from minutes: <MeetBot.items.Topic object at 0x9acabac>
14:20:39 <fabiand> #info i18n - patches from haibo. Can be seen as a feature, but no page around yet
14:20:58 <fabiand> I'll probably created one to cover it
14:21:09 <fabiand> #action fabiand to create page for i18n feature
14:21:22 <fabiand> right
14:21:26 <fabiand> #topic other topics
14:21:44 <fabiand> anythign?
14:21:55 <mburns> #info mburns going to be taking a step back from the oVirt Node project
14:22:00 <jboggs> nothing from me
14:22:08 <mburns> #info fabiand will take over driving oVirt Node
14:23:20 <fabiand> I'd say a big thanks from the Node side, mburns
14:23:24 <mburns> ;-)
14:23:27 <mburns> that's all i have
14:23:41 <fabiand> Okay
14:23:51 <fabiand> I suppose that was the most important point.
14:24:09 <fabiand> If there is nothing more
14:24:13 <fabiand> Going once
14:24:23 <fabiand> twice
14:24:27 <fabiand> drittens.
14:24:29 <fabiand> Thanks
14:24:30 <fabiand> #endmeeting