#ovirt: oVirt Infra

Meeting started by knesenko at 13:58:51 UTC (full logs).

Meeting summary

  1. Artifactory server (dcaro, 14:08:04)
    1. network issues resolved, were duplicate mac addresses; pool on alterway02.ovirt.org has been adjusted not to conflict (ewoud, 14:08:51)
    2. ACTION: ewoud puppetize artifactory (ewoud, 14:13:13)
    3. http://lists.ovirt.org/pipermail/infra/2013-September/004023.html (ewoud, 14:21:07)
    4. ACTION: ewoud deploy settings.xml to all jenkins slaves (ewoud, 14:22:11)
    5. ACTION: dcaro make sure jobs use the new settings.xml file (dcaro, 14:23:41)

  2. new machine ovirt03.redhat.com/rackspace03.ovirt.org (dcaro, 14:25:16)
  3. jenkins update to latest lts (dcaro, 14:50:04)
    1. ACTION: dcaro investigate jenkins@linode01 emails origin (dcaro, 15:18:05)
    2. http://dl.bintray.com/content/jfrog/artifactory-rpms looks like a yum repo :) (ewoud, 15:20:01)


Meeting ended at 15:29:00 UTC (full logs).

Action items

  1. ewoud puppetize artifactory
  2. ewoud deploy settings.xml to all jenkins slaves
  3. dcaro make sure jobs use the new settings.xml file
  4. dcaro investigate jenkins@linode01 emails origin


Action items, by person

  1. dcaro
    1. dcaro make sure jobs use the new settings.xml file
    2. dcaro investigate jenkins@linode01 emails origin
  2. ewoud
    1. ewoud puppetize artifactory
    2. ewoud deploy settings.xml to all jenkins slaves


People present (lines said)

  1. ewoud (76)
  2. dcaro (56)
  3. orc_orc (33)
  4. knesenko (19)
  5. eedri (14)
  6. ovirtbot (8)
  7. dneary (1)
  8. ZummiG777 (1)


Generated by MeetBot 0.1.4.