#ovirt: oVirt Weekly Meeting
Meeting started by mburns at 14:00:21 UTC
(full logs).
Meeting summary
- agenda and roll call (mburns, 14:00:26)
  - 3.3 status update (mburns,
    14:00:38)
 
  - Conferences and workshops (mburns,
    14:00:58)
 
  - infra team update (mburns,
    14:01:03)
 
  - Other Topics (mburns,
    14:01:07)
 
 
- oVirt 3.3 status Update (mburns, 14:04:16)
  - http://www.ovirt.org/OVirt_3.3_release-management
    (mburns,
    14:04:33)
 
  - Networking:  Openstack Network integration
    should be merged in next couple days (mburns,
    14:09:41)
 
  - networking:  networkreloaded being dropped from
    release tracking, but may still get in (mburns,
    14:11:42)
 
  - infra:  external tasks making progress, still
    on track (mburns,
    14:13:22)
 
  - Docs:  rhev docs team will start a spring on
    Tuesday to tidy up the wiki (mburns,
    14:13:47)
 
  - Docs:  all are welcome to join in (mburns,
    14:13:54)
 
  - gluster:  on target for end of next week
    (12-July) (mburns,
    14:14:36)
 
  - SLA: trusted compute pools merged (mburns,
    14:15:57)
 
  - SLA:  watchdog missing REST API piece, but
    should be good for feature freeze (mburns,
    14:16:35)
 
  - VIRT:  all features should make it by next
    week (mburns,
    14:18:56)
 
  - SLA:  tight timeframes on scheduler and QoS,
    but should be good for feature freeze (mburns,
    14:19:01)
 
  - Node:  all features green (mburns,
    14:19:45)
 
  - SLA/Network:  vnic profiles tight but should be
    on time (mburns,
    14:20:51)
 
  - ACTION: ecohen to see
    if UX features are required for 3.3 release or if they can be
    deferred (mburns,
    14:24:46)
 
  - integration:  otopi based installer on
    track (mburns,
    14:26:29)
 
  - integration:  hosted engine at risk, but should
    make it (mburns,
    14:26:57)
 
  - http://gerrit.ovirt.org/#/q/status:open+project:vdsm+branch:master+topic:OpenstackNetProvider,n,z
    (danken,
    14:27:47)
 
  - Summary: (mburns,
    14:32:03)
 
  - UX features won't make it for 15-July, ecohen
    checking on need for the features and other options (mburns,
    14:32:34)
 
  - Integration and SLA are pretty tight on a
    couple features (mburns,
    14:32:52)
 
  - but should make feature freeze for all of
    them (mburns,
    14:32:59)
 
  - please plan to have builds done for Beta on or
    before 16-July (mburns,
    14:33:49)
 
  - plan to post beta either 16 or 17-july
    (mburns,
    14:33:57)
 
  - no feedback from storage team given in this
    meeting, so unclear on the status of storage features (mburns,
    14:35:00)
 
 
- Workshops and Conferences (mburns, 14:36:45)
  - LinuxCon /CloudOpen EU (21-23 October,
    Edinburgh, UK) CFP closes 21-July (mburns,
    14:37:58)
 
  - oVirt Developer Meetings to happen concurrently
    with LC/CloudOpen EU (mburns,
    14:38:35)
 
  - KVM Forum CFP also closes soon (also co-located
    with LC/CloudOpen EU) (mburns,
    14:38:55)
 
  - planning underway for next workshop, but no
    details yet (mburns,
    14:39:58)
 
 
- Infra updates (mburns, 14:40:34)
  - identified bots that likely caused many of the
    perf issues with gerrit and ovirt.org (mburns,
    14:43:45)
 
  - dcaro is working on fixing them (mburns,
    14:43:51)
 
  - infra working on getting organized and starting
    to pull things together (mburns,
    14:45:22)
 
 
- Other Topics? (mburns, 14:46:45)
 
Meeting ended at 14:50:47 UTC
(full logs).
Action items
  - ecohen to see if UX features are required for 3.3 release or if they can be deferred
 
Action items, by person
  -  ecohen 
    - ecohen to see if UX features are required for 3.3 release or if they can be deferred
 
  
 
People present (lines said)
  - mburns (106)
 
  - danken (16)
 
  - ofri (11)
 
  - dneary (10)
 
  - lvernia (9)
 
  - shubhendu (8)
 
  - yzaslavs (5)
 
  - ovirtbot (5)
 
  - jbiddle__ (5)
 
  - mgoldboi (4)
 
  - ecohen (4)
 
  - doron_ (2)
 
  - mskrivanek (2)
 
  - ofri__ (1)
 
  - ewoud (0)
 
Generated by MeetBot 0.1.4.