#ovirt: oVirt Node Weekly Meeting

Meeting started by mburns at 14:00:48 UTC (full logs).

Meeting summary

  1. Agenda (mburns, 14:01:00)
    1. 3.0 status review (mburns, 14:01:08)
    2. next steps (mburns, 14:01:24)
    3. other topics (mburns, 14:01:26)

  2. 3.0 status review (mburns, 14:01:38)
    1. pre-beta images posted last night (mburns, 14:01:48)
    2. some issues already found (mburns, 14:02:03)
    3. some install issues on el6 (late breaking) (mburns, 14:02:49)
    4. services don't start correctly on el6 (mburns, 14:03:05)
    5. security screen broken on el6 (mburns, 14:03:14)
    6. security page fix is posted and merged (mburns, 14:04:30)
    7. patch pending for service startup issues (mburns, 14:05:22)
    8. http://gerrit.ovirt.org/16080 (mburns, 14:05:26)
    9. images are available for F18, F19, EL6 (mburns, 14:06:39)
    10. also posted test packages for ovirt-node-plugin-vdsm (mburns, 14:07:18)
    11. likely to be another build available either in the next day or so (mburns, 14:08:47)
    12. couple edit-node patches pending -- jboggs to review this morning (mburns, 14:11:23)
    13. need to review dependencies for -recipe and -tools rpms for el6 compatibility (mburns, 14:11:50)

  3. next steps (mburns, 14:13:39)
    1. next steps are to get these issues ironed out and merged (mburns, 14:13:51)
    2. then get an official set of beta images posted (mburns, 14:14:06)
    3. then test with the ovirt-node-vdsm-plugin packages for oVirt compatibility (mburns, 14:14:48)

  4. Other Topics (mburns, 14:17:46)
    1. was pinged earlier about including some newer versions of packages in ovirt.org repos (mburns, 14:18:08)
    2. specifically things like libvirt (mburns, 14:18:25)
    3. we can handle this in ovirt-node by simply adding the virt-preview repo (mburns, 14:20:06)
    4. http://fedoraproject.org/wiki/Virtualization_Preview_Repository (mburns, 14:20:21)
    5. ACTION: mburns to check with openstack folks on virt-preview repo (mburns, 14:30:34)
    6. decision on whether to enable by default to come base on that discussion (mburns, 14:30:50)


Meeting ended at 14:32:43 UTC (full logs).

Action items

  1. mburns to check with openstack folks on virt-preview repo


Action items, by person

  1. mburns
    1. mburns to check with openstack folks on virt-preview repo


People present (lines said)

  1. mburns (72)
  2. fabiand (27)
  3. jboggs (6)
  4. ovirtbot (4)
  5. rbarry (2)
  6. sgocken (1)


Generated by MeetBot 0.1.4.