#ovirt: infra weekly

Meeting started by ewoud at 14:06:43 UTC (full logs).

Meeting summary

  1. icinga (ewoud, 14:09:58)
    1. obasan set up icinga on monitoring.ovirt.org (ewoud, 14:10:08)
    2. http://lists.ovirt.org/pipermail/infra/2013-May/003132.html (ewoud, 14:16:22)
    3. puppet repository proposal was sent (ewoud, 14:18:01)
    4. ACTION: obasan look at installing nrpe using puppet (ewoud, 14:20:02)
    5. ACTION: ewoud update puppet to 3.x using puppetlabs repository (ewoud, 14:22:37)

  2. hosting (ewoud, 14:27:07)
  3. jenkins (ewoud, 14:53:13)
  4. other business (ewoud, 14:55:06)
    1. ACTION: eedri update jenkins.ovirt.org after a backup was made (ewoud, 15:10:48)


Meeting ended at 15:12:01 UTC (full logs).

Action items

  1. obasan look at installing nrpe using puppet
  2. ewoud update puppet to 3.x using puppetlabs repository
  3. eedri update jenkins.ovirt.org after a backup was made


Action items, by person

  1. eedri
    1. eedri update jenkins.ovirt.org after a backup was made
  2. ewoud
    1. ewoud update puppet to 3.x using puppetlabs repository
  3. obasan
    1. obasan look at installing nrpe using puppet


People present (lines said)

  1. ewoud (83)
  2. eedri (33)
  3. obasan (29)
  4. dcaro (19)
  5. dneary (17)
  6. ovirtbot (7)


Generated by MeetBot 0.1.4.