#ovirt: infra weekly

Meeting started by ewoud at 14:07:08 UTC (full logs).

Meeting summary

  1. introductions and team changes (ewoud, 14:09:29)
    1. AGREED: knesenko is now an official infra member (ewoud, 14:10:41)
    2. eedri knows another potential infra member (ewoud, 14:11:03)

  2. Review of action items (ewoud, 14:12:05)
    1. ACTION: Rydekull Add the jenkins slaves on a list on the wiki (ewoud, 14:15:06)
    2. ACTION: quaid look for compatible times for a docs sprint (ewoud, 14:15:18)

  3. Hosting (ewoud, 14:15:21)
    1. http://lists.ovirt.org/pipermail/infra/2013-April/002545.html (ewoud, 14:27:12)
    2. AGREED: we want to install a monitoring VM with nagios or icinga and munin on alterway02 using foreman (ewoud, 14:43:45)
    3. AGREED: we want to migrate resources.ovirt.org into a VM on alterway02 using foreman (ewoud, 14:44:20)
    4. we seem to be out of licences for the rackspace VPN (ewoud, 14:45:13)
    5. ACTION: obasan look into icinga for monitoring (ewoud, 14:48:22)
    6. ACTION: dcaro ensure VM can be created in foreman using ovirt on alterway02 (ewoud, 14:54:11)

  4. puppet (ewoud, 14:55:26)
    1. foreman.ovirt.org installed by knesenko and ewoud (ewoud, 14:56:04)
    2. ACTION: ewoud write a design proposal for the puppet repository (ewoud, 15:08:07)


Meeting ended at 15:10:48 UTC (full logs).

Action items

  1. Rydekull Add the jenkins slaves on a list on the wiki
  2. quaid look for compatible times for a docs sprint
  3. obasan look into icinga for monitoring
  4. dcaro ensure VM can be created in foreman using ovirt on alterway02
  5. ewoud write a design proposal for the puppet repository


Action items, by person

  1. dcaro
    1. dcaro ensure VM can be created in foreman using ovirt on alterway02
  2. ewoud
    1. ewoud write a design proposal for the puppet repository
  3. obasan
    1. obasan look into icinga for monitoring
  4. UNASSIGNED
    1. Rydekull Add the jenkins slaves on a list on the wiki
    2. quaid look for compatible times for a docs sprint


People present (lines said)

  1. ewoud (112)
  2. eedri (54)
  3. dcaro (20)
  4. knesenko (15)
  5. ovirtbot (5)
  6. obasan (4)
  7. karim (2)
  8. snmishra (1)


Generated by MeetBot 0.1.4.