#ovirt: oVirt Node Weekly Meeting
Meeting started by mburns at 13:00:19 UTC
(full logs).
Meeting summary
- Agenda (mburns, 13:00:27)
  - feature review for 3.0 (mburns,
    13:00:34)
- go/no go for 3.0 (mburns,
    13:00:43)
 
 
- Feature Status -- Universal Image (mburns, 13:02:27)
  - owner:  mburns (mburns,
    13:02:31)
- status:  complete and merged (mburns,
    13:02:36)
- (pending bugs) (mburns,
    13:02:48)
 
 
- Feature Status -- Node Upgrade Tool (mburns, 13:03:10)
  - owner:  jboggs (mburns,
    13:03:14)
- status:  pending a couple cleanups, should be
    in this week (mburns,
    13:04:56)
 
 
- Feature Status -- Software iSCSI root (mburns, 13:05:29)
  - owner:  jboggs (mburns,
    13:05:35)
- status:  complete and merged (pending
    bugs) (mburns,
    13:06:03)
 
 
- Feature Status -- Puppet Configuration (mburns, 13:06:30)
  - owner:  rbarry (mburns,
    13:06:34)
- status:  unknown, will follow up (mburns,
    13:07:35)
 
 
- Feature Status -- swap enhancements (mburns, 13:07:49)
  - owner:  mburns (mburns,
    13:07:52)
- status:  in development, likely to miss
    deadline (mburns,
    13:08:11)
- due to amount of work, defer to 3.1
    (mburns,
    13:12:28)
 
 
- Feature Status -- New Installer (mburns, 13:12:49)
  - owner:  fabiand (mburns,
    13:12:54)
- status:  complete and merged (pending
    bugs) (mburns,
    13:13:03)
 
 
- Feature Status -- IPv6 support (mburns, 13:13:28)
  - owner:  jboggs (mburns,
    13:13:31)
- status:  not started -- defer to 3.1
    (mburns,
    13:13:58)
 
 
- Feature Status -- TUI Diagnostics (mburns, 13:15:38)
  - owner:  rbarry (mburns,
    13:15:49)
- status:  complete and merged (pending
    bugs) (mburns,
    13:16:28)
 
 
- Feature Status -- Compatibility (mburns, 13:17:22)
  - effort on this is mostly starting now with
    beta (mburns,
    13:19:10)
 
 
- go/no go for 3.0 beta (mburns, 13:19:38)
  - features that are not ready are deferred
    (mburns,
    13:20:11)
- patch queue is only 9 patches (mburns,
    13:20:59)
- AGREED: no reason to
    postpone beta, need to post at least f18 and centos6 images
    (mburns,
    13:23:35)
 
 
- other topics (mburns, 13:24:06)
  - nothing else (mburns,
    13:24:41)
 
Meeting ended at 13:25:25 UTC
(full logs).
Action items
  - (none)
People present (lines said)
  - mburns (64)
- fabiand (13)
- jboggs (10)
- ovirtbot (4)
- theron (1)
- jmarin_ (1)
- rbarry (0)
Generated by MeetBot 0.1.4.