#ovirt: infra weekly

Meeting started by ewoud at 14:04:58 UTC (full logs).

Meeting summary

  1. Introductions (ewoud, 14:06:35)
  2. Review of action items (ewoud, 14:07:40)
  3. Hosting (ewoud, 14:10:22)
    1. AGREED: we wait for April 17 for more IPs from Alterway (ewoud, 14:22:26)
    2. ACTION: ewoud mail to infra@ to make sure we don't have a SPOF on people with access (ewoud, 14:26:10)
    3. ACTION: eedri to send email about ip space on rackspace servers (eedri, 14:28:11)

  4. puppet (ewoud, 14:30:03)
    1. ACTION: ewoud restart the puppet ML thread (ewoud, 14:47:38)

  5. hosting (ewoud, 14:47:58)
  6. Review of action items (ewoud, 15:03:44)
  7. jenkins (ewoud, 15:09:18)
    1. would like to run per patch jenkins jobs, blocked on rackspace (ewoud, 15:12:45)

  8. other business (ewoud, 15:12:50)


Meeting ended at 15:17:10 UTC (full logs).

Action items

  1. ewoud mail to infra@ to make sure we don't have a SPOF on people with access
  2. eedri to send email about ip space on rackspace servers
  3. ewoud restart the puppet ML thread


Action items, by person

  1. eedri
    1. eedri to send email about ip space on rackspace servers
  2. ewoud
    1. ewoud mail to infra@ to make sure we don't have a SPOF on people with access
    2. ewoud restart the puppet ML thread


People present (lines said)

  1. ewoud (115)
  2. eedri (63)
  3. Rydekull (24)
  4. quaid (24)
  5. dcaro (11)
  6. dneary (8)
  7. ovirtbot (6)
  8. mmornati (3)
  9. fabiand (2)
  10. theron_ (0)
  11. eedri|mtg (0)


Generated by MeetBot 0.1.4.