#ovirt Meeting

Meeting started by ewoud at 15:03:00 UTC (full logs).

Meeting summary

  1. introductions (ewoud, 15:06:27)
  2. Hosting (ewoud, 15:07:30)
    1. http://lists.ovirt.org/pipermail/infra/2013-March/002486.html (ewoud, 15:09:54)

  3. puppet (ewoud, 15:12:58)
  4. jenkins (ewoud, 15:15:39)
    1. AGREED: we need to start documenting stuff on the wiki before we can automate it with puppet (ewoud, 15:24:13)
    2. ACTION: Rydekull add the jenkins slaves to a list ont he wiki (ewoud, 15:41:11)

  5. hosting (ewoud, 15:41:21)
    1. quaid is having issues installing fedora on rackspace; may be the iDRAC, fedora or his browser/java but is working on it with rackspace support (ewoud, 15:42:10)
    2. eedri installed ovirt on alterway02; we now need to start installing VMs and think of a proper naming scheme (ewoud, 15:42:53)

  6. other business (ewoud, 15:43:14)
    1. IDEA: organizing a sprint - put up a whenisgood calendar, look for crossover spots where a few people can be together at a time, with bleed over to the next block of people (quaid, 15:47:17)
    2. ACTION: quaid to setup docs sprint (quaid, 15:49:04)

  7. trac review (ewoud, 15:51:34)
    1. https://fedorahosted.org/ovirt/report/1 (quaid, 15:53:22)
    2. https://fedorahosted.org/ovirt/ticket/39 (quaid, 16:01:09)
    3. https://fedorahosted.org/ovirt/ticket/29 Add new admins to OpenShift (ewoud, 16:04:32)
    4. IDEA: migration by just trying out the upgrade during a window, then rollback if it doesn't work & make a more stepped plan (quaid, 16:05:24)
    5. ssh://847edb45aea84198838f915be6faa066@wiki-ovirt.rhcloud.com/~/git/wiki.git/ (quaid, 16:11:51)


Meeting ended at 16:19:11 UTC (full logs).

Action items

  1. Rydekull add the jenkins slaves to a list ont he wiki
  2. quaid to setup docs sprint


Action items, by person

  1. quaid
    1. quaid to setup docs sprint
  2. Rydekull
    1. Rydekull add the jenkins slaves to a list ont he wiki


People present (lines said)

  1. ewoud (110)
  2. quaid (40)
  3. Rydekull (28)
  4. dcaro (14)
  5. ovirtbot (7)
  6. dneary (3)
  7. apuimedo (3)
  8. outi (3)


Generated by MeetBot 0.1.4.