#ovirt: oVirt Weekly Sync

Meeting started by oschreib at 14:02:55 UTC (full logs).

Meeting summary

  1. agenda and roll call (oschreib, 14:03:02)
    1. Agenda (oschreib, 14:03:14)
    2. Release updates (oschreib, 14:03:29)
    3. Workshops and Conferences (oschreib, 14:03:43)
    4. Sub Project Reports (oschreib, 14:03:51)
    5. Other Topics (oschreib, 14:03:59)

  2. Release updates (oschreib, 14:06:24)
    1. 3.2.1 released last week (oschreib, 14:06:42)
    2. ACTION: mikeb to send the el6 3.2.1-beta1 availability announce (oschreib, 14:07:54)
    3. EL6 3.2.1-beta1 rpms are ready! (oschreib, 14:08:08)

  3. Conferences and Workshop (oschreib, 14:10:57)
    1. papers are starting to come for Shanghai conference. (oschreib, 14:14:33)
    2. If someone needs a visa letter for the conference, please contact theron@redhat.com (oschreib, 14:15:39)
    3. watch http://www.ovirt.org/Intel_Workshop_May_2013 for more info (oschreib, 14:16:58)

  4. Sub Project Reports (oschreib, 14:18:23)
    1. INFRA - jenkins master migration from EC2 to alterway is finished, old EC2 master is off (oschreib, 14:20:41)
    2. INFRA: working on installing other new infra servers (oschreib, 14:20:57)

  5. Other Topics (oschreib, 14:25:14)


Meeting ended at 14:28:56 UTC (full logs).

Action items

  1. mikeb to send the el6 3.2.1-beta1 availability announce


People present (lines said)

  1. oschreib (45)
  2. theron (7)
  3. ovirtbot (5)
  4. doron (4)
  5. ewoud (4)
  6. vincent_vdk (3)
  7. aglitke (1)
  8. ofri (1)
  9. dneary (0)
  10. quaid (0)


Generated by MeetBot 0.1.4.