#ovirt: oVirt Weekly Sync

Meeting started by mburns at 14:00:21 UTC (full logs).

Meeting summary

  1. agenda and roll call (mburns, 14:00:26)
    1. Agenda (mburns, 14:00:38)
    2. Release Process and updates (mburns, 14:00:47)
    3. Workshops and Conferences (mburns, 14:00:57)
    4. Sub Project Reports (mburns, 14:01:04)
    5. Other Topics (mburns, 14:01:10)

  2. 3.3 Release Planning and Release Process (mburns, 14:03:27)
    1. discussions about the release process and revamping it are ongoing on board@ and arch@ (mburns, 14:03:57)
    2. decisions hopefully will be made in the next week or so (mburns, 14:05:03)
    3. not sure how much more we can do w.r.t. the release planning without the process defined (mburns, 14:05:33)
    4. if you have input on the process or schedule or anything else, please either speak up now or reply to the thread on the mailing list (mburns, 14:06:52)

  3. 3.2.1 Update release and EL6 builds (mburns, 14:07:27)
    1. 3.2.1 build is ready (mburns, 14:09:33)
    2. .el6 build is in the works (mburns, 14:09:41)
    3. plan to be posted later today after some sanity testing (mburns, 14:09:52)
    4. ACTION: oschreib to upload builds to ovirt.org (mburns, 14:11:33)
    5. ACTION: mburns to make sure they're in the right places and send announcement (mburns, 14:11:57)
    6. ACTION: mburns to upload new cli and sdk packages that were sent privately... (mburns, 14:14:19)

  4. Conferences and Workshops (mburns, 14:29:34)
    1. http://www.ovirt.org/Intel_Workshop_May_2013 (theron, 14:30:55)
    2. Rydekull gave a presentation on oVirt (mburns, 14:31:01)
    3. went well and drew new users into the project (mburns, 14:31:11)
    4. CFP for Shanghai announced, still looking for submissions (mburns, 14:31:27)
    5. registration is open (mburns, 14:31:58)
    6. location is set and hotels are available (mburns, 14:32:12)
    7. Dates: 8-9 May 2013 (mburns, 14:32:25)
    8. shuttle buses available between the hotel and the event in morning in evening (mburns, 14:33:23)
    9. work underway on marketing, intel working on it as well (mburns, 14:33:40)
    10. if you're planning on attending, you should start working on visa issues NOW (mburns, 14:34:02)
    11. contact theron with questions (mburns, 14:34:14)
    12. if you need an invitation for your visa, please contact theron (mburns, 14:36:02)
    13. watch http://www.ovirt.org/Intel_Workshop_May_2013 for more info (mburns, 14:38:07)
    14. preliminary work started on open virt/open cloud event in SFO for later this summer (mburns, 14:40:01)
    15. marketing working group will be forming (mburns, 14:40:14)

  5. Sub Project Report -- Infra (mburns, 14:42:20)
    1. nothing new from infra (mburns, 14:48:51)
    2. still waiting on el6 packages (mburns, 14:49:14)

  6. Other Topics (mburns, 14:49:47)
    1. just a reminder, please comment on changes to the release process on the mailing list (mburns, 14:52:23)
    2. some updates to the release management page (mburns, 14:54:06)
    3. http://wiki.ovirt.org/OVirt_3.3_release-management (mburns, 14:54:11)
    4. new feature pages have started to appear (mburns, 14:54:24)


Meeting ended at 14:57:46 UTC (full logs).

Action items

  1. oschreib to upload builds to ovirt.org
  2. mburns to make sure they're in the right places and send announcement
  3. mburns to upload new cli and sdk packages that were sent privately...


Action items, by person

  1. mburns
    1. mburns to make sure they're in the right places and send announcement
    2. mburns to upload new cli and sdk packages that were sent privately...
  2. oschreib
    1. oschreib to upload builds to ovirt.org


People present (lines said)

  1. mburns (94)
  2. theron (22)
  3. oschreib (18)
  4. Rydekull (6)
  5. apuimedo (6)
  6. ovirtbot (5)
  7. eedri (4)
  8. fsimonce (4)
  9. doron_ (3)
  10. masayag (3)
  11. vincent_vdk (2)
  12. jb_netapp (1)
  13. msalem (1)
  14. dneary (0)
  15. quaid (0)
  16. ewoud (0)


Generated by MeetBot 0.1.4.