#ovirt: oVirt Infra weekly

Meeting started by quaid at 15:03:24 UTC (full logs).

Meeting summary

  1. introductions (ewoud, 15:06:50)
  2. new member process (ewoud, 15:07:54)
    1. http://etherpad.ovirt.org/p/new-infra-member-steps (quaid, 15:14:48)

  3. hosting (ewoud, 15:15:37)
    1. ACTION: quaid to figure out the mystery of RackSpace today to make progress on the install (quaid, 15:17:33)

  4. puppet (ewoud, 15:20:04)
    1. AGREED: to us programmatic puppet modules (no data inside) and use foreman as a data source (quaid, 15:24:12)

  5. jenkins (ewoud, 15:25:04)
    1. http://lists.ovirt.org/pipermail/infra/2013-March/002292.html (ewoud, 15:28:55)
    2. ACTION: ewoud eedri reply to the vdsm functional tests thread (ewoud, 15:39:13)

  6. meeting time (ewoud, 15:46:18)
    1. ACTION: ewoud start a thread on the ML about the meeting time (ewoud, 15:53:34)
    2. AGREED: keep meeting time at EST for now (ewoud, 15:54:02)

  7. other business (ewoud, 15:56:41)
    1. ACTION: ewoud sort out the ssh-keys location instead of the wiki (ewoud, 15:57:49)


Meeting ended at 16:07:45 UTC (full logs).

Action items

  1. quaid to figure out the mystery of RackSpace today to make progress on the install
  2. ewoud eedri reply to the vdsm functional tests thread
  3. ewoud start a thread on the ML about the meeting time
  4. ewoud sort out the ssh-keys location instead of the wiki


Action items, by person

  1. eedri
    1. ewoud eedri reply to the vdsm functional tests thread
  2. ewoud
    1. ewoud eedri reply to the vdsm functional tests thread
    2. ewoud start a thread on the ML about the meeting time
    3. ewoud sort out the ssh-keys location instead of the wiki
  3. quaid
    1. quaid to figure out the mystery of RackSpace today to make progress on the install


People present (lines said)

  1. ewoud (107)
  2. eedri (37)
  3. Rydekull (35)
  4. quaid (33)
  5. dcaro (7)
  6. ovirtbot (3)
  7. ohadlevy (1)
  8. YamaKasY (1)


Generated by MeetBot 0.1.4.