#ovirt: oVirt Weekly

Meeting started by mburns at 15:02:39 UTC (full logs).

Meeting summary

  1. Agenda and roll call (mburns, 15:02:46)
  2. Release Status (mburns, 15:06:23)
    1. Alpha is available (mburns, 15:06:39)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=888040 (sgordon, 15:08:11)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=888027 (sgordon, 15:08:17)
    4. we'll try to get a working node posted by EOW for beta (mburns, 15:23:52)
    5. mgoldboi and oschreib to do freeze/branching tasks and posting of beta content for other packages next week (mburns, 15:24:14)
    6. AGREED: beta to be posted 26-Dec, try to GA 16-Jan (mburns, 15:32:35)

  3. sub-project report -- infra (mburns, 15:33:44)
  4. workshops (mburns, 15:39:57)
    1. CFP for NetApp workshop is closed, but if you have topics to present, send them to workshop-pc ASAP (mburns, 15:40:53)
    2. registration is open (mburns, 15:41:23)
    3. http://ovirtnetapp2013.eventbrite.com/ (mburns, 15:41:25)
    4. http://www.ovirt.org/NetApp_Workshop_January_2013 (mburns, 15:41:33)

  5. Other Topics (mburns, 15:42:07)


Meeting ended at 15:46:25 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. mburns (74)
  2. oschreib (23)
  3. sgordon (14)
  4. mgoldboi (9)
  5. Rydekull (6)
  6. ovirtbot (3)
  7. SirDerigo (1)
  8. oschreib1 (1)
  9. danken (1)
  10. quaid (0)


Generated by MeetBot 0.1.4.