#ovirt: oVirt Weekly sync

Meeting started by mburns at 15:00:55 UTC (full logs).

Meeting summary

  1. agenda and roll call (mburns, 15:01:14)
    1. http://gerrit.ovirt.org/gitweb?p=vdsm.git;a=shortlog;h=refs/heads/ovirt-3.2 (vfeenstr, 15:03:59)

  2. Release Status (mburns, 15:04:17)
    1. Code Freeze is scheduled for today (mburns, 15:04:27)
    2. projects need to branch so that we're working from a stable place (mburns, 15:05:15)
    3. vdsm has already branched (mburns, 15:06:13)
    4. node will likely be ready by EOD (mburns, 15:06:31)
    5. discussion between alpha this week and beta/freeze next week (mburns, 15:25:51)
    6. impact, would delay GA by at least 1 week (mburns, 15:26:06)
    7. AGREED: no beta or code freeze this week, will try for next week (mburns, 15:27:37)
    8. and ship and alpha version this week instead (mburns, 15:27:51)
    9. ACTION: oschreib_ to setup repo for nightly (mburns, 15:33:18)
    10. ACTION: mburns to get ovirt-node and ovirt-node-iso builds uploaded to that repo (mburns, 15:33:41)
    11. ACTION: mburns to announce the alpha availability and update dates on the wiki (mburns, 15:38:04)

  3. Workshops (mburns, 15:43:17)
    1. all systems go for NetApp (mburns, 15:44:37)
    2. registration is open -- closes 13 January (mburns, 15:44:50)
    3. workshop runs 2013-01-22 -> 2013-01-24 (mburns, 15:45:15)
    4. board meeting to be held on 24 January (mburns, 15:46:03)
    5. CFP closes this Friday (mburns, 15:47:22)
    6. evening event planned for Wednesday 23, January (mburns, 15:47:47)
    7. people are encouraged to register early (mburns, 15:52:44)
    8. we will attempt to tailor the schedule to what attendees want to get out of it, so the earlier you register, the more likely we are to have relevant talks for you (mburns, 15:53:33)

  4. Infra update (mburns, 15:57:12)
  5. Workshops revisited (mburns, 15:57:27)
    1. maintainers, please encourage new participants to contribute content for the workshop (mburns, 15:58:59)

  6. Infra update (mburns, 16:00:49)
    1. jenkins migration plan ready (mburns, 16:03:30)
    2. some aspects can be tested before the move and most work can be done without downtime (mburns, 16:03:50)
    3. no eta for jenkins migration yet, awaiting feedback on infra list (mburns, 16:05:30)


Meeting ended at 16:08:12 UTC (full logs).

Action items

  1. oschreib_ to setup repo for nightly
  2. mburns to get ovirt-node and ovirt-node-iso builds uploaded to that repo
  3. mburns to announce the alpha availability and update dates on the wiki


Action items, by person

  1. mburns
    1. mburns to get ovirt-node and ovirt-node-iso builds uploaded to that repo
    2. mburns to announce the alpha availability and update dates on the wiki
  2. oschreib_
    1. oschreib_ to setup repo for nightly


People present (lines said)

  1. mburns (137)
  2. mgoldboi (32)
  3. dneary (28)
  4. oschreib_ (25)
  5. vfeenstr (18)
  6. lh (15)
  7. eedri (11)
  8. ovirtbot (3)
  9. polfilm (2)
  10. jbrooks (2)
  11. fsimonce (1)
  12. dustins (1)
  13. quaid (0)


Generated by MeetBot 0.1.4.