#ovirt: Infra weekly

Meeting started by quaid at 15:00:37 UTC (full logs).

Meeting summary

  1. Howdy & agenda (quaid, 15:01:03)
    1. http://www.ovirt.org/Infrastructure_team_meetings#2012-12-03 (ewoud, 15:01:33)
    2. http://www.ovirt.org/Infrastructure_team_meetings#2012-12-10 (quaid, 15:02:07)

  2. Adding new Infra admins (root) (quaid, 15:04:53)
    1. ACTION: quaid to send email at end of meeting to start discussion (quaid, 15:07:01)

  3. IRC Bot (quaid, 15:09:27)
    1. http://www.mediawiki.org/wiki/Extension:SupybotNotify (quaid, 15:15:50)
    2. ACTION: quaid to ask in #openshift about how to make supybot work (non-standard ports, etc.) (quaid, 15:16:29)

  4. Hosting (quaid, 15:20:42)
    1. quaid should be meeting with RackSpace hopefully this week to start the new account for oVirt (and other needs his team has) (quaid, 15:21:42)
    2. ACTION: team to discuss new hosting design ideas on list (quaid, 15:39:57)

  5. Puppet (quaid, 15:41:34)
    1. Puppet to be discussed as part of new hosting discussionon list (quaid, 15:43:15)

  6. Jenkins (quaid, 15:43:37)
    1. need to add more admins to Jenkins, when we can (quaid, 15:46:36)
    2. we need to plan Jenkins migration (quaid, 15:48:04)
    3. ACTION: eedri_ taking lead on Jenkings migration (quaid, 15:49:42)
    4. AGREED: eedri_ and dcaro will plan migration of Jenkins and talk with Alter Way, etc. on infra@ list (quaid, 15:49:57)
    5. ACTION: eedri_ to write a Jenkins migration plan on the wiki (quaid, 15:50:42)

  7. Gerrit (quaid, 15:54:30)
    1. Gerrit plans are part of the overall hosting discussion, to be had on list (quaid, 15:54:42)

  8. Trac review (quaid, 15:54:48)
    1. https://fedorahosted.org/ovirt/report/1 (quaid, 15:56:39)

  9. Anything else? (quaid, 15:57:03)
    1. ACTION: quaid to add Alter Ways as milestone in Trac (quaid, 16:00:50)


Meeting ended at 16:01:24 UTC (full logs).

Action items

  1. quaid to send email at end of meeting to start discussion
  2. quaid to ask in #openshift about how to make supybot work (non-standard ports, etc.)
  3. team to discuss new hosting design ideas on list
  4. eedri_ taking lead on Jenkings migration
  5. eedri_ to write a Jenkins migration plan on the wiki
  6. quaid to add Alter Ways as milestone in Trac


Action items, by person

  1. eedri_
    1. eedri_ taking lead on Jenkings migration
    2. eedri_ to write a Jenkins migration plan on the wiki
  2. quaid
    1. quaid to send email at end of meeting to start discussion
    2. quaid to ask in #openshift about how to make supybot work (non-standard ports, etc.)
    3. quaid to add Alter Ways as milestone in Trac


People present (lines said)

  1. quaid (100)
  2. eedri_ (31)
  3. ewoud (29)
  4. dneary (28)
  5. ohadlevy (5)
  6. ovirtbot (3)
  7. dcaro (2)
  8. backblue (1)
  9. garrett (0)


Generated by MeetBot 0.1.4.