15:00:47 <mburns> #startmeeting oVirt Weekly Sync
15:00:47 <ovirtbot> Meeting started Wed Nov 28 15:00:47 2012 UTC.  The chair is mburns. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:47 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:55 <mburns> #topic agenda and roll call
15:01:07 * lh is here
15:01:07 * oschreib_ here
15:01:12 <noob2> anyone know if this will be included in ovirt 3.2? http://wiki.ovirt.org/wiki/Features/GlusterFS_Storage_Domain
15:01:20 * dustins here
15:01:27 <mburns> Status of Next Release (Feature Status, F17/F18 support)
15:01:27 <mburns> Sub-project reports (engine, vdsm, node, infra)
15:01:27 <mburns> Workshop Report
15:01:38 * jb_netapp here
15:01:57 * quaid here
15:02:30 * aglitke is here
15:02:37 * sgordon is here
15:04:22 <ovirtbot> 14[[07Vdsm Developers14]]4 !10 02http://wiki.ovirt.org/w/index.php?diff=6073&oldid=5884&rcid=6199 5* 03Abonas 5* (+470) 10/* Building a Vdsm RPM */ 
15:05:06 <mburns> #topic Release Status
15:05:17 <mburns> #link http://wiki.ovirt.org/wiki/OVirt_3.2_release-management
15:05:32 <mburns> #link https://bugzilla.redhat.com/show_bug.cgi?id=881006
15:05:59 <mburns> first is the overview page
15:06:05 <mburns> second is the tracker for the release
15:06:16 <mburns> (thanks to danken for filing the bug)
15:07:38 <ovirtbot> 14[[07OVirt 3.2 release-management14]]4 !10 02http://wiki.ovirt.org/w/index.php?diff=6074&oldid=6063&rcid=6200 5* 03Mburns 5* (+93) 10/* Timeline */ add tracker bug link
15:08:27 <danken> if we want otopi (I know I want!), we need to add its BZs to the tracker
15:08:28 <ovirtbot> 14[[07Vdsm Developers14]]4 !10 02http://wiki.ovirt.org/w/index.php?diff=6075&oldid=6073&rcid=6201 5* 03Abonas 5* (+18) 10
15:08:58 <mburns> yes, we need to add engine and node bz's as well
15:09:27 <mburns> danken: are these dev freeze blockers? or just release blockers?
15:10:07 <mburns> #action mburns to add node bugs to tracker (881006)
15:10:26 <danken> mburns: in my opinion, this is a pretty big feature
15:10:59 <danken> I think that beta has to include it, in order to have it in GA
15:11:03 * mgoldboi here
15:11:18 <mburns> danken: ok, any idea on timeframe for getting it in?
15:11:32 <danken> alonbl: I think ovirt-3.2 beta must include otopi
15:11:54 <danken> mburns: alonbl can tell us much more
15:12:01 <mburns> we need a feature page and status update on it
15:13:06 <mburns> oops, looks like netsplit...
15:13:16 * mburns will pause for a couple minutes to let people re-connect
15:13:35 <oschreib_> did I missed something?
15:14:19 <lh> oschreib_, a bunch of folks 'left' the channel, they'll be back in a moment
15:14:30 <lh> http://en.wikipedia.org/wiki/Netsplit
15:14:31 <lh> ^^
15:14:35 <oschreib_> I didn't see anything after "second is the tracker.... fot the releaee"
15:14:55 <mburns> oschreib_: just discussion on whether otopi is a requirement for the release
15:15:03 <mburns> and if we need to block dev freeze for it
15:15:29 <quaid> we've a big netsplit still, waiting for others to return...
15:15:56 * quaid sees now
15:16:12 <oschreib_> OK, I mentioned that 3.1.0-4 was released last saturday, I'm not sure it was posted.
15:16:20 <ovirtbot> 14[[07Vdsm Developers14]]4 !10 02http://wiki.ovirt.org/w/index.php?diff=6076&oldid=6075&rcid=6202 5* 03Abonas 5* (+65) 10/* Creating local yum repo to test vdsm changes */ 
15:16:57 <mburns> oschreib_: nope, not posted
15:17:13 <oschreib_> :(
15:17:33 <mburns> oschreib_: but good to know!
15:17:43 <mburns> chair quaid oschreib_ mgoldboi
15:17:46 <mburns> (just in case)
15:17:53 <itamar> I think both otopi and uiplugins should be in. ui plugins are holding on author not feeling well this week. what's holding otopi other than build process?
15:17:58 <mburns> #chair quaid oschreib_ mgoldboi
15:17:58 <ovirtbot> Current chairs: mburns mgoldboi oschreib_ quaid
15:18:26 <mgoldboi> itamar: afaik should be merged today
15:18:27 <mburns> alonbl: any updates on otopi?
15:18:51 <itamar> danken, are the bugs on your blocker list blocking testing of 3.2?
15:19:07 <alonbl> mburns: yes, just sent an announcement. I will forward it to you.
15:19:08 <itamar> i.e., can we do an alpha release of 3.2 for more people to maybe start testing?
15:19:17 <mgoldboi> current f18 status on http://wiki.ovirt.org/wiki/Documentation/Fedora18_status
15:19:39 <mburns> itamar: nightly isn't enough?
15:19:50 <mburns> is anyone working on stuff that wouldn't go into nightly?
15:20:07 <itamar> http://www.ovirt.org/releases/nightly/rpm/Fedora/18/ is empty?
15:20:27 <itamar> http://www.ovirt.org/releases/nightly/rpm/Fedora/17/noarch/ is all 3.1 builds
15:20:36 <quaid> a named alpha is a nice rally point though
15:20:56 <mburns> bah, i thought we had switched to F18 builds now...
15:20:56 <eedri> we don't have f18 slaves on jenkins yet
15:21:09 <mburns> eedri: mock?
15:21:27 <eedri> not familiar with it..
15:21:35 <YamakasY> mburns: weren't you always in #vmware ?
15:21:42 <eedri> i guess we can use it until we'll have f18 slaves
15:21:53 <YamakasY> or in #centos ?
15:21:53 <mburns> eedri: build srpm, then use mock to rebuild for f18
15:21:59 <mburns> YamakasY: no, not me
15:22:01 <mgoldboi> mburns: the infra for building is already exist, no need to invent the wheel
15:22:05 <YamakasY> ah ok!
15:22:15 <mgoldboi> mburns: we should add f18 to our slaves
15:22:35 <eedri> mgoldboi, we're very close to moving the infra out of amazon
15:22:37 <mburns> mgoldboi: agreed, but adding a simple job that rebuilds the f17 srpm as f18 rpms
15:22:46 <eedri> mgoldboi, not sure it we want to add new amazon slaves
15:22:49 <YamakasY> I wonder, how does Spice works when you have it installed in your firefox ? I'm planning to install my mac with Ubuntu, that's why... otherwise I will use VNC instead
15:22:55 <mburns> will give us something running now
15:22:55 <mgoldboi> eedri: quaid: can we move few of our slaves to do so?
15:23:27 <mgoldboi> upgrade f17 slave to f18?
15:23:27 <eedri> mgoldboi, if yum update will from from f17 to f18 then yes
15:23:40 <quaid> the 2 boxen @rackspace will be ready soon, we could provision them to be Jenkins slaves asap ... but might be next week, puppet not ready?
15:23:42 <eedri> mgoldboi, if not, we need to ask itamar to create new ones
15:23:56 <mburns> quaid: itamar: i'm fine with having an alpha release this week, then perhaps beta in 2 weeks
15:24:15 <mburns> i just need maintainers to build F18 rpms and post them somewhere
15:24:40 <itamar> i'll try to create an f18 slave temporarily
15:26:17 <mburns> let me try to summarize
15:26:36 <mburns> #info 1.  not ready for dev freeze -- waiting on otopi and ui plugins
15:26:50 <mburns> #info 2.  would be good to get nightly builds with F18
15:27:00 <itamar> hmmm, no fedora 18 ami on amazon...
15:27:03 <mburns> #info 3.  no jenkins slaves currently
15:27:08 <mburns> #undo
15:27:08 <ovirtbot> Removing item from minutes: <MeetBot.items.Info object at 0x8f411cc>
15:27:13 <mburns> #info 3.  no jenkins slaves currently on F18
15:27:43 <mburns> #info 4.  will post alpha if we get builds of F18 images
15:27:48 <mburns> #undo
15:27:48 <ovirtbot> Removing item from minutes: <MeetBot.items.Info object at 0x8f4138c>
15:27:52 <mburns> #info 4.  will post alpha if we get builds of F18 pacakges
15:28:11 <mburns> based on the above, how about this:
15:28:17 <mgoldboi> itamar: possible to upgrade f17 slave?
15:28:35 <mburns> get maintainers to post F18 builds somewhere by EOD Thursday
15:28:51 <itamar> mgodlboi, you can try on one of the existing f17 slaves i guess
15:29:02 <mburns> mburns will post F18/3.2 alpha to releases on Friday
15:29:10 <mburns> any objections?
15:29:40 <mburns> oh, and delay dev freeze beta by 2 weeks
15:29:46 <mgoldboi> mburns: f18 integration status - http://wiki.ovirt.org/wiki/Documentation/Fedora18_status
15:29:47 <mburns> dev freeze and beta
15:30:36 <mburns> mgoldboi: looking, it's probably ok
15:30:41 <mburns> alpha isn't expected to be flawless
15:30:59 <mburns> i'd be ok without cli and dwh/reports
15:31:09 <mburns> as long as we note the issues with the alpha
15:31:35 <itamar> reports are not in the version iirc. weren't in 3.1 as well (still not ready). don't remember if dwh was in or not.
15:32:40 <mburns> i'd want things to work without workarounds for beta, but workarounds should be ok for alpha
15:33:26 <mgoldboi> mburns: i would wait to otopi anyhow before alpha
15:35:00 <mburns> mgoldboi: yes, and according to alonbl 's email, it's in master now
15:35:15 <mgoldboi> mburns: thanks, missed it
15:35:30 <mburns> mgoldboi: so just need the packages built and i can post
15:35:46 <mburns> itamar: is ui plugins merged?
15:35:59 <mburns> or is that delayed until author is back next week?
15:36:19 <ecohen> mburns, delayed (author will be back to work only next week)
15:36:29 <mburns> ok, is that a blocker for alpha?
15:36:31 <itamar> mburns, no - vojtech is out sick all week, so delayed. patches of revision 7 are out for comments for a while in gerrit though.
15:36:34 <itamar> not a blocker for alpha
15:36:52 <mburns> ok, then anything else we would need to block on for an alpha release friday?
15:39:19 <itamar> how do we do sanity testing on f18 of this build before publishing it for larger consumption?
15:40:05 <mgoldboi> itamar: obasan can specify what has he been going over
15:40:06 <mburns> itamar: post it, but hold off announcing for an additional day?
15:40:43 <obasan> itamar, I've done basic sanity and have written all the workarounds in the wiki to make it fully functional
15:40:59 <danken> itamar: besides otopi missing from f18, I don't know of any test blocker
15:40:59 <itamar> obasan, with otopi in?
15:41:11 <obasan> itamar, no. without it
15:41:28 <itamar> otopi would be coming from our repos, not needed in f18 for now.
15:41:34 <itamar> (same as for all of ovirt engine)
15:41:43 <itamar> would vdsm be coming from f18 natively?
15:42:02 <mburns> itamar: depends -- is the one in f18 *good*
15:42:16 <mburns> or will there be another one that needs to be used (at least short term)
15:42:28 <itamar> that what i was asking danken...
15:42:40 <itamar> mburns/obasan - lets make sure the alpha build pass some sanity, refresh to relevant wiki of guidelines (don't checkbox iptables, etc.), then publish it.
15:43:19 <mburns> itamar: ok, maybe get it built by the engine guys, have them sanity check, then post the rpms somewhere for me to pick up
15:43:56 <obasan> itamar, yes. I'll have it updated.
15:43:59 <mburns> can that be done by EOD tomorrow?
15:44:57 <mburns> itamar: when can we conceivably have a build ready?
15:45:04 <ovirtbot> 14[[07Documentation/Fedora18 status14]]4 !10 02http://wiki.ovirt.org/w/index.php?diff=6077&oldid=6065&rcid=6203 5* 03Obasan 5* (+74) 10
15:45:19 <mburns> and when, after it's ready, can we say we're comfortable posting it?
15:45:43 * mburns will gladly post it to releases and write an announcement email
15:45:44 <itamar> mburns, who is doing the build?
15:45:51 <mburns> and anyone can send the mail
15:46:15 <mburns> itamar: has to be someone from engine team for engine rpms, some from vdsm for vdsm rpms (unless they're in fedora already)
15:46:34 <mburns> basically each team has to get their f18 rpms ready...
15:47:08 * mburns will handle node (once i get f18 vdsm)
15:47:20 <itamar> and sdk/cli, etc.
15:47:33 <mburns> yes, though cli is broken...
15:47:36 <itamar> do you have a checklist of relevant rpms?
15:47:39 <itamar> why is cli broken?
15:48:13 <mburns> itamar: https://bugzilla.redhat.com/show_bug.cgi?id=881011
15:48:37 <mburns> itamar: afaik, it's rpm list from 3.1 + otopi stuff
15:48:42 <mgoldboi> itamar: mburns: can we try to upgrade one off the slaves and do it for all
15:49:12 <mburns> mgoldboi: sure, but if the upgrade doesn't work, we're stuck
15:49:18 <itamar> +1 from me, but need someone with access to the jenkins slaves to do it?
15:49:18 <mburns> and have to fall back to this anyway
15:49:44 <mburns> ok, in an attempt to reach a decision on schedule, how about this:
15:49:44 <mgoldboi> itamar: someone = eedri (he's checking it now)
15:49:56 <mburns> get alpha ready and out ASAP
15:50:02 <mburns> delay dev freeze until Dec 12
15:50:10 * eedri testing upgrade from 17 to 18 on a local machine
15:50:15 <mburns> try to keep GA the same (08-Jan)
15:50:32 <mburns> test day will be monday after dev freeze
15:50:39 <mburns> any objections?
15:51:10 <mburns> as for when/how the alpha gets posted, we'll determine that outside the meeting
15:53:35 <mburns> itamar: ^
15:54:24 <itamar> ack
15:54:31 <itamar> or +1
15:55:00 <mgoldboi> mburns: do we have some ownership over testday?
15:55:07 <mburns> ok, i'll update and send out email update
15:55:30 <mburns> mgoldboi: are you volunteering? ;-)
15:55:43 <mburns> mgoldboi: no ownership yet
15:55:48 <mgoldboi> mburns: sorry, not this time.
15:56:13 <mburns> ok, given the time, i'll ask for volunteers next week
15:56:34 * mburns would like to get to workshops...
15:56:59 <mburns> #info delay dev freeze to 12-Dec
15:57:00 <jb_netapp> lh and I are here..
15:57:05 <mburns> #info will post alpha asap
15:57:10 * lh waves
15:57:18 <mburns> #info mburns to seek out volunteer for owning test day
15:57:25 <mburns> #topic workshops
15:57:28 * garrett waves too
15:57:31 <mburns> lh: jb_netapp:  all you
15:57:37 <lh> jb_netapp, mind if I take this?
15:57:48 <jb_netapp> go ahead. ;)
15:58:06 <lh> Excellent, thanks. Our workshop at NetApp is confirmed for 22 - 24 January 2013.
15:58:41 <lh> We are working with the events team at NetApp to make this happen and while there are still a few unknowns (catering, breakout rooms, etc.) we are more than on track.
15:58:52 <mburns> #info Workshop at NetApp confirmed for 22-24 Januarry
15:58:53 <lh> I will be working on this along with jb_netapp
15:59:04 <mburns> #info lh and jb_netapp are coordinating
15:59:06 <lh> We do have a few open questions at this time, which I would like to discuss here as much as we can
15:59:50 <lh> 1) Opening a call for papers. This should be done ASAP. I would recommend we reach out via ovirt lists, a request to the board list, via the OVA and also via NetApp's PR dept. I will be getting jb_netapp's help to work with NetApp PR.
16:00:24 <mburns> yes, we need to get cfp open as soon as possible
16:00:27 <lh> I'd like to see us have higher quality abstracts than we did for KVM Forum + oVirt, so more guidance in what we need for a solid abstract would be useful
16:00:37 <lh> mburns, I think dneary volunteered for that bit.
16:00:58 <mburns> #info dneary is coordinating CFP
16:00:58 <lh> mburns, and by think, he sent me a nag mail about it and volunteered, so there we go :)
16:01:09 <dneary> lh, Yes, I plan to re-launch that on Friday (once the site's live)
16:01:12 <mburns> it's in the minutes, so he's now in charge of it
16:01:28 <mburns> dneary: ok, do we have a fallback if the site doesn't go live?
16:01:30 <dneary> mburns, I'm not in charge of submitting good abstracts
16:01:32 <lh> 2) We need to choose a registration system, as I'd like CFP and Reg to go live at the same time.
16:01:43 <quaid> #action dneary to coordinate CFP for workshop at NetApp
16:01:47 <dneary> But I will be in charge of helping people understand what a good abstract is
16:01:54 <dneary> quaid, NetApp?
16:02:05 <lh> dneary, that is what we are talking about right now
16:02:05 <quaid> ?
16:02:20 <dneary> When did that happen? I assumed we were talking about FOSDEM (sorry, multi-tasking, attention brought here by lh calling me by name)
16:02:37 <lh> I was non-plussed with EventBrite as registration system in Bangalore, but I also think that it works. If someone has an alternate to suggest, please do.
16:02:45 <dneary> lh, I did ask you if you needed help with CfP
16:02:53 <dneary> So yeah, that's fine
16:02:53 <lh> dneary, yes, i do read your emails :)
16:02:59 <quaid> lh: would it be useful for oVirt to have a workshop coordination mailing list or something?
16:03:07 <mburns> quaid: we do
16:03:11 <lh> I am getting clarification about when we will require the guest list to be transmitted to NetApp security folks
16:03:12 <mburns> workshop-pc
16:03:27 <dneary> It'll be next week (I'll try to get that in potion at the same time as FOSDEM CfP reminder)
16:03:37 <dneary> mburns, Yes, workshop-pc
16:03:46 <lh> mburns, quaid I am all about discussing specifics there, but want to ensure that we are getting as much exposure as possible for people on the lists. We're working to grow the community now so I think more information is better.
16:04:17 <lh> If folks feel differently, I am all ears. I'd like the CFPs and planning details on main lists; discussion of actual abstracts on the private workshop-pc list is a good idea.
16:04:30 <lh> dneary, that reminds me, a program committee will be needed, i leave that in your capable hands
16:04:32 <mburns> lh: ack on announcing to main lists
16:04:46 <dneary> I think smaller the better
16:04:49 <lh> Anything better than EventBrite going once? Twice?
16:04:53 <mburns> but discussing specifics, planning, etc... should be on workshop-pc
16:04:59 <dneary> I'd even be happy to be all despotic about it
16:05:10 <dneary> mburns, Yes
16:05:30 <lh> dneary, as I am on PTO this week, can you handle setting up eventbrite? I can send you the document about sharing access to the guest list, etc.
16:05:44 <mburns> #info planning to take place on workshop-pc
16:05:46 <lh> And moving right along ... CFP, Registration system
16:05:48 <dneary> lh, I am so in the deep end this week it's not funny
16:05:58 <dneary> lh, I won't be able to get to it before next week
16:06:00 <dneary> Is that OK?
16:06:05 <lh> dneary, yes, that would be why I am in a meeting at 08:05 on my vacation week. it's goign around.
16:06:05 <mburns> #info CFP/registration to be posted soon
16:06:17 <quaid> sorry, I thought workshop-pc was a private list
16:06:19 <lh> dneary, that depends, is that Monday next week or Friday
16:06:23 <quaid> for coordinating paper submissions
16:06:27 <quaid> that's not a workshop coordination list
16:06:34 <dneary> It'll have to be Monday or Tuesday, I'm travelling after that
16:06:40 <lh> quaid, you are correct it is a private list, this is why I'd like to see us only discuss CFPs on that list
16:06:49 <mburns> quaid: i thought it was workshop planning committee...
16:06:49 <lh> mburns, ^^ perhaps this topic needs a bit more discussion?
16:06:56 <lh> dneary, I think Monday will work
16:06:59 <quaid> a workshop coordination list would be a publicly available list where anyone can help with planning workshops, etc.
16:07:13 <dneary> mburns, My understanding was "workshop papers committee"
16:07:21 * lh agrees with quaid but also does not want us to fracture into yet another list.
16:07:23 <mburns> ok, /me is probably wrong...
16:07:37 * dneary definitely does not think we need another list
16:07:40 <mburns> how about we keep it on arch@ for now...
16:07:44 <lh> Can we agree to aggressively tag posts to say users@ with [Workshop - Location] e.g. [Workshop - NetApp] so folks can filter?
16:07:55 <dneary> lh: Fine by me
16:07:57 * lh thinks arch + tagged subjects is useful
16:08:01 <dneary> Even just [Workshop]
16:08:13 <mburns> ack from me
16:08:15 <jb_netapp> +1 on tagging
16:08:20 <dneary> We need to have a minimum of attention being given to these topics
16:08:21 <quaid> np works
16:08:32 <lh> ++ let us proceed accordingly. i love it when we make a great plan. thanks quaid for bringing that to the fore again.
16:08:49 <lh> On a meta level, and none of this must be decided now, just want on it on people's radar
16:08:57 <mburns> ok, anything else?
16:09:19 <lh> Need to determine who will issue Visa letters for guests if they require it. That will come up sooner rather than later which is why I am bringing it to the fore here.
16:09:22 <mburns> #info workshop coordination will take place on arch@ using [Workshop -- Location] tag in subject
16:10:05 <lh> Gifts must be ordered. We have some left over from LinuxCon Europe but I would also like to see us do something in honor of the ovirt.org 1 year anniversay (am I generally correct about the timing there?)
16:10:20 <lh> quaid, ^^ you would definitely know the answer to that you were at first workshop
16:10:22 <quaid> lh: Nov 2011 was kick-off
16:10:37 <lh> quaid, excellent, we will pretend January is like November and everyone will rejoice
16:10:42 <quaid> yay!
16:10:43 <mburns> ;-)
16:10:47 * quaid will bring extra beers
16:10:52 <lh> ^5 quaid
16:11:26 <lh> I will work with some vendors to get some useful ideas of gifts, but I would like to see the Board companies pitch in for this activity so we can order something appropriately lovely for this milestone occassion. Will follow up on board@
16:11:33 <mburns> lh: ok, we can discus these on arch@ as well...
16:11:44 <lh> We will need to schedule a board meeting during this workshop, but dneary is on that per previous minutes
16:12:03 <lh> mburns, absolutely, but I assume requests for sponsor dollars are appropriate for board@ - am I incorrect?
16:12:06 <dneary> lh, We also need to call board members and get them to attend
16:12:18 <dneary> I believe mburns took that action last week?
16:12:31 <lh> dneary, That action was assigned to you IIRC, but I may misremember
16:12:33 <mburns> dneary: i took the action to put together an email which i did
16:12:48 <dneary> lh, :-P~~~
16:12:50 <mburns> but didn't get any response on content on the email, i don't think
16:13:06 * mburns will review it again and send to board@
16:13:13 <dneary> mburns, Yes, that's why I suggested that personal email + phone calls insisting on the importance would be good
16:13:16 <lh> dneary, it was assigned to you in the last minutes i read, but they are also a couple of weeks old
16:13:28 <mburns> lh: as for sponsor $, board@ is an open list, so might be wiser to go direct to board members instead...
16:13:29 <dneary> That's stage 2, and could use someone senior in the project to call in some favours
16:13:35 <lh> dneary, I think we should ask for cctrieloff to help with the calls. he's the mentor for the org and board, so it means a good deal coming from him.
16:13:47 * lh also knows saddling the boss with work can be less fun
16:13:49 <dneary> lh, I agree
16:13:59 <lh> mburns, ah, got it. good to know.
16:14:02 * lh will plan accordingly
16:14:38 <lh> #action lh and dneary to follow up with cctrieloff re: board meeting calls and requests for sponsorship during BOD meeting invite follow up
16:14:38 <dneary> lh, Last week we talked about it again and agreed that first step was email to list. In BCN when we talked about it, I don't recall if it was with you, someone suggested asking Carl to help
16:15:04 <lh> dneary, I recall bringing this up in an earlier IRC meeting, but I think we're good. we have a good plan to carry forward.
16:15:12 * lh wonders if her action above took in the minutes, hopes so
16:15:15 <dneary> Anywa, bridge, say goodbye to water.
16:15:17 <cctrieloff> lh: daneary: reading up for context...
16:15:33 <lh> mburns, This is all I have on NetApp so far unless anyone has any questions or comments.
16:15:44 <lh> jb_netapp, ^^ anything i've missed?
16:15:57 <jb_netapp> lh - nope. you covered it well.
16:16:05 <lh> jb_netapp, Excellent.
16:16:08 <dneary> cctrieloff, I think it's important to have a board meeting, and the only way we'll get key people there is to ensure they put it on their calendar now. And that will require personal communications - potentially phone
16:16:12 <mburns> lh: you can #action yourself, so it should be there
16:16:14 <dneary> (that's the summary)
16:16:18 <lh> mburns, excellent
16:16:21 <cctrieloff> ack
16:16:29 <jb_netapp> dneary, cctrieloff - +1
16:16:31 <lh> mburns, I am sure dneary has some data on FOSDEM he would like to share with us, so I yield the floor.
16:16:36 <dneary> cctrieloff, And lh and I agree that it'll have more weight coming from you than from us
16:16:49 <lh> cctrieloff, thanks, would also like to include an ask for funds for catering and gifts, can brief you as needed
16:17:03 <cctrieloff> I can do, will sync with you and then we then I can mail something out
16:17:10 <mburns> dneary: anything for fosdem?
16:17:20 <dneary> Currently, there are no abstracts at all which have been submitted for FOSDEM Virt DevRoom that I'm aware of.
16:17:31 <lh> cctrieloff, perfect
16:17:33 <dneary> I plan to re-light a fire under people's tushies before the weekend
16:17:39 <dneary> Deadline is in 2.5 weeks
16:18:01 <dneary> Knowing FOSDEM, we will get ~10 submissions in the ~3h before the deadline
16:18:12 <dneary> And we'll decide to extend the deadline by a week
16:18:28 <dneary> And get another ~4-5 submissions in the ~2h before the second deadline
16:18:42 * lh actually lols at the battle worn dneary's description of FOSDEM and how true it is for all conferences
16:18:44 <dneary> Aside from that, of relevance to oVirt, not much
16:19:17 <mburns> dneary: ok, so just need to bug people about submitting ovirt related talks for FOSDEM
16:19:29 * dneary has taken to trying to submit proposals when I hear about the CfP rather than at the end, but I don't know if that's effective
16:19:39 <dneary> I seem to be getting more rejections since I started doing that
16:19:46 <dneary> mburns, Yes
16:20:19 <dneary> And since they'll be in competition with Xen, Ganeti and others, I would love for the abstracts to be interesting and make people want to attend
16:20:20 <mburns> #info submissions open for FOSDEM (Brussels, 2-3 Feb 2012)
16:20:35 <mburns> #info would be good to get ovirt related stuff in
16:20:39 <dneary> I'd like to be well-armed when discussing which proposals to accept & reject
16:21:17 <mburns> ok, anything else?
16:22:57 <mburns> ok, thanks everyone (sorry for long length)
16:23:00 <mburns> #endmeeting