#ovirt: oVirt Weekly Sync

Meeting started by mburns at 15:00:34 UTC (full logs).

Meeting summary

  1. agenda and roll call (mburns, 15:00:43)
  2. Release Status (mburns, 15:03:33)
    1. http://wiki.ovirt.org/wiki/OVirt_3.2_release-management (mburns, 15:03:36)
    2. node F18 support is very close, should be ready by feature freeze (mburns, 15:10:42)
    3. working instances of engine and vdsm on F18, just need to be pushed (mburns, 15:10:58)
    4. engine and vdsm close, but need additional testing (mburns, 15:12:35)
    5. sdk/cli should be good to go on F18 (mburns, 15:13:02)
    6. tools not tested on F18 yet (mburns, 15:18:06)
    7. ACTION: mgoldboi to look at tools and guest-agent on F18 (mburns, 15:19:01)
    8. ACTION: mgoldboi to create an F18 status wiki or etherpad (mburns, 15:23:20)

  3. oVirt 3.1.0.4 update (mburns, 15:25:21)
    1. new sdk package in fedora breaks allinone (mburns, 15:27:31)
    2. need new build and communication of new release (mburns, 15:27:31)
    3. ACTION: oschreib_ to handle build of 3.1.0.4 update (mburns, 15:27:39)
    4. once it's built and verified to fix the issue, we can send an announcement to the mailing lists (mburns, 15:28:21)

  4. sub-project reports (mburns, 15:32:55)
    1. covered code-based projects in Release status section (mburns, 15:33:07)

  5. sub-project reports -- Infra (mburns, 15:33:11)
    1. ready to go with Alter Way for hosting (mburns, 15:34:37)
    2. working through plan for migrating to OpenShift and Alter Way (mburns, 15:36:00)
    3. working through final issues on the new web site (mburns, 15:36:22)
    4. theme is available on current wiki now -- in the user preferences, "Appearance", choose "Strapping" (mburns, 15:36:47)
    5. moving things in stages, gerrit moving last (mburns, 15:37:53)
    6. dneary working on polishing content for site cutover (mburns, 15:38:07)
    7. target for site switchover is end of November (mburns, 15:40:07)

  6. Workshops (mburns, 15:42:07)
    1. lh is on vacation this week (dneary, 15:42:31)
    2. #info Presentations from Bangalore and Barcelona workshops are now online: http://wiki.ovirt.org/wiki/Bangalore_oVirt_Workshop and http://wiki.ovirt.org/wiki/LinuxCon_Europe_workshop_schedule (dneary, 15:43:47)
    3. Presentations from Bangalore and Barcelona workshops are now online: http://wiki.ovirt.org/wiki/Bangalore_oVirt_Workshop and http://wiki.ovirt.org/wiki/LinuxCon_Europe_workshop_schedule (dneary, 15:44:02)
    4. lh is on vacation this week (dneary, 15:44:10)
    5. Presentations from Bangalore and Barcelona workshops are now online: http://wiki.ovirt.org/wiki/Bangalore_oVirt_Workshop and http://wiki.ovirt.org/wiki/LinuxCon_Europe_workshop_schedule (dneary, 15:44:13)
    6. Nothing new about workshop at NetApp, team to provide an update early Dec (quaid, 15:44:51)
    7. ACTION: someone needs to talk to board@ and individual members about making the NetApp-based workshop (quaid, 15:46:01)
    8. ACTION: mburns to mail board@ to discuss board meeting at NetApp Workshop (mburns, 15:47:09)

  7. Other Topics (mburns, 15:48:22)


Meeting ended at 15:50:31 UTC (full logs).

Action items

  1. mgoldboi to look at tools and guest-agent on F18
  2. mgoldboi to create an F18 status wiki or etherpad
  3. oschreib_ to handle build of 3.1.0.4 update
  4. someone needs to talk to board@ and individual members about making the NetApp-based workshop
  5. mburns to mail board@ to discuss board meeting at NetApp Workshop


Action items, by person

  1. mburns
    1. mburns to mail board@ to discuss board meeting at NetApp Workshop
  2. mgoldboi
    1. mgoldboi to look at tools and guest-agent on F18
    2. mgoldboi to create an F18 status wiki or etherpad
  3. oschreib_
    1. oschreib_ to handle build of 3.1.0.4 update


People present (lines said)

  1. mburns (92)
  2. dneary (32)
  3. mgoldboi (28)
  4. oschreib_ (17)
  5. ovirtbot (11)
  6. quaid (10)
  7. garrett_ (2)
  8. sgordon (1)
  9. val0x00ff (1)
  10. ydary (1)


Generated by MeetBot 0.1.4.