#ovirt Meeting

Meeting started by dneary at 15:02:34 UTC (full logs).

Meeting summary

    1. http://wiki.ovirt.org/wiki/Infrastructure_team_meetings#2012-11-19 (ewoud, 15:03:42)
    2. http://wiki.ovirt.org/wiki/Infrastructure_team_meetings#2012-11-19 (dneary, 15:04:29)

  1. MediaWiki and www (dneary, 15:07:05)
    1. I still have about 3 hours of work to do to get the alpha state there (quaid_, 15:08:46)
    2. process includes working up the how-to for the final cutover (quaid_, 15:09:30)
    3. so we'll know by the end of my today what it will take to do the switchover on the server side (quaid_, 15:09:59)

  2. MediaWiki backup script (quaid_, 15:11:05)
    1. We've been getting a daily nag from MediaWiki back-up about leading /s being stripped to infra@, and there have been a number of suggestions about suppressing the warning (dneary, 15:13:17)
    2. A number of suggestions have been made about suppressing them (dneary, 15:13:49)
    3. http://fpaste.org/g07g/ (quaid_, 15:17:04)

  3. Admin for dneary (quaid_, 15:21:22)
    1. Team needs to review "joining" process to include dneary (quaid_, 15:29:07)
    2. server is running php-5.3.3-3.el6_2.8.i686 (quaid_, 15:34:37)
    3. AGREED: We'll fix the theme problem together right after the meeting, and continue the dneary-in-Infra discussion on-list (quaid_, 15:37:42)

  4. Hosting (quaid_, 15:39:37)
    1. Without going into internal Red Hat details, it is taking me longer than expected getting a hosting agreement approved (dneary, 15:41:00)
    2. It is slowly moving in the right direction (dneary, 15:41:07)
    3. No news right now about the Red Hat IT hosting offer, something is in the works (quaid_, 15:41:41)
    4. Kevin Mazière from Alter Way is now a member of infra@ and has posted several times already, and he is awaiting a revival of the thread re our requirements for the server (dneary, 15:41:51)
    5. I have talked to Stéphane Vincent, and we agree that we can get going preparing the hosting while sorting out the details of the agreement (dneary, 15:42:27)
    6. AGREED: we can work on the pre-cutover while doing the agreement paperwork, in parallel (quaid_, 15:43:19)
    7. ACTION: ewoud to reply to existing thread "Moving Jenkins to Alter Way Hosting" with details about the networking needs (quaid_, 15:48:32)
    8. ACTION: quaid to get an update on Red Hat offer by next meeting (quaid_, 15:49:00)

  5. Puppet (quaid_, 15:51:41)
  6. Puppet/Foreman (quaid_, 15:51:51)
    1. ACTION: ewoud to build a POC for playing around with Foreman (quaid_, 15:53:53)
    2. ACTION: dneary (and quaid) to help and learn Puppet/Foreman (quaid_, 15:58:09)
    3. ACTION: dneary to start the basics Puppet/Foreman wiki page (quaid_, 16:00:35)
    4. ACTION: team to help populate the wiki page as we proceed (quaid_, 16:00:46)


Meeting ended at 16:08:32 UTC (full logs).

Action items

  1. ewoud to reply to existing thread "Moving Jenkins to Alter Way Hosting" with details about the networking needs
  2. quaid to get an update on Red Hat offer by next meeting
  3. ewoud to build a POC for playing around with Foreman
  4. dneary (and quaid) to help and learn Puppet/Foreman
  5. dneary to start the basics Puppet/Foreman wiki page
  6. team to help populate the wiki page as we proceed


Action items, by person

  1. dneary
    1. dneary (and quaid) to help and learn Puppet/Foreman
    2. dneary to start the basics Puppet/Foreman wiki page
  2. ewoud
    1. ewoud to reply to existing thread "Moving Jenkins to Alter Way Hosting" with details about the networking needs
    2. ewoud to build a POC for playing around with Foreman
  3. UNASSIGNED
    1. quaid to get an update on Red Hat offer by next meeting
    2. team to help populate the wiki page as we proceed


People present (lines said)

  1. quaid_ (121)
  2. dneary (93)
  3. ewoud (30)
  4. garrett_ (18)
  5. YamakasY (11)
  6. ovirtbot (8)
  7. gobbe (5)
  8. eedri (5)


Generated by MeetBot 0.1.4.