#ovirt: oVirt Infra weekly

Meeting started by quaid at 15:01:15 UTC (full logs).

Meeting summary

  1. Agenda & rollcall (quaid, 15:01:52)
    1. http://wiki.ovirt.org/wiki/Infrastructure_team_meetings#2012-11-12 (quaid, 15:02:48)

  2. MediaWiki & www (quaid, 15:05:32)
    1. http://lists.ovirt.org/pipermail/infra/2012-November/001338.html (quaid, 15:06:01)
    2. http://fpaste.org/2dU2/ < Is this normal when a virtual disk is being created? Seems too slow to me. (val0x00ff, 15:06:34)
    3. http://www.mediawiki.org/wiki/Manual:Wiki_in_site_root_directory (quaid, 15:16:07)
    4. special rules for favicon.ico, robots.txt are needed (quaid, 15:16:45)
    5. periodic bugs because it's not the expected configuration (quaid, 15:16:59)
    6. not supported by MW developers (quaid, 15:17:12)
    7. AGREED: We need to resolve this on-list ultimately, moving discussion back there (quaid, 15:21:44)

  3. Hosting (quaid, 15:34:56)
    1. No update from Red Hat IT (quaid, 15:35:20)
    2. ACTION: quaid to get a RHT IT update (quaid, 15:35:34)
    3. OpenShift hosting is in the works for the new MediaWiki instance (quaid, 15:35:46)
    4. dneary is working the T&Cs with Red Hat France (quaid, 15:38:15)
    5. Stephane invited to work out requirements and prep on infra@ (quaid, 15:38:36)
    6. ACTION: dneary to follow up with Stephane this week (quaid, 15:38:58)

  4. Trac review (quaid, 15:39:52)
    1. https://fedorahosted.org/ovirt/report/1 (quaid, 15:40:27)
    2. Ticket #4 is in progress and been discussed today (updating www) - garrett has the theme done but unnammed, ready to use https://fedorahosted.org/ovirt/ticket/4 (quaid, 15:41:35)
    3. Ticket #6 is an open thread on the mailing list (foreman/puppet), ewoud is not available right now to discuss https://fedorahosted.org/ovirt/ticket/6 (quaid, 15:43:01)
    4. Ticket #10 (arch@ => devel@) is unchanged, I'm just prioritizing doing it after we get the www done https://fedorahosted.org/ovirt/ticket/10 (quaid, 15:43:58)
    5. Ticket #11 (slow mailman response), I'm supposing it will resolve when we move the list server or take load off the server it is on https://fedorahosted.org/ovirt/ticket/11 (quaid, 15:46:12)
    6. Ticket #5 (how-to use Trac) is low priority but will eventually get done :) https://fedorahosted.org/ovirt/ticket/5 (quaid, 15:47:43)

  5. Puppet (quaid, 15:49:03)
    1. ongoing discussion on list about how to handle this, is tied in to hosting changes (quaid, 15:49:35)

  6. Jenkins (quaid, 15:50:51)
  7. Gerrit (quaid, 15:57:34)
    1. no update for this topic, may remove from standing agenda for now or until move planned (quaid, 15:57:56)

  8. Any other business? (quaid, 15:58:30)


Meeting ended at 16:01:32 UTC (full logs).

Action items

  1. quaid to get a RHT IT update
  2. dneary to follow up with Stephane this week


Action items, by person

  1. dneary
    1. dneary to follow up with Stephane this week
  2. quaid
    1. quaid to get a RHT IT update


People present (lines said)

  1. quaid (88)
  2. garrett_ (53)
  3. sgordon (27)
  4. dneary (22)
  5. ovirtbot (10)
  6. ewoud (7)
  7. val0x00ff (7)
  8. RobertM (2)
  9. eedri_ (1)
  10. yuner_ (1)


Generated by MeetBot 0.1.4.