#ovirt: oVirt Infra weekly

Meeting started by Guest2599 at 15:00:40 UTC (full logs).

Meeting summary

  1. Agenda & rollcall (Guest2599, 15:00:53)
  2. MediaWiki & www (quaid, 15:04:42)
    1. garrett is waiting on me to finish upgrade of MediaWiki, which I failed again to do this weekend (quaid, 15:05:04)
    2. ACTION: quaid to continue working on MW upgrade ASAP (quaid, 15:05:51)

  3. Hosting (quaid, 15:07:51)
    1. doing back-and-forth with Alter Way to get an agreement in place (quaid, 15:08:48)
    2. plan is to move Jenkins ASAP, followed by Mailman (quaid, 15:09:01)
    3. holding off on Gerrit for now, as that is a critical infra piece & we need to be better prepared for it no mater what (quaid, 15:09:38)
    4. quaid is working on getting a few boxen from Red Hat, which can be used as Jenkins slaves, potential Gerrit host, and VMs (quaid, 15:10:06)

  4. Trac review (quaid, 15:11:29)
    1. https://fedorahosted.org/ovirt/report/1 (quaid, 15:12:51)
    2. Jenkins ticket closed, upgraded (quaid, 15:14:27)

  5. Puppet (quaid, 15:14:38)
    1. https://fedorahosted.org/ovirt/ticket/6 (quaid, 15:14:47)
    2. no update (quaid, 15:15:01)

  6. Jenkins (quaid, 15:15:09)
    1. eedri upgraded Jenkins (quaid, 15:15:24)
    2. eedri upgraded all installed jenkins plugins (eedri, 15:15:50)
    3. itamar improved something in the Jenkins install that he told quaid improved EC2 performance (quaid, 15:16:11)

  7. Gerrit (quaid, 15:17:44)
    1. no update (quaid, 15:19:08)

  8. Any other business? (quaid, 15:19:14)


Meeting ended at 15:21:37 UTC (full logs).

Action items

  1. quaid to continue working on MW upgrade ASAP


Action items, by person

  1. quaid
    1. quaid to continue working on MW upgrade ASAP


People present (lines said)

  1. quaid (45)
  2. Guest2599 (5)
  3. ovirtbot (4)
  4. eedri (3)
  5. mburns (2)
  6. garrett_ (1)
  7. ewoud (0)
  8. RobertM (0)


Generated by MeetBot 0.1.4.