#ovirt: oVirt Weekly Meeting

Meeting started by mburns at 14:00:02 UTC (full logs).

Meeting summary

  1. roll call and agenda (mburns, 14:00:09)
  2. Release Status (Feature Review) (mburns, 14:04:22)
    1. http://wiki.ovirt.org/wiki/OVirt_3.2_release-management (mburns, 14:04:30)
    2. a number of new feature pages posted (mburns, 14:06:49)
    3. still waiting on feature pages for the rest (mburns, 14:07:13)
    4. feature pages posted for 15 out of 22 identified features for 3.2 (mburns, 14:07:48)
    5. some features are already code complete and merged (mburns, 14:08:00)
    6. the rest are all in progress (mburns, 14:08:15)
    7. ACTION: mburns to follow-up on missing feature pages (mburns, 14:08:41)
    8. feature freeze scheduled for Nov 14 (mburns, 14:09:25)
    9. Release scheduled for Dec 12 (mburns, 14:09:35)
    10. ACTION: sgordon to review feature pages for release note info (mburns, 14:10:55)

  3. Sub-Project Status -- Node (mburns, 14:11:30)
    1. still posting small incremental releases to solve some community identified problems (mburns, 14:11:52)
    2. latest is 2.5.5 which was posted late yesterday, with rpm upload happening as i type (mburns, 14:12:23)
    3. progress is being made on the features for 2.6 (oVirt 3.2 release) (mburns, 14:12:48)
    4. glusterfs storage support is complete and merged into master (mburns, 14:13:07)
    5. snmp has been pulled from the base image and added into a plugin rpm (mburns, 14:13:25)
    6. cim plugin work is starting in the next week or 2 (mburns, 14:13:44)
    7. TUI backend re-design work is making very good progress (mburns, 14:14:05)
    8. some limited automation is up and running in an internal environment (mburns, 14:14:25)
    9. mburns wants to thank community members for quick testing of latest ovirt-node builds as they come out (especially SirDerigo ) (mburns, 14:15:08)

  4. Sub-Project Status -- VDSM (mburns, 14:16:40)
    1. no 3.2 related updates for vdsm (mburns, 14:18:00)

  5. Sub-Project Status -- Engine (mburns, 14:18:09)
    1. no 3.2 related updates for engine (mburns, 14:18:59)

  6. Sub-Project Status -- infra (mburns, 14:19:10)
    1. mburns's understanding: we have approval to move forward with Alter Way's offer of hosting (mburns, 14:20:51)
    2. infra team is working through some of the planning and logistics (mburns, 14:21:10)
    3. and figuring out details like SLA, etc... (mburns, 14:21:22)
    4. infra team meeting has been moved from Tuesdays to Mondays (mburns, 14:22:12)
    5. dneary put together a google calendar with all oVirt meetings listed out (mburns, 14:22:44)
    6. ACTION: mburns to ensure that the link for the google calendar is posted to the wiki (mburns, 14:23:24)

  7. Workshop -- Bangalore (mburns, 14:23:57)
  8. Other Topics (mburns, 14:25:38)
  9. oVirt Workshop -- Bangalore (mburns, 14:29:31)
    1. workshop went very well -- full house (maybe even more than full) (mburns, 14:29:58)
    2. full attendance for whole workshop (mburns, 14:30:19)
    3. good Q&A (mburns, 14:30:22)
    4. reps from Dell, IBM, Cisco and more were in attendance (mburns, 14:30:38)
    5. people were big fans of oVirt-on-a-stick (mburns, 14:30:56)

  10. oVirt Workshop -- Barcelona (mburns, 14:31:09)
    1. schedule to be published in the near future (mburns, 14:31:35)
    2. speakers notified of acceptance (mburns, 14:32:00)
    3. ACTION: lh will follow up on the schedule being posted (mburns, 14:32:11)
    4. ACTION: mburns to get schedule to jbrooks for posting on the wiki (mburns, 14:33:25)
    5. attendee gift for workshop still being debated (mburns, 14:37:19)
    6. booth is mostly ready, just need graphic -- lh will handle that this week (mburns, 14:38:01)
    7. mburns will organize the demo for the booth (mburns, 14:38:14)


Meeting ended at 14:44:59 UTC (full logs).

Action items

  1. mburns to follow-up on missing feature pages
  2. sgordon to review feature pages for release note info
  3. mburns to ensure that the link for the google calendar is posted to the wiki
  4. lh will follow up on the schedule being posted
  5. mburns to get schedule to jbrooks for posting on the wiki


Action items, by person

  1. jbrooks
    1. mburns to get schedule to jbrooks for posting on the wiki
  2. lh
    1. lh will follow up on the schedule being posted
  3. mburns
    1. mburns to follow-up on missing feature pages
    2. mburns to ensure that the link for the google calendar is posted to the wiki
    3. mburns to get schedule to jbrooks for posting on the wiki
  4. sgordon
    1. sgordon to review feature pages for release note info


People present (lines said)

  1. mburns (105)
  2. lh (54)
  3. dneary (24)
  4. sgordon (6)
  5. jb_netapp (4)
  6. SirDerigo (4)
  7. ovirtbot (4)
  8. jbrooks (3)
  9. ovirte (2)
  10. doron (2)
  11. noob2 (1)
  12. RobertM (1)
  13. fsimonce (1)
  14. sag47 (1)
  15. ofrenkel (1)
  16. quaid (0)


Generated by MeetBot 0.1.4.