#ovirt Meeting

Meeting started by quaid at 14:03:16 UTC (full logs).

Meeting summary

  1. Roll call & agenda (quaid, 14:04:43)
    1. http://wiki.ovirt.org/wiki/Infrastructure_team_meetings#2012-10-09 (quaid, 14:04:58)

  2. MediaWiki & www (quaid, 14:06:56)
    1. MW still needs updating, quaid will be trying another window today (quaid, 14:07:17)
    2. ACTION: quaid still needs to update MW (quaid, 14:07:59)
    3. quaid needs to confirm with gerritt that new theme is working happily (quaid, 14:09:04)

  3. Hosting (quaid, 14:11:59)
    1. things are on track with Alter Way, still working out details (quaid, 14:15:40)
    2. sponsorship is in the form of 2 bare metal servers, one for Jenkins master, one for Gerritt + a VM or two for Mailman, etc. (quaid, 14:16:37)
    3. Moving MediaWiki to OpenShift (and migrating from using WordPress) is underway (quaid, 14:17:02)

  4. Trac (quaid, 14:19:31)
    1. The Trac instance for the Infra Team is "live" (quaid, 14:19:54)
    2. https://fedorahosted.org/ovirt (quaid, 14:19:55)
    3. Tickets are created for the MediaWiki migration under way (quaid, 14:20:17)
    4. We should move to using this system entirely for our task tracking (quaid, 14:21:12)
    5. ACTION: Infra team needs to start using Trac for all tasks, essentially (quaid, 14:21:27)
    6. ACTION: we need some how-to documentation for using the Trac instance for Infra team members and for people reporting things (quaid, 14:21:47)
    7. ACTION: Team to review open Trac issues as a standing Agenda item each week (quaid, 14:22:51)
    8. ACTION: Team to generate standard questies, such as tickets with no progress in past X timeframe (quaid, 14:23:59)

  5. Hosting part deux (quaid, 14:24:54)
    1. dneary clarified with Alter Way that we planned to run the MediaWiki instance which will be our home page on OpenShift, both to reduce our maintenance burden, ensure a supported version of MediaWiki, and to use Red Hat's PaaS (dneary, 14:25:11)
    2. Stéphane Vincent confirmed that they were still happy to offer hosting under the terms we agreed (that is, acknowledgement in the footer of hosted services, and acknowledgement as a project supporter (dneary, 14:25:34)
    3. I informed him I would push for board approval this week (dneary, 14:25:57)
    4. we have a meeting in Paris later this week to hammer out the practicalities (access rights, dates, hosting agreement if applicable) (dneary, 14:26:26)
    5. ACTION: dneary to push topic of Alter Way sponsorship to Board this week (quaid, 14:26:46)

  6. Trac part deux (quaid, 14:29:00)
    1. ACTION: quaid to send Trac status summary to mailing list (quaid, 14:30:55)

  7. Jenkins (quaid, 14:34:05)
    1. ACTION: Infra team needs to do some knowledge sharing on services, esp. Jenkins (quaid, 14:36:28)

  8. Puppet (quaid, 14:40:02)
    1. ACTION: ewoud send an update about puppet (ewoud, 14:46:13)

  9. Any other business? (quaid, 14:49:30)
    1. http://whenisgood.net/nn5k2ww/results/y85zxa (quaid, 14:54:01)
    2. ACTION: quaid to propose 1500 UTC on Monday as new meeting time based on results (quaid, 15:01:45)


Meeting ended at 15:03:28 UTC (full logs).

Action items

  1. quaid still needs to update MW
  2. Infra team needs to start using Trac for all tasks, essentially
  3. we need some how-to documentation for using the Trac instance for Infra team members and for people reporting things
  4. Team to review open Trac issues as a standing Agenda item each week
  5. Team to generate standard questies, such as tickets with no progress in past X timeframe
  6. dneary to push topic of Alter Way sponsorship to Board this week
  7. quaid to send Trac status summary to mailing list
  8. Infra team needs to do some knowledge sharing on services, esp. Jenkins
  9. ewoud send an update about puppet
  10. quaid to propose 1500 UTC on Monday as new meeting time based on results


Action items, by person

  1. dneary
    1. dneary to push topic of Alter Way sponsorship to Board this week
  2. ewoud
    1. ewoud send an update about puppet
  3. quaid
    1. quaid still needs to update MW
    2. quaid to send Trac status summary to mailing list
    3. quaid to propose 1500 UTC on Monday as new meeting time based on results
  4. UNASSIGNED
    1. Infra team needs to start using Trac for all tasks, essentially
    2. we need some how-to documentation for using the Trac instance for Infra team members and for people reporting things
    3. Team to review open Trac issues as a standing Agenda item each week
    4. Team to generate standard questies, such as tickets with no progress in past X timeframe
    5. Infra team needs to do some knowledge sharing on services, esp. Jenkins


People present (lines said)

  1. quaid (93)
  2. dneary (29)
  3. ewoud (24)
  4. ovirtbot (9)
  5. ohadlevy (2)
  6. RobertM (0)


Generated by MeetBot 0.1.4.