#ovirt: oVirt Weekly Sync

Meeting started by mburns at 14:00:14 UTC (full logs).

Meeting summary

  1. agenda and roll call (mburns, 14:00:22)
  2. Project Manager Election results (mburns, 14:02:47)
    1. as we were organizing, we decided against the election (mburns, 14:03:25)
    2. it was agreed that mburns would serve as Project Manager (mburns, 14:03:38)
    3. and mgoldboi would serve as backup (mburns, 14:03:49)
    4. we'll probably split the role a bit with mgoldboi taking the lead on some parts and mburns on others (mburns, 14:04:35)

  3. Release Status (mburns, 14:05:10)
    1. Devel freeze currently scheduled for Nov 14 (mburns, 14:05:41)
    2. GA currently scheduled for mid Dec (mburns, 14:06:03)
    3. as of right now, the plan is to make the release primarily a bug fix and stabilization release (mburns, 14:06:35)
    4. mburns will be working on pulling together feature lists from the component maintainers over the next couple weeks (mburns, 14:07:12)

  4. subproject status -- Node (mburns, 14:08:56)
    1. still no movement on the nfs issue, though it appears to be something to be handled by the vdsm team (mburns, 14:09:20)
    2. mburns working on a centos based node (though not overly close at the moment) (mburns, 14:09:48)
    3. team is currently in more of a bug-fix mode than a new feature mode, but will have planned features list for 3.2 soon (mburns, 14:11:07)

  5. subproject status -- vdsm (mburns, 14:11:22)
    1. nothing to report (mburns, 14:13:54)

  6. subproject status -- engine (mburns, 14:14:04)
    1. nothing new to report (mburns, 14:14:55)

  7. subproject status -- infra (mburns, 14:15:08)
    1. Infra trying to tie up temporary hosting, Jenkins host turns out to be fairly costly need, so I'm collecting the recommendation to see if I can get more budget approved for a short term (quaid, 14:17:18)
    2. we should be able to switch Gerrit over to a better solution under the current approved budget spend (quaid, 14:17:45)
    3. Jenkins needs fast IO & RAID 5 or 10 is expensive under hosting solutions (quaid, 14:19:41)
    4. I talked with RHT IT about hosting, that is coming down the pipe soon (quaid, 14:19:57)
    5. http://ovirt.org/meetings/ovirt/2012/ovirt.2012-09-18-14.13.html (quaid, 14:21:19)

  8. workshops (mburns, 14:21:46)
    1. for Bangalore workshop, jbrooks dneary quaid have agreed to help with surveys (mburns, 14:24:32)
    2. Bangalore split into 2 days, one dev focused, one user focused (mburns, 14:24:47)
    3. for KVM Forum + oVirt Workshop, jbrooks is working on pre-attendee survey (mburns, 14:25:24)
    4. looking for board companies to help spread the word (mburns, 14:25:36)
    5. lh is stepping into more of a consultant role and attendee outreach (mburns, 14:26:28)
    6. ACTION: Board companies help spread the word about KVM Forum + oVirt (quaid, 14:26:29)
    7. Bangalore is currently full (mburns, 14:26:46)
    8. KVM Forum+oVirt is at 25% currently (50 out of 200) (mburns, 14:27:40)
    9. we need CFP submissions for oVirt Workshop at KVM Forum/LinuxCon Europe (mburns, 14:27:56)
    10. workshop at NetApp in planning for January (mburns, 14:29:45)

  9. Other Topics (mburns, 14:30:27)
    1. mburns is out for next weeks meeting, mgoldboi will run the meeting instead (mburns, 14:30:49)

  10. Website (mburns, 14:31:10)
    1. http://mediawiki-garrett.rhcloud.com/ (garrett_, 14:31:59)
    2. http://mediawiki-garrett.rhcloud.com/ (mburns, 14:32:14)
    3. demo version of ovirt.org completely in mediawiki (mburns, 14:45:22)
    4. some debate about location of search box (mburns, 14:45:30)
    5. works completely with existing wiki content (mburns, 14:45:50)
    6. http://mediawiki-garrett.rhcloud.com/OVirt_3.1_release_notes ← here are the release notes, for example (garrett_, 14:46:30)
    7. plan for deploying this to production is included on the mailing lists (mburns, 14:52:48)
    8. please give feedback on site design and plan forward on list (mburns, 14:53:10)
    9. http://lists.ovirt.org/pipermail/infra/2012-September/001112.html (mburns, 14:54:10)
    10. http://lists.ovirt.org/pipermail/arch/2012-September/000908.html (dneary, 14:54:42)
    11. ACTION: quaid to talk with OpenShift folks about the 'ovirt' namespace and account (quaid, 14:59:26)


Meeting ended at 15:03:03 UTC (full logs).

Action items

  1. Board companies help spread the word about KVM Forum + oVirt
  2. quaid to talk with OpenShift folks about the 'ovirt' namespace and account


Action items, by person

  1. quaid
    1. quaid to talk with OpenShift folks about the 'ovirt' namespace and account


People present (lines said)

  1. garrett_ (115)
  2. mburns (89)
  3. quaid (35)
  4. lh (27)
  5. sgordon_ (22)
  6. dneary (18)
  7. ovirtbot (14)
  8. jb_netapp (4)
  9. Guest7524 (2)
  10. fsimonce (2)
  11. doron (1)
  12. RobertM (1)
  13. dustins (1)
  14. mgoldboi (0)


Generated by MeetBot 0.1.4.