#ovirt: oVirt Infra weekly sync

Meeting started by quaid at 14:13:08 UTC (full logs).

Meeting summary

  1. rollcall, agenda call (quaid, 14:13:19)
  2. Task tracking update (quaid, 14:19:33)
    1. http://fedorahosted.org/ovirt (quaid, 14:19:54)
    2. https://admin.fedoraproject.org/accounts/ (quaid, 14:20:59)
    3. ACTION: quaid to adjust fields in oVirt Trac to be useful to Infra team (quaid, 14:22:41)
    4. ACTION: quaid to post about initial Trac changes to infra@ovirt.org for feedback and finalization (quaid, 14:23:13)

  3. Hosting (quaid, 14:23:30)
    1. quaid talked with RHT IT last week about VMs for oVirt (and other projects); there are things happening very soon; am seeing if there is a box we can reuse for Jenkins soonest (quaid, 14:34:18)

  4. Jenkins anything (quaid, 15:04:33)


Meeting ended at 15:29:39 UTC (full logs).

Action items

  1. quaid to adjust fields in oVirt Trac to be useful to Infra team
  2. quaid to post about initial Trac changes to infra@ovirt.org for feedback and finalization


Action items, by person

  1. quaid
    1. quaid to adjust fields in oVirt Trac to be useful to Infra team
    2. quaid to post about initial Trac changes to infra@ovirt.org for feedback and finalization


People present (lines said)

  1. quaid (60)
  2. RobertM (23)
  3. sgordon (12)
  4. dneary (8)
  5. ewoud (3)
  6. ovirtbot (3)


Generated by MeetBot 0.1.4.