#ovirt Meeting

Meeting started by quaid at 14:00:27 UTC (full logs).

Meeting summary

  1. roll call & agenda (quaid, 14:00:52)
  2. Post-release check-in (quaid, 14:03:37)
    1. AGREED: We'll set some light-but-flexible policy about having a change-to-existing-infra freeze for a week (or similar time period) before a releases (quaid, 14:13:22)
    2. ACTION: add change notice procedure process to release process in the wiki (quaid, 14:19:17)

  3. Puppet (quaid, 14:19:26)
    1. https://github.com/ekohl/ovirt-infra-puppet (ewoud, 14:20:35)
    2. ACTION: ewoud write a wiki page on puppet (ewoud, 14:33:29)

  4. Hosting search (quaid, 14:38:31)
    1. ACTION: RobertM will kick off the hosting proposal thread, where we can do resarch (quaid, 14:42:51)
    2. Looking at October++ for Red Hat IT to have possible VMs for us to use permanently, which would replace this paid-for hosting (quaid, 14:44:12)

  5. Jenkins (ewoud, 14:45:46)
    1. ACTION: eedri to bring up makefile changes in MAKEFILE for ovirt projects to support per-commit rpm names (eedri, 14:50:36)
    2. Per Patch jobs are running for both VDSM and Engine on jenkins.ovirt.info (quaid, 14:54:59)
    3. AGREED: First use of new hosting is to be combined Jenkins master (quaid, 15:00:34)

  6. Task trackers (quaid, 15:06:01)
    1. ACTION: quaid to research Teambox, potential propose it as a new thread on task tracking (quaid, 15:09:39)


Meeting ended at 15:12:41 UTC (full logs).

Action items

  1. add change notice procedure process to release process in the wiki
  2. ewoud write a wiki page on puppet
  3. RobertM will kick off the hosting proposal thread, where we can do resarch
  4. eedri to bring up makefile changes in MAKEFILE for ovirt projects to support per-commit rpm names
  5. quaid to research Teambox, potential propose it as a new thread on task tracking


Action items, by person

  1. eedri
    1. eedri to bring up makefile changes in MAKEFILE for ovirt projects to support per-commit rpm names
  2. ewoud
    1. ewoud write a wiki page on puppet
  3. quaid
    1. quaid to research Teambox, potential propose it as a new thread on task tracking
  4. RobertM
    1. RobertM will kick off the hosting proposal thread, where we can do resarch


People present (lines said)

  1. quaid (80)
  2. ewoud (50)
  3. eedri (48)
  4. RobertM (39)
  5. ovirtbot (4)
  6. mburns (2)


Generated by MeetBot 0.1.4.