#ovirt Meeting

Meeting started by quaid at 14:01:12 UTC (full logs).

Meeting summary

  1. roll call & agenda (quaid, 14:02:23)
    1. http://wiki.ovirt.org/wiki/Infrastructure_team_meetings#2012-08-07 (quaid, 14:02:36)

  2. Puppet (quaid, 14:05:58)
    1. ACTION: quaid to ask ewoud for a Puppet update for the mailing list (quaid, 14:07:31)
    2. ACTION: move Puppet/Foreman discussion to list (quaid, 14:17:13)

  3. Jenkins (quaid, 14:18:14)
  4. Hosting (quaid, 14:18:47)
    1. for Jenkins master, bare metal server with quad core is good minimum (quaid, 14:24:49)
    2. Hetzner is one hosting idea (quaid, 14:25:01)
    3. http://www.hetzner.de/en/hosting/produktmatrix/rootserver-produktmatrix-ex (ewoud, 14:26:46)
    4. ACTION: continue list discussion to pick a good host to try (quaid, 14:40:11)
    5. ACTION: quaid to find out if there is budget from RHT to use here (quaid, 14:40:25)
    6. ACTION: someone asks the board@ for resources/help/hosts (quaid, 14:40:39)

  5. Infra documentation (quaid, 14:42:19)
    1. list of who has what access to what services (quaid, 14:42:43)
    2. need to document list of servers and roles (quaid, 14:44:15)
    3. ACTION: RobertM make a matrix of services and who has admin rights on them (CLI, WebUI, etc.) (quaid, 14:44:55)
    4. http://ovirt.org/wiki/Category:Infrastructure_documentation (quaid, 14:45:19)
    5. ACTION: discuss task trackers on the mailing list (quaid, 14:47:31)
    6. ACTION: Open thread on issue tracker for changes to infra. (RobertM, 14:49:53)

  6. package signing (quaid, 14:51:06)
    1. http://fedoranews.org/tchung/gpg/ (mburns, 14:53:36)
    2. ACTION: mburns to see if he and ofer can figure out signing process and details (quaid, 15:02:11)

  7. Jenkins (quaid, 15:07:36)
    1. ACTION: to find out how to create rpm names with git+date for ovirt projects (code change or environment vars) (eedri, 15:17:32)


Meeting ended at 15:35:37 UTC (full logs).

Action items

  1. quaid to ask ewoud for a Puppet update for the mailing list
  2. move Puppet/Foreman discussion to list
  3. continue list discussion to pick a good host to try
  4. quaid to find out if there is budget from RHT to use here
  5. someone asks the board@ for resources/help/hosts
  6. RobertM make a matrix of services and who has admin rights on them (CLI, WebUI, etc.)
  7. discuss task trackers on the mailing list
  8. Open thread on issue tracker for changes to infra.
  9. mburns to see if he and ofer can figure out signing process and details
  10. to find out how to create rpm names with git+date for ovirt projects (code change or environment vars)


Action items, by person

  1. ewoud
    1. quaid to ask ewoud for a Puppet update for the mailing list
  2. mburns
    1. mburns to see if he and ofer can figure out signing process and details
  3. quaid
    1. quaid to ask ewoud for a Puppet update for the mailing list
    2. quaid to find out if there is budget from RHT to use here
  4. RobertM
    1. RobertM make a matrix of services and who has admin rights on them (CLI, WebUI, etc.)
  5. UNASSIGNED
    1. move Puppet/Foreman discussion to list
    2. continue list discussion to pick a good host to try
    3. someone asks the board@ for resources/help/hosts
    4. discuss task trackers on the mailing list
    5. Open thread on issue tracker for changes to infra.
    6. to find out how to create rpm names with git+date for ovirt projects (code change or environment vars)


People present (lines said)

  1. quaid (95)
  2. eedri (91)
  3. RobertM (73)
  4. mburns (49)
  5. ewoud (12)
  6. ovirtbot (6)
  7. ohadlevy (4)
  8. karmatronic (3)
  9. jboggs (1)
  10. itamar (1)


Generated by MeetBot 0.1.4.