13:00:40 <mburns> #startmeeting ovirt node weekly sync
13:00:40 <ovirtbot> Meeting started Tue Jul 31 13:00:40 2012 UTC.  The chair is mburns. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:40 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:49 <mburns> #topic roll call and agenda
13:01:03 <mburns> #chair fabiand jboggs pmyers
13:01:03 <ovirtbot> Current chairs: fabiand jboggs mburns pmyers
13:01:05 * fabiand follows closely
13:01:14 <mburns> agenda:
13:01:21 <mburns> action item review
13:01:24 <mburns> release status
13:01:27 <mburns> other topics
13:01:57 <mburns> #topic action item review
13:01:59 <mburns> #link http://ovirt.org/meetings/ovirt/2012/ovirt.2012-07-24-13.00.html
13:03:01 <fabiand> I reviewed 831668 (fixed) and reviewd some patches - also provided some new ones ..
13:03:14 <mburns> #info bug 831668 closed by fabiand
13:03:55 <mburns> #info 753302 moved to post by jboggs
13:04:18 * mburns didn't get to 2.7.0/2.6.0/2.5.1 bug triage
13:04:35 <mburns> #action mburns to handle 2.7.0/2.6.0/2.5.1 bug triage
13:05:15 <mburns> #info issue with vdsm in 2.5.0 -- patch posted and merged into vdsm, awaiting new build to include in ovirt-node iso
13:05:53 <mburns> #info patch queue was down to just a handful of patches, but is now back up around 40-50 patches
13:06:02 <mburns> #info thanks to fabiand ...
13:06:22 <fabiand> an empty gerrit is an unhappy gerrit
13:06:22 <mburns> #action jboggs mburns fabiand to review patches
13:06:24 <fabiand> :)
13:06:51 <mburns> #topic release status
13:07:02 <mburns> #info no release blockers for ovirt-node
13:07:12 <mburns> #info waiting on new vdsm package to build final iso
13:07:57 <mburns> #info release date for upstream is 8-Aug
13:08:03 <mburns> #undo
13:08:03 <ovirtbot> Removing item from minutes: <MeetBot.items.Info object at 0xa32dd8c>
13:08:08 <mburns> #info release date for oVirt Project is 8-Aug
13:08:22 <mburns> that's pretty much it for release status
13:08:27 <mburns> #topic other topics
13:08:33 <mburns> fabiand: anything to add?
13:08:43 <mburns> pmyers: ?
13:08:49 <pmyers> nada
13:08:52 <fabiand> nope
13:09:02 <mburns> ok, then we're out in < 10 min
13:09:09 <mburns> #info jboggs on vacation
13:09:17 <mburns> Thanks guys
13:09:20 <mburns> #endmeeting