#ovirt Meeting

Meeting started by quaid at 14:00:06 UTC (full logs).

Meeting summary

  1. oVirt Infra weekly meeting (quaid, 14:00:15)
  2. Roll call & howdy (quaid, 14:00:33)
  3. Agenda (quaid, 14:03:13)
    1. http://wiki.ovirt.org/wiki/Infrastructure_team_meetings#2012-07-17 (quaid, 14:03:19)

  4. Welcome new maintainers (quaid, 14:06:29)
  5. How to handle donated hardware/VM hosts (quaid, 14:13:41)
    1. ACTION: eedri to test running jenkins job in parallel on different nodes (eedri1, 14:26:51)
    2. AGREED: Start new Jenkins VMs with basic config and see where the bottlenecks are (quaid, 14:36:57)
    3. ACTION: Getting Puppet running is a top priority (quaid, 14:39:17)
    4. ACTION: Research for service provider for a baremetal host for automation tests and possible Jenkins VM slaves if room (quaid, 14:40:43)
    5. ACTION: quaid to get puppet.ovirt.org DNS (quaid, 14:43:26)
    6. ACTION: Ask on Board and arch@ mailing lists for a baremetal host for automation tests (quaid, 14:47:40)
    7. ACTION: eedri1 bring discussion to infra@ about how to do distributed Jenkins (quaid, 14:57:45)
    8. ACTION: quaid to get eedri1 sudo on linode01.ovirt.org (quaid, 15:06:17)
    9. ACTION: eedri to set up nighly jenkins job to collect lastest stable rpms from all ovirt projects and copy to ovirt.org/$JENKINS_HOME/rpms/$project (eedri1, 15:16:17)
    10. ACTION: discuss on infra@ about security concerns when allowing gerrit patch jobs on jenkins (quaid, 15:23:28)
    11. ACTION: finalize rpms directory structure on ovirt.org, to match Jenkiins/script needs/expectations (quaid, 15:24:14)
    12. ACTION: discuss on infra@ how to distribute builds - baremetal, VMS, etc. (quaid, 15:28:20)
    13. ACTION: may still need a dedicated baremetal host somewhere; quaid is asking around about budget, others can help define what we need & research hosting providers (quaid, 15:29:21)


Meeting ended at 15:30:40 UTC (full logs).

Action items

  1. eedri to test running jenkins job in parallel on different nodes
  2. Getting Puppet running is a top priority
  3. Research for service provider for a baremetal host for automation tests and possible Jenkins VM slaves if room
  4. quaid to get puppet.ovirt.org DNS
  5. Ask on Board and arch@ mailing lists for a baremetal host for automation tests
  6. eedri1 bring discussion to infra@ about how to do distributed Jenkins
  7. quaid to get eedri1 sudo on linode01.ovirt.org
  8. eedri to set up nighly jenkins job to collect lastest stable rpms from all ovirt projects and copy to ovirt.org/$JENKINS_HOME/rpms/$project
  9. discuss on infra@ about security concerns when allowing gerrit patch jobs on jenkins
  10. finalize rpms directory structure on ovirt.org, to match Jenkiins/script needs/expectations
  11. discuss on infra@ how to distribute builds - baremetal, VMS, etc.
  12. may still need a dedicated baremetal host somewhere; quaid is asking around about budget, others can help define what we need & research hosting providers


Action items, by person

  1. eedri1
    1. eedri1 bring discussion to infra@ about how to do distributed Jenkins
    2. quaid to get eedri1 sudo on linode01.ovirt.org
  2. quaid
    1. quaid to get puppet.ovirt.org DNS
    2. quaid to get eedri1 sudo on linode01.ovirt.org
    3. may still need a dedicated baremetal host somewhere; quaid is asking around about budget, others can help define what we need & research hosting providers
  3. UNASSIGNED
    1. eedri to test running jenkins job in parallel on different nodes
    2. Getting Puppet running is a top priority
    3. Research for service provider for a baremetal host for automation tests and possible Jenkins VM slaves if room
    4. Ask on Board and arch@ mailing lists for a baremetal host for automation tests
    5. eedri to set up nighly jenkins job to collect lastest stable rpms from all ovirt projects and copy to ovirt.org/$JENKINS_HOME/rpms/$project
    6. discuss on infra@ about security concerns when allowing gerrit patch jobs on jenkins
    7. finalize rpms directory structure on ovirt.org, to match Jenkiins/script needs/expectations
    8. discuss on infra@ how to distribute builds - baremetal, VMS, etc.


People present (lines said)

  1. eedri1 (124)
  2. quaid (104)
  3. mburns (54)
  4. RobertM (49)
  5. adamw (8)
  6. ovirtbot (7)
  7. mgoldboi (7)
  8. gestahlt (4)
  9. tjikkun_work (4)
  10. ewoud (2)
  11. ofrenkel (2)
  12. hitvx (1)


Generated by MeetBot 0.1.4.