#ovirt Meeting

Meeting started by quaid at 14:00:56 UTC (full logs).

Meeting summary

  1. roll call aka "quick howdies" (quaid, 14:01:22)
    1. http://ovirt.org/meetings/ovirt/2012/ovirt.2012-07-03-14.00.html (quaid, 14:03:09)

  2. agenda (quaid, 14:03:43)
  3. Sub-project idea & status (quaid, 14:09:48)
    1. http://lists.ovirt.org/pipermail/board/2012-July/000570.html (quaid, 14:10:35)
    2. http://lists.ovirt.org/mailman/listinfo/board (quaid, 14:12:39)
    3. The charter takes into account none programming maintainer so the sub projects should as well. (RobertM, 14:14:14)

  4. Team mission (quaid, 14:15:23)
    1. need to decide on update policies (quaid, 14:28:20)
    2. ACTION: need to find one or more Puppet chiefs to lead us from the darkness (quaid, 14:28:34)
    3. ACTION: RobertM to open & run thread about mission/goals/methods (quaid, 14:31:59)

  5. New Jenkins server (quaid, 14:32:45)
    1. ACTION: eedri to try to split up current jobs on jenkins.ovirt.org to try to speed us run time (eedri, 14:44:42)
    2. AGREED: new Jenkins server" enable per patch builds on ovirt-node, watch load, then add per patch builds of vdsm (quaid, 14:51:38)

  6. Migrating Jenkins from EC2 (quaid, 14:55:12)
    1. http://lists.ovirt.org/mailman/listinfo/infra (quaid, 14:59:04)
    2. gestahlt has offered free vm hosting for jenkins slaves (mburns, 15:07:28)
    3. just need to get ovirt running in gestahlt 's environment (mburns, 15:07:55)
    4. may get hardware available from Red Hat IT eventually, but not for a couple months... (mburns, 15:08:50)


Meeting ended at 15:17:26 UTC (full logs).

Action items

  1. need to find one or more Puppet chiefs to lead us from the darkness
  2. RobertM to open & run thread about mission/goals/methods
  3. eedri to try to split up current jobs on jenkins.ovirt.org to try to speed us run time


Action items, by person

  1. eedri
    1. eedri to try to split up current jobs on jenkins.ovirt.org to try to speed us run time
  2. RobertM
    1. RobertM to open & run thread about mission/goals/methods


People present (lines said)

  1. quaid (90)
  2. eedri (80)
  3. mburns (57)
  4. ewoud (48)
  5. gestahlt (25)
  6. RobertM (21)
  7. ovirtbot (10)
  8. dneary (5)
  9. sgordon_ (2)
  10. joncox (2)
  11. MiKom (1)
  12. rgolan (1)
  13. tj (1)


Generated by MeetBot 0.1.4.