#ovirt: ovirt node weekly sync

Meeting started by mburns at 13:02:32 UTC (full logs).

Meeting summary

  1. roll call and agenda (mburns, 13:02:40)
  2. action item review (mburns, 13:03:59)
    1. http://ovirt.org/meetings/ovirt/2012/ovirt.2012-06-05-13.01.html (mburns, 13:04:08)
    2. still lots of patches, but good job by fabiand getting things reviewed (mburns, 13:04:45)
    3. mburns still catching up after linuxcon last week (mburns, 13:04:55)
    4. ACTION: mburns jboggs fabiand get 2.4.0 out the door (mburns, 13:05:40)
    5. ACTION: mburns jboggs review network manager feature page (mburns, 13:05:50)
    6. ACTION: mburns to file bzs for stateless (mburns, 13:06:05)
    7. ACTION: mburns to add 2.6.0 release and re-target bugs (mburns, 13:06:15)
    8. jboggs acks network manager feature page (mburns, 13:06:28)

  3. release status (mburns, 13:07:08)
    1. patches in f17 topic branch gets it to almost working (mburns, 13:10:15)
    2. 1 outstanding issue -- network page not working right (mburns, 13:10:24)
    3. ACTION: jboggs looking at network page today (mburns, 13:10:32)

  4. other topics (mburns, 13:12:01)


Meeting ended at 13:14:42 UTC (full logs).

Action items

  1. mburns jboggs fabiand get 2.4.0 out the door
  2. mburns jboggs review network manager feature page
  3. mburns to file bzs for stateless
  4. mburns to add 2.6.0 release and re-target bugs
  5. jboggs looking at network page today


Action items, by person

  1. fabiand
    1. mburns jboggs fabiand get 2.4.0 out the door
  2. jboggs
    1. mburns jboggs fabiand get 2.4.0 out the door
    2. mburns jboggs review network manager feature page
    3. jboggs looking at network page today
  3. mburns
    1. mburns jboggs fabiand get 2.4.0 out the door
    2. mburns jboggs review network manager feature page
    3. mburns to file bzs for stateless
    4. mburns to add 2.6.0 release and re-target bugs


People present (lines said)

  1. mburns (37)
  2. fabiand (6)
  3. jboggs (5)
  4. ovirtbot (3)
  5. pmyers (0)
  6. READ10 (0)


Generated by MeetBot 0.1.4.