13:01:02 <mburns> #startmeeting ovirt-node weekly sync
13:01:02 <ovirtbot> Meeting started Tue Jun  5 13:01:02 2012 UTC.  The chair is mburns. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:02 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:01:17 <mburns> #chair jboggs fabiand pmyers READ10
13:01:17 <ovirtbot> Current chairs: READ10 fabiand jboggs mburns pmyers
13:01:26 <mburns> #topci agenda and roll call
13:01:34 <mburns> #topic agenda and roll call
13:01:42 <mburns> Agenda:
13:01:47 <mburns> 1.  action item review
13:01:50 <mburns> 2.  release status
13:02:08 <mburns> 3.  other topics
13:02:43 <mburns> who's here?
13:03:03 * fabiand is here
13:03:11 * READ10 here
13:03:38 <mburns> #topic Action Item Review
13:03:40 <mburns> #link http://ovirt.org/meetings/ovirt/2012/ovirt.2012-05-29-13.00.html
13:03:56 <mburns> #info still lots of patches pending in gerrit
13:04:26 <mburns> we need to get on reviews today/tomorrow if we hope to get something packaged up this week
13:05:00 <fabiand> mburns, I still can't ack patches (got only +-1)
13:05:12 <mburns> i'm kinda wrapped up in linuxcon the rest of the week, so not going to be able to do much
13:05:47 <mburns> itamar1: ping -- can you make fabiand an admin for ovirt-node and ovirt-node-iso in gerrit?
13:05:59 <mburns> i think it's just adding him to ovirt-node-maintainers group
13:06:08 <mburns> fabiand: that should solve that
13:06:19 <fabiand> thanks
13:06:27 <mburns> fabiand: in the meantime, just mark +1 and ping jboggs or me to ack and push
13:06:31 <fabiand> yep
13:07:17 <mburns> next action item from last week -- jboggs and i were supposed to review network manager feature page
13:07:23 <mburns> i didn't get to that
13:07:46 * mburns mumbles something about travelling to japan really messing things up
13:08:03 <mburns> jboggs: did you get a chance to review?
13:08:35 <mburns> #action jboggs fabiand mburns to review patches
13:08:54 <mburns> #action mburns and jboggs to review networkmanager feature page (after 2.4.0 is released)
13:09:19 <mburns> #action mburns to file stateless bugs for remaining tasks targeted for 2.5.0
13:09:28 * mburns didn't get to that last week either
13:09:55 <mburns> #info fabiand added link to upstream network manager bug for bridge support
13:10:04 <mburns> btw, that fix isn't in f17
13:10:24 <mburns> so moving to network manager can't be done until at least f18
13:10:25 <fabiand> mh - is it going to land as an update?
13:10:34 <mburns> i seem to think it won't
13:10:44 <fabiand> okay, a pitty
13:11:45 <mburns> #action mburns to add 2.6.0 release to plan and review 2.5.0 bugs for deferring to it
13:12:05 <mburns> that's not overly critical, but probably good to get done
13:12:19 <mburns> #topic release status
13:12:34 <mburns> #info supposed to be releasing 2.4.0 this week
13:12:40 <mburns> #info unlikely for that to happen though
13:12:50 <mburns> #info logins still don't work right on f17
13:13:16 <fabiand> Yeah, it must be another bug
13:13:16 <mburns> fabiand: can you take the lead on getting f17 builds to work right over the next couple days?
13:13:22 <fabiand> different from that segfault earlier on
13:13:25 <mburns> right
13:13:41 <mburns> fabiand: just put automation aside for a little bit so we can bang this out
13:13:41 <fabiand> yeah I'll figure it out
13:13:58 <mburns> fabiand: thanks
13:14:39 <mburns> fabiand: can you also be on tomorrow's ovirt weekly meeting to give node status?
13:14:47 * mburns probably won't be able to make it
13:15:07 <mburns> #action fabiand to take lead on getting f17 builds working
13:15:20 <mburns> fabiand: also, reinstall doesn't work on f17 builds
13:15:27 <mburns> so you can uninstall/install instead
13:15:38 <fabiand> mburns, yes, IÄll attend the meeting tomorrow
13:15:48 <fabiand> right
13:16:01 <mburns> #info fabiand to attend weekly oVirt meeting instead of mburns this week
13:16:27 <mburns> fabiand: i don't want to block 2.4.0 release for the reinstall issue
13:16:34 <mburns> we can fix in 2.4.1 if we need to
13:16:38 <fabiand> yep
13:16:43 <fabiand> +1
13:16:52 <mburns> but logging in is a bigger issue
13:17:26 <mburns> fabiand: jboggs:  let's try to get 2.4.0 out by next week's meeting instead
13:17:44 <mburns> IOW, ASAP, but with a deadline of 12 June
13:18:19 <mburns> #topic other topics
13:18:23 <mburns> anyone have anything else?
13:19:10 <mburns> ok, then we're done for today
13:19:20 <mburns> thanks guys
13:19:23 <mburns> #endmeeting