#ovirt: oVirt Weekly Sync

Meeting started by mburns at 14:00:23 UTC (full logs).

Meeting summary

  1. agenda and roll call (mburns, 14:00:41)
  2. Status of next release (mburns, 14:05:17)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=822145 (mburns, 14:05:29)
    2. AGREED: freeze date and beta release delayed by 1 week to 2012-06-07 (mburns, 14:12:33)
    3. post freeze, release notes flag needs to be used where required (mburns, 14:14:21)
    4. https://bugzilla.redhat.com/show_bug.cgi?id=821867 is a VDSM blocker for 3.1 (oschreib, 14:17:27)
    5. ACTION: dougsland to fix upstream vdsm right now, and open a bug on libvirt augeas (oschreib, 14:21:44)
    6. https://bugzilla.redhat.com/show_bug.cgi?id=822158 (mburns, 14:23:39)
    7. assignee not available, update to come tomorrow (mburns, 14:24:59)
    8. ACTION: oschreib to make sure BZ#822158 is handled quickly (oschreib, 14:25:29)
    9. https://bugzilla.redhat.com/show_bug.cgi?id=824397 (mburns, 14:28:55)
    10. 824397 expected to be merged prior next week's meeting (mburns, 14:29:45)
    11. https://bugzilla.redhat.com/show_bug.cgi?id=824420 (mburns, 14:30:15)
    12. tracker for node based on F17 (mburns, 14:30:28)
    13. blocked by util-linux bug currently (mburns, 14:30:40)
    14. new build expected from util-linux maintainer in next couple days (mburns, 14:30:55)

  3. sub-project status -- engine (mburns, 14:32:49)
    1. nothing to report outside of blockers discussed above (mburns, 14:34:00)

  4. sub-project status -- vdsm (mburns, 14:34:09)
    1. nothing outside of blockers above (mburns, 14:35:36)

  5. sub-project status -- node (mburns, 14:35:43)
    1. working on f17 migration, but blocked by util-linux bug (mburns, 14:35:58)
    2. should be ready for freeze deadline (mburns, 14:36:23)

  6. Review decision on Java 7 and Fedora jboss rpms in oVirt Engine (mburns, 14:36:43)
    1. Java7 basically working (mburns, 14:37:19)
    2. http://gerrit.ovirt.org/#change,4416 (oschreib, 14:39:35)
    3. engine will make ack/nack statement next week (mburns, 14:39:49)
    4. fedora jboss rpms patch is in review, short tests passed (mburns, 14:40:04)
    5. engine ack on fedora jboss rpms and java7 needed next week (mburns, 14:44:47)

  7. Upcoming Workshops (mburns, 14:45:11)
    1. NetApp workshop set for Jan 22-24 2013 (mburns, 14:47:16)
    2. already at half capacity for Workshop at LinuxCon Japan (mburns, 14:47:37)
    3. please continue to promote it (mburns, 14:48:19)
    4. proposal: board meeting to be held at all major workshops (mburns, 14:48:43)
    5. http://www.ovirt.org/wiki/OVirt_Global_Workshops (mburns, 14:49:30)

  8. Open Discussion (mburns, 14:50:12)
    1. oVirt/Quantum integration discussion will be held separately (mburns, 14:50:43)


Meeting ended at 14:52:47 UTC (full logs).

Action items

  1. dougsland to fix upstream vdsm right now, and open a bug on libvirt augeas
  2. oschreib to make sure BZ#822158 is handled quickly


Action items, by person

  1. dougsland
    1. dougsland to fix upstream vdsm right now, and open a bug on libvirt augeas
  2. oschreib
    1. oschreib to make sure BZ#822158 is handled quickly


People present (lines said)

  1. mburns (98)
  2. oschreib (55)
  3. doronf (12)
  4. lh (11)
  5. sgordon (8)
  6. dougsland (8)
  7. ovirtbot (6)
  8. ofrenkel (4)
  9. cestila (2)
  10. RobertMdroid (2)
  11. ydary (2)
  12. rickyh (1)
  13. yzaslavs (1)
  14. cctrieloff (1)
  15. mestery_ (1)
  16. dustins (1)


Generated by MeetBot 0.1.4.