15:01:02 <mburns> #startmeeting oVirt Go/No-Go Meeting
15:01:02 <ovirtbot> Meeting started Tue Feb  7 15:01:02 2012 UTC.  The chair is mburns. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:02 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:08 <mburns> #chair oschreib
15:01:08 <ovirtbot> Current chairs: mburns oschreib
15:01:11 * sgordon is here
15:01:18 * oschreib here]
15:01:19 <mburns> #chair sgordon
15:01:19 <ovirtbot> Current chairs: mburns oschreib sgordon
15:01:25 * mgoldboi here
15:01:32 * doronf here for engine core.
15:01:47 <mburns> #topic agenda
15:01:52 <mburns> 1. node status
15:01:56 <mburns> 2.  engine status
15:02:00 <mburns> 3.  vdsm status
15:02:02 <mburns> 4.  summary
15:02:19 <mburns> oschreib: ^^ agree?
15:02:23 <oschreib> +100
15:02:32 <mburns> #topic node status
15:03:01 <mburns> there were only 2 issues for node and both were dependent on other components
15:03:05 * ofrenkel here
15:03:16 <mburns> 1.  fix in engine for node registration -- fixed and merged already
15:03:26 <oschreib> did anyone checked this?
15:03:33 <doronf> oschreib: /me
15:03:33 * ykaul is here.
15:03:41 <mburns> 2.  vdsm failed to start due to iscsid
15:03:42 <oschreib> doronf: great, 10x
15:03:56 <danken1> oschreib: hi
15:04:05 <oschreib> danken1: ola
15:04:09 <mburns> this is fixed in iscsis-initiator-utils already and should to stable fedora tonight, i think
15:04:27 <mburns> it's been verified outside of ovirt-node, so i don't expect any issues
15:04:31 <oschreib> so the fix isn't in fedora yet?
15:04:45 <mburns> the build is done, but it's not pushed to stable yet
15:04:52 <oschreib> I think we better discuses this issue as part of vdsm status
15:04:59 <mburns> ack
15:05:00 <danken1> let's vote for it in bodhi
15:05:10 <doronf> danken1: ???
15:05:21 <doronf> maybe binary?
15:05:28 <mburns> no other issues for node
15:05:51 <mburns> #info node is a GO
15:06:06 <oschreib> good
15:06:11 <mburns> #topic engine status
15:06:16 <doronf> congrat's to node.
15:06:53 <mburns> #link http://www.ovirt.org/wiki/Releases/First_Release_Blockers
15:06:55 <oschreib> mgoldboi: doronf: any blocker for engine?
15:07:03 <mburns> #link http://www.ovirt.org/wiki/Releases/First_Release
15:07:06 <doronf> oschreib: none.
15:07:30 <mgoldboi> oschreib: not happy with general quality - but nothing that's defined a blocker
15:07:50 <mburns> is vm import a blocker?
15:07:59 <ykaul> oschreib: import doesn't work - at all, AFAIK.
15:08:02 * mburns saw chatter about it earlier...
15:08:15 <oschreib> It's not part of the release criteria
15:09:01 <oschreib> so unless I hear some good reason to block the release on vm-import, it sounds to me that we can live with RN
15:09:22 <doronf> +1 on RN.
15:09:26 <mburns> any objections?
15:09:57 <mburns> #info engine is a GO
15:10:01 <mburns> ok, moving on
15:10:04 <mburns> #info vdsm status
15:10:18 <oschreib> danken1, it's your turn
15:10:25 <mburns> #link https://bugzilla.redhat.com/show_bug.cgi?id=786174
15:11:32 <oschreib> are we sure it's going into fedora today?
15:11:43 <mburns> oschreib: if it gets karma, then it should
15:11:47 <ovirtbot> 14[[07Working with oVirt Gerrit14]]4 !10 02http://www.ovirt.org/w/index.php?diff=2250&oldid=2164&rcid=2321 5* 03Ovedo 5* (+275) 10
15:11:49 <danken1> I'm happy with vdsm-4.9.3.3
15:12:02 <danken1> even though Eyal Edri claims he saw a regression
15:12:12 <oschreib> mburns: who can give it karma?
15:12:17 <mgoldboi> oschreib: all blockers from last meeting were resolved from our side
15:12:25 <oschreib> mgoldboi: great.
15:12:42 <mburns> oschreib: i think anyone who has an account on fedora
15:12:51 <danken1> https://admin.fedoraproject.org/updates/FEDORA-2012-1333/iscsi-initiator-utils-6.2.0.872-16.fc16?_csrf_token=b416feb1d12a0651be2cbf395513ab624df52623
15:12:57 * jc apologies for being late to the call
15:13:03 <danken1> damn, i've posted my token
15:13:28 * jumper45 pretends he didn't see it
15:13:33 <ofrenkel> heh
15:13:46 <oschreib> lo
15:13:47 <oschreib> lol
15:14:34 * doronf thinks we should format this server now.
15:14:50 <doronf> shred /* will work?
15:15:04 <danken1> (nothing REALLY secret about it)
15:15:26 <oschreib> ok
15:15:54 <mburns> it has enough to get pushed to stable now
15:16:05 <mburns> that push happens nightly, iirc
15:16:12 <oschreib> ok.
15:16:38 <oschreib> so vdsm depends on that push
15:16:57 <mburns> yes
15:17:03 <mburns> and node depends on vdsm
15:17:03 <oschreib> I would recommend building a last engine RC today
15:17:11 <oschreib> and wait with the node until tomorrow
15:17:39 <doronf> oschreib: anyone colenteers to try registration?
15:17:51 <mburns> oschreib: i'll build a test build today with that package and final one when it goes stable
15:18:21 <oschreib> with which package?
15:18:22 <mburns> doronf: i'll be doing registration today assuming i get RC engine rpms
15:18:28 <mburns> node registration taht is
15:18:33 <doronf> mburns: gr8. 10x.
15:18:33 <oschreib> oh, sure
15:18:56 <oschreib> ok, so lets add info on vdsm
15:19:03 <mburns> #info vdsm is a GO if iscsi-initiator-utils is pushed to stable
15:19:47 <mburns> #undo
15:19:47 <ovirtbot> Removing item from minutes: <MeetBot.items.Info object at 0x962a88c>
15:19:56 <mburns> #undo
15:19:56 <ovirtbot> Removing item from minutes: <MeetBot.items.Link object at 0x95c818c>
15:20:05 <mburns> #undo
15:20:05 <ovirtbot> Removing item from minutes: <MeetBot.items.Link object at 0x967fccc>
15:20:18 <mburns> #topic vdsm status
15:20:32 <mburns> #link https://bugzilla.redhat.com/show_bug.cgi?id=786174
15:20:38 <mburns> #info vdsm is a GO if iscsi-initiator-utils is pushed to stable
15:21:05 <mburns> #topic Summary
15:21:17 <mburns> are there any other components that we need to talk about?
15:22:02 <mgoldboi> oschreib: will we have log-collector?
15:22:14 <mburns> #topic log collector
15:22:22 <oschreib> no, but I've just got info on the possibility to have vm and template import in one hour.
15:22:48 <sgordon> can i ask that a repo file be created for the stable branch in http://ovirt.org/releases/nightly/\
15:22:53 <sgordon> whoops
15:22:56 <oschreib> mgoldboi: log-collector should work in the recent nightly (rc build) afaik
15:23:00 <sgordon> http://ovirt.org/releases/stable/
15:23:05 <oschreib> sgordon: sure
15:23:21 <mburns> #action oschreib to create repo file in http://ovirt.org/releases/stable/
15:23:31 <sgordon> trying to tidy up the install guide instructions to suit
15:23:36 <mburns> #info log-collector should work
15:23:39 <oschreib> mgoldboi: can you please test the last rpms?
15:23:39 <mgoldboi> oschreib: are you sure it's in your build? rami found it up on upstream and we test it last cycle
15:23:51 <oschreib> mgoldboi: when?
15:24:16 <mgoldboi> oschreib: on your 1 week build - it was working
15:24:42 <mgoldboi> oschreib: give me a build and we'll test it
15:24:56 <oschreib> mgoldboi: you have a new one in $nightly
15:25:10 <oschreib> but I'll build a new one later today
15:25:14 <doronf> sgordon: just a general comment- I've seen several pages using location based on jboss 5., while updated pages should use path elements based on jboss 7. So you may wish to note that somewhere.
15:25:37 <sgordon> how do you mean exactly doronf?
15:25:51 <sgordon> the install guide is pretty jboss agnostic...
15:25:55 <doronf> sgordon: some wiki's give instructions on where to place files
15:25:56 <mburns> #topic Summary
15:26:03 <sgordon> well yeah, but that is not really my concern
15:26:11 <sgordon> i am modifying the install guide which is for rpm based install
15:26:20 <sgordon> the wiki is editable by anyone so if you see it fix it...
15:26:21 <doronf> sgordon: very well.
15:26:48 <sgordon> at this stage i dont have time for it to also include installing from source etc.
15:26:57 <sgordon> hopefully some time down the track we will have scope for that
15:26:58 <mburns> oschreib: sounds like we should look to build today/early tomorrow, test tomorrow, and push everything to stable on thursday
15:26:58 <ovirtbot> 14[[07Special:Log/upload14]]4 upload10 02 5* 03Fsimonce 5*  10uploaded "[[02File:LiveMergeExample1.png10]]"
15:27:07 <oschreib> ok
15:27:12 <oschreib> so
15:27:21 <oschreib> 1. last engine build will be done later today
15:27:37 <oschreib> jumper45: please update me if you're going to push the import fix
15:27:52 <oschreib> 2. I'll issue a mail about the last RC
15:28:04 <jumper45> oschreib: will do
15:28:45 <oschreib> 3. assuming everything will go well, I'll push it into stable on 09.02
15:28:56 <mburns> #action oschreib to build RC for engine today
15:29:05 <mburns> #action oschreib to send RC email for engine
15:29:12 <mburns> #action mburns to build node
15:29:12 <oschreib> mburns: wait
15:29:23 <mburns> oschreib: ?
15:29:52 <oschreib> I should probably wait with the mail until the new iscsid is in fedora
15:30:19 <mburns> oschreib: ok, build today, and let me know at least so i can test the node
15:30:25 <oschreib> sure
15:30:27 <mburns> then send email tomorrow
15:30:29 <mburns> #undo
15:30:29 <ovirtbot> Removing item from minutes: <MeetBot.items.Action object at 0x961654c>
15:30:31 <mburns> #undo
15:30:31 <ovirtbot> Removing item from minutes: <MeetBot.items.Action object at 0x95ae18c>
15:30:47 <mburns> #action oschreib to send RC email for engine after iscsi-initiator-utils is pushed to stable
15:30:59 <mburns> #action mburns to build node after iscsi-initiator-utils is pushed to stable
15:31:15 <mburns> #agreed push oVirt to stable on 2012-02-09
15:32:14 <mburns> anything else to cover?
15:32:15 <oschreib> anything more?
15:32:28 <mburns> sgordon: docs are ready?
15:32:35 <sgordon> they will be ;)
15:32:44 <mburns> #info docs are a GO
15:33:03 <mburns> #info Overall:  Go for Thursday!
15:33:08 <sgordon> tbh the only problem will be that in some places the s/r redhat/ovirt doesn't make sense in the context of a sentence
15:33:12 <sgordon> im reviewing them today
15:33:58 <ovirtbot> 14[[07Features/Design/LiveMerge14]]4 !10 02http://ovirt.org/w/index.php?diff=2252&oldid=2234&rcid=2323 5* 03Fsimonce 5* (-616) 10
15:34:10 <mburns> sgordon: ack
15:34:15 <doronf> oschreib: may the SHWARTZ be with you!
15:34:28 <oschreib> doronf: I hope so.
15:34:40 <mburns> ok, all set?
15:34:50 <mburns> going once....
15:35:10 <mburns> twice...
15:35:23 <mburns> gone..
15:35:31 <mburns> thanks for all the hard work everyone!
15:35:38 <mburns> @endmeeting
15:35:41 <mburns> oops
15:35:45 <mburns> #endmeeting