15:00:25 <rbergeron> #startmeeting oVirt Sync Meeting
15:00:25 <ovirtbot> Meeting started Wed Dec  7 15:00:25 2011 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:25 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:32 <rbergeron> #meetingname oVirt Sync Meeting
15:00:32 <ovirtbot> The meeting name has been set to 'ovirt_sync_meeting'
15:00:50 <rbergeron> #topic Who's around?
15:00:55 <cctrieloff> here
15:01:00 * rharpermob1 is here
15:01:00 <rbergeron> howdy, carl
15:01:02 <MarkBaker> rbergeron, here
15:01:04 <mestery> here
15:01:05 * sgordon is here
15:01:14 <jarod> here
15:01:21 * mdday is here
15:01:47 <rbergeron> #info Who's here is captured at the end of the meeting minutes - you can see number of lines said per person. :)
15:02:06 * rbergeron will skip the whole attempting to capture everyone's names, but feel free to pipe up if you come in. :)
15:02:31 * aglitke here
15:02:42 <rbergeron> Okeedokee. I've give people another minute (while I grab a soda and try to wake up) - is the engine-core call still going?
15:02:53 <rbergeron> hey smoser, aglitke
15:03:02 <smoser> hi
15:03:27 * ovedo is here
15:03:36 * quaid is here
15:03:42 <rbergeron> #topic Press release status
15:03:51 * oschreib is heere
15:04:01 <cctrieloff> I'll give an update
15:04:02 <gargya> is here
15:04:03 * pmyers is here
15:04:05 <rbergeron> cctrieloff: do you want to talk bout this?
15:04:06 * cdub too
15:04:07 <rbergeron> ah, yes, you do.
15:04:09 <rbergeron> go for it
15:04:19 * rbergeron waves at the incomers, goooood morning
15:04:34 * aliguori is here
15:04:44 <cctrieloff> it seems that we are complete with all approvals etc, working through the final process in all the companies PR teams.
15:05:02 <cctrieloff> It is expect to go on the wire the 14th.
15:05:04 * itamar in
15:05:24 <rbergeron> #info The press release is complete with all approvals, working through the final process in all companies' pr teams, expected to hit wire on 14th.
15:05:32 <cctrieloff> at this point I expect that date to hold.
15:05:32 <rbergeron> cctrieloff: they will be sending this list a proof as well, correct?
15:05:41 <rbergeron> prior to that point?
15:06:01 <rbergeron> s/this/the
15:06:03 <itamar> cctreiloff - I do not expect we will be ready with the rpms in a good enough shape for the 14th.
15:06:08 <cctrieloff> not on the public list, but privately.
15:06:19 <rbergeron> itamar: it's not about the release date
15:06:36 <cctrieloff> itamar: I think by the time of the release we should try to.
15:06:46 <rbergeron> it's more around... that we had the first workshop. and I think the plan will be to have a separate press release when we do get to the release date.
15:06:50 <quaid> that's a good question though, what DO we want looking how by the 14th?
15:06:56 <itamar> ctrieloff - so if we release, we need to point to a page of how to install correctly (for example, today a lot of people fail on the ovirt-node setup, rather than vdsm on fedora, etc.)
15:06:58 <cctrieloff> a.) have the site indicate when (timeframe we plan to put out the first release)
15:07:22 <cctrieloff> b.) make sure that people can download from GIT with instructions and get it working.
15:07:24 <itamar> cctrieloff, as i said I do not expect we will be ready
15:07:35 <cctrieloff> c.) update the site with that info.
15:07:38 <rbergeron> Okay, so I think we have 2 separate discussions here: (a) what we need to have in place for the wiki page for the press release on the 14th, which is solely about the happening of the first workshop
15:07:41 <itamar> cctrieloff, we have rpms for Fedora 16 for both engine and vdsm
15:07:43 <pmyers> itamar: my understanding is that the ovirt node problems are all related to vdsm/ovirt engine needing some bug fixes.  At least that's what dougsland has indicated
15:08:00 <rbergeron> (b) what itamar is talking about, which is that we need to have additional pieces done when we get to the release date, which AIUI is not yet set.
15:08:02 <pmyers> and that the vdsm issues are not isolated to ovirt node they are also problems on core f16
15:08:04 <itamar> cctrieloff, just need to make sure people follow a tested wiki on how to install
15:08:32 <rbergeron> So since we're talking aobut press release stuff now, let's tackle quaid's question on what we want on the wiki page by that point
15:08:43 <itamar> pmyers, iirc, the issues are around the ssl mode which need the setup. the current rpm work without the setup
15:08:43 <rbergeron> and when we get to the first release section of this meeting, we can talk to itamar's points
15:08:46 <rbergeron> ?
15:09:00 <pmyers> itamar: and around the naming of directory structures, etc which applies to both
15:09:13 <rbergeron> quaid: what are your thoughts on the wiki page status by the 14th, when we do the press release
15:09:14 <quaid> rbergeron: +1
15:09:34 <rbergeron> cctrieloff: your thoughts as well, what should be tuned up for getting prospective press-related hits
15:09:34 <pmyers> we have the ssl issue fixed but are waiting on the remainder of the other vdsm issues to be resolved before we publish a new official build
15:09:34 <itamar> rbergeron: i mentioned these in case we want to take this into consideration wrt the PR
15:09:41 <rbergeron> itamar: gotcha
15:09:49 <cctrieloff> itamar: ack agree.
15:09:54 <quaid> rbergeron: aside from pointing at the current, accurate documentation that we have ...
15:09:55 <rbergeron> okay, fair enough
15:10:07 <rbergeron> #chair quaid cctrieloff
15:10:07 <ovirtbot> Current chairs: cctrieloff quaid rbergeron
15:10:13 <quaid> the message from the press release should match what we see on the wiki and Wordpress sides
15:10:15 <cctrieloff> suggestion. we set the first release for mid Jan or late Jan.
15:10:23 <oschreib> +1
15:10:37 <rbergeron> cctrieloff: can we wait on that discussion till we wrap this up? :)
15:10:42 <cctrieloff> then we deal with install from GIT now with wiki, and we can issue another PR release when we make our first release
15:10:47 <oschreib> cctrieloff: I'll except setup +  ssl to be ready in a week
15:11:01 * rbergeron just wants to collect a solid list of what we want to clean up / prioritize wiki-wise for the impending press release
15:11:07 <cctrieloff> rbergeron:  topic are connect, I believe.
15:11:07 <itamar> cctrieloff: why install from git and not from the rpms we have for fedora?
15:11:24 <pmyers> cctrieloff: ovirt node will publish a 2.2.0 build today that will make the ssl issue a non factor until enabling ssl works next week
15:11:30 <itamar> cctrieloff: install from git involves a much heavier process of building. we can have rpms and a tar maybe
15:11:33 <pmyers> we'll do another build at that point
15:11:38 <quaid> we could highlight "from git" and have a clear link to "install from distro packages"
15:11:43 <cctrieloff> itamar:  don't care, my point was more a 'how to get it running now, before we have an official release'
15:12:16 <cctrieloff> from rpms is better than GIT, but for other distro they might want to add some pages for from GIT for example.
15:12:58 <itamar> cctrieloff: or use the tar. do we have any distro committed to doing this by the 14th though?
15:13:02 * rbergeron suggests a task list for the next week to be prepared, and to have a check-in on Monday to make sure we're ready to go and things are updated to where we'd like them....
15:13:11 <cctrieloff> The key question, is do we believe we can get to an easy install-able state from a wiki description by the 14th?
15:13:27 <cdub> are the current instructions lacking?  (e.g. http://www.ovirt.org/wiki/Installing_ovirt-engine_from_rpm)
15:13:29 <quaid> can we do a test day on ... Friday?
15:13:35 <sgordon> cdub, i was going to say that too
15:13:40 <cdub> quaid: just going to suggest a test day ;)
15:13:42 <quaid> no, way
15:13:44 <oschreib> friday is problematic
15:13:47 <quaid> right
15:13:52 <quaid> I mean Monday :)
15:14:26 <rbergeron> quaid: to test... instructions? or??
15:14:32 <quaid> yes, test instructions
15:14:39 <quaid> people like me who haven't tried yet from scratch :)
15:14:57 <rbergeron> I think that'd probably be a reasonable idea, esp. if we have a basic test list / matrix
15:15:03 <oschreib> so we're not aiming to have a working rpm until the PR?
15:15:10 <rbergeron> "does this work, is XYZ process running"
15:15:26 <quaid> can we get that list done by tomorrow and/or Monday?
15:15:35 <quaid> s/tomorrow/Thursday/
15:15:46 <oschreib> quaid: I have no problem of making one
15:15:48 <rbergeron> quaid: tomorrow is thursday
15:15:56 <rbergeron> i think
15:15:58 <oschreib> quaid: but what should be in?
15:16:09 <rbergeron> oschreib: hang on, i'll give you a link suggestion
15:17:12 <rbergeron> oschreib: so as an example - this is sort of how the fedora test days work - https://fedoraproject.org/wiki/Test_Day:2011-10-20_OpenStack_Test_Day - you'll see the matrices at the bottom where people can basically say if things seem to be working
15:17:18 <quaid> rbergeron: heh, I know, but realized we may have some here who are already IN tomorrow
15:17:40 <rbergeron> http://fedoraproject.org/wiki/Test_Day:2011-09-08_Intel
15:17:50 <rbergeron> ohhh
15:18:10 <rbergeron> oschreib: to answer your other question, I don't know
15:18:18 * rbergeron looks around for other feedback, lots of people in this meeting :)
15:18:44 <cctrieloff> which other q?
15:18:55 <rbergeron> 08:15 < oschreib> so we're not aiming to have a working rpm until the PR?
15:19:18 <cctrieloff> I would think we want one as soon as possible.
15:19:24 <cdub> not until
15:19:25 * rbergeron doesn't feel like we've really come to a conclusion on what we want working / updated in wiki-land prior to the press release next week.
15:19:27 <cctrieloff> so we have more time to test.
15:19:28 <oschreib> rbergeron: looks ok (the link). BUT- should it include tests for the rpm or git?
15:19:28 <cdub> but certainly by
15:19:43 <rbergeron> is it just instructions? or anything else?
15:19:51 <rbergeron> and by instructions, needing tested/validated instructions
15:20:05 <itamar> makes sense to have a sanity test. I think the rpms are *much* easier to consume...
15:20:14 <rbergeron> oschreib: i don't know :)
15:20:19 <sgordon> i think it should really be RPM or TAR
15:20:25 <oschreib> well we must decide
15:20:25 <sgordon> ideally
15:20:37 <oschreib> sgordon:  well, installing from tar is much harder.
15:20:42 <sgordon> (tar to support other distros until someone does work for deb for instance)
15:20:43 <sgordon> sure
15:20:50 <sgordon> but you cant present it as a cross distro effort
15:20:57 <oschreib> sgordon: since the ovirt-engine-setup will look for binaries in specific place.
15:21:02 <sgordon> and then go here our only distributable binary is for fedora
15:21:19 <sgordon> if it is, then it's back to rpm or git
15:22:11 <cctrieloff> yes tested and validated instructions that allow the user to get ti up and running (to me I think we need GIT instructions and we can also provide rpms if on Fedora, can also link the gentoo etc instructsions)
15:22:30 <sgordon> oschreib, i was under the impression we didn't have ovirt-engine-setup yet?
15:22:41 <oschreib> sgordon: that's the next step for next week
15:22:46 <oschreib> sgordon: working on that./
15:23:02 <rbergeron> so what is lacking in the existing instructions? can I get someone nice to volunteer to maybe do a diff on "what is ideal to have" and "what we currently have" to see what the delta is as far as instructions go?
15:23:03 <itamar> cctrieloff: we have git instructions today afaik
15:23:34 <sgordon> oschreib, don't have too much fun :P
15:24:03 <cctrieloff> itamar: ack, question is what additionally we do.
15:24:21 <quaid> I think it's pretty crucial that our "first instructions you see" are i) lowest barrier, and ii) neutral - so that means from git source
15:24:36 <quaid> if the tarball is going to be specific to a distro, that's not i) and ii) matching
15:24:51 <quaid> so we focus on 1. git, 2. tar, 3. packages
15:25:01 <quaid> and it's fine to put up what we have (RPM for Fedora), but it must not be front-and-center
15:25:07 <cdub> we have install from git instructions too.  they just aren't lowest barrier compared to rpm
15:25:19 <quaid> cdub: ok, a different barrier is what I must mean :)
15:25:40 <quaid> a cultural barrier - "Oh, this is for Fedora ..." *walks away*
15:25:54 <cdub> quaid: ah, i see
15:26:04 <cctrieloff> we could just have GIT, and rhen provide info that our official first release will be [..].  Then link a page with inprogress work for distros and link info on distros and point people to lists and IRC
15:26:25 <quaid> that works
15:26:43 <quaid> also, focusing on just one install pathway for test day is a good idea, right?
15:27:04 <oschreib> quaid: +1
15:27:17 <rbergeron> quaid: well, maybe. i mean we have one pathway, but we need to make sure that those instructions work on multiple distros
15:27:35 <rbergeron> and that sort of is a "not one pathway" thing ;)
15:27:40 <oschreib> rbergeron: but the whole "setup" process is distro specific
15:27:45 <pmyers> just to point out the obvious... ovirt node right now has to be fedora specific by definition :)
15:28:02 <cctrieloff> my thoughts are we don't have to be lowest barrier for the project announce PR, but if we let people know when lowest barrier will be avail (timeframe), and it is not to far away we are good
15:28:09 * quaid resists sticking his tongue out at pmyers
15:28:11 <oschreib> rbergeron: and no one currently is working on other distro installer.
15:28:28 <quaid> cctrieloff: in terms of lowest barrier == easy, agreed
15:28:36 <cctrieloff> ack
15:29:07 <rbergeron> so .... we want to be neutral but ... we don't have anyone working on getting things working anywhere other than fedora, is that correct?
15:29:23 <cctrieloff> rebergeron: don't worry about that now
15:29:37 <cctrieloff> what we need to close on is our approach.
15:29:48 <rbergeron> okay
15:29:50 <cctrieloff> that is a Q for our first official release
15:29:53 * rbergeron takes suggestions
15:29:55 <itamar> pmyers, indeed. and vdsm is also still pretty fedora specific. so not sure how the push for engine otherwise at this point makes sense?
15:30:17 <rbergeron> just git + instructions + and link to in-progress work?
15:30:34 <cctrieloff> sounds like we are agreed.
15:30:41 <oschreib> did we?
15:30:43 <sgordon> +1 to the git path
15:31:15 * oschreib is confused
15:31:26 <rbergeron> oschreib: just for the press release next week
15:31:31 <rbergeron> not for the project release
15:31:39 <cctrieloff> == Git instructions, info on release timeframe, link to work in progress ==
15:31:43 <itamar> when do we exepect other distro's to provide packaging to make this less painful?
15:32:02 <rbergeron> we just need to make sure that when people go to the page after reading press-y things, that they have some evidence of things progressing and a way to try it out that is known to work
15:32:12 <cctrieloff> itamar: can we get agree on the current point first..
15:32:15 <rbergeron> oschreib: does that make sense?
15:32:29 <oschreib> itamar: I guess it's a but of our fault. we didn't publish any tarball yet
15:32:53 <oschreib> rbergeron: yes. although it's not optimal. well, nothing is :)
15:33:03 <itamar> we are not sending people to the fedora packages because other distro's don't have the same. i understand that, but when can we expect them? Ofer - i don't think the "maven clean install" part is whats' blocking
15:33:15 <rbergeron> oschreib: in a perfect world... ;)
15:33:30 <rbergeron> itamar: I think we'll get to that in the next discussion (first release date/etc)
15:33:39 <cctrieloff> itamar: we can send them to teh fedora packages via the 'work in progress link'
15:33:41 <rbergeron> because I think that's sort of an expectation that goes along with the first release date
15:33:56 <rbergeron> are we agreed on the git + instructions + link to in-progress work?
15:34:06 <quaid> I think so
15:34:21 <quaid> any -1 out there lurking?
15:34:37 <cctrieloff> itamar: and then I think we need to set a release date some time early next year (suggests late Jan) and then work with other distros to get some done.
15:34:45 <quaid> otherwise I think we have at least 4 acks
15:35:32 <rbergeron> #agreed git + instructions + link to in-progress work need to be up / validated by Press release on Wed. Dec 14
15:35:47 <rbergeron> who is going to work on instructions / wiki page stuff?
15:35:51 <cctrieloff> agraf_: ping
15:36:04 * rbergeron looks for vict^H^H^H^Hvolunteers
15:36:08 <rbergeron> :D
15:36:50 <rbergeron> .......
15:36:50 <ovirtbot> rbergeron: Error: "......" is not a valid command.
15:36:52 <cctrieloff> agraf_: discussion is setting release date for official release and when you believe is reasonable to have install.
15:36:57 <rbergeron> oh, ovirtbot, don't be cruel
15:37:11 <sgordon> rbergeron, if someone technical can review the current git instructions and point out the issues/problems
15:37:16 <sgordon> i can do the editing
15:37:16 <rbergeron> okay, I'll seek volunteers on list....
15:37:37 <rbergeron> #action rbergeron to seek volunteers on-list re: reviewing current git instructions, identifying issues/problems
15:37:41 * sgordon goes digging about to find the current git instructions
15:37:50 <rbergeron> #info sgordon has volunteered for assisting in editing git instructions
15:37:53 <rbergeron> #topic First Release Date
15:38:19 <rbergeron> cctrieloff, oschreib: have we at least come to an agreement on what a "first release" is?
15:38:22 <sgordon> http://www.ovirt.org/wiki/Building_Ovirt_Engine
15:38:31 <rbergeron> does that mean that each distro has installable working packages, all of the same version?
15:38:46 <sgordon> http://www.ovirt.org/wiki/Node_Building
15:38:48 <rbergeron> or just that we have a release, and the distro-specific stuff is TBD?
15:38:48 <oschreib> rbergeron: I think the "first release" wiki covers it
15:38:49 <sgordon> i guess
15:39:11 <sgordon> http://www.ovirt.org/wiki/First_release
15:39:27 <cctrieloff> I think it is up to the what can be done on the distro.  I believe that is is more important to release a lot, and show progress on each distro.
15:40:04 <rbergeron> okay, so do we need feedback from each distro on viability of the date, or not?
15:40:09 <sgordon> well, what distros are we expecting
15:40:21 <sgordon> for instance someone seemed to be active on the list with regard to getting it going on gentoo
15:40:22 <itamar> sgordon, why node building only and not installing vdsm as well? if node is fedora anyway, installing vdsm on a fedora may be easier?
15:40:35 <sgordon> but i haven't seen much traffic with regard to ubuntu etc
15:40:42 <cctrieloff> my view would be to pick a random and work to it.
15:41:09 <sgordon> itamar, again if someone technical can provide the desired content i can edit/rework it
15:41:24 <cctrieloff> I know ubuntu guys locked in product release and said they would jump back in once that is on track.
15:41:25 <sgordon> i provided those links in the absence of anyone speaking up with regard to which pages we want to use
15:41:49 <itamar> sgordon, well, since it is fedora, just this: http://www.ovirt.org/wiki/Installing_VDSM_from_rpm
15:42:26 <sgordon> rbergeron, can i get http://www.ovirt.org/wiki/Building_Ovirt_Engine and http://www.ovirt.org/wiki/Installing_VDSM_from_rpm linked for the minutes please
15:42:31 <oschreib> sgordon: feel free to talk with me about the tech stuff.
15:42:36 <sgordon> and then http://www.ovirt.org/wiki/First_release for the current item
15:42:36 <itamar> January 31st?
15:42:47 <rbergeron> #link http://www.ovirt.org/wiki/Building_Ovirt_Engine
15:42:47 <itamar> earlier? later?
15:42:53 <rbergeron> #link http://www.ovirt.org/wiki/Installing_VDSM_from_rpm
15:42:59 <sgordon> oschreib, thanks
15:43:00 <cctrieloff> I think openSUSE is basically also working -- looks as agraf_ ..
15:43:46 <cctrieloff> Jan 31st is fine by me, but then I not coding :-)
15:44:09 <xTs_w> sgordon: I'm still trying to get everything working with debian squeeze
15:44:22 <oschreib> from setup POV 31 Jan is fine
15:44:25 <xTs_w> but some help would be great
15:44:35 <sgordon> xTs_w, just trying to build/install or deb creation?
15:44:51 * rbergeron thinks Jan 30 is dandy as well
15:44:51 <xTs_w> build and install is working, running it is the problem
15:45:00 <xTs_w> and then eventually debs
15:45:11 <xTs_w> when everything is working
15:45:25 <itamar> xTs_w:: for engine or vdsm/node?
15:45:29 <rbergeron> oschreib: hey, release manager, thoughts on Jan. 31? :)
15:45:34 <xTs_w> itamar: vdsm
15:45:40 <rbergeron> do we need any lead-up dates to that?
15:45:41 <xTs_w> sorry, wasn't very precise here
15:45:50 <rbergeron> oschreib: milestones on the way there, I mean
15:46:01 * rbergeron doesn't know if we want to think about a few days for testing, etc.
15:46:02 <itamar> cctrieloff: openSUSE is basically working for engine or vdsm/node?
15:46:04 <xTs_w> ubuntu/debian needs a new maintainer for jboss5 first, too
15:46:41 <rbergeron> xTs_w: ew. have you thought abou tmaking a wiki page with the "hurdles to overcome" as far as getting to deb creation?
15:46:50 <oschreib> rbergeron: as I said before - Jan 31 is fine :)
15:47:02 <oschreib> rbergeron: depends on what will be in.
15:47:12 <xTs_w> rbergeron: not a wikipage, just an etherpad page, because information is still changing fast: http://openetherpad.org/ovirt-on-debianubuntu
15:47:55 <cctrieloff> itamar: my understanding was both. however I think they want to try replace JBoss before packaging is included in distro, but install from ovirt.org should be doable for first release. I may have it wrong but that is my understanding
15:48:38 <rbergeron> xTs_w: oh, very cool
15:49:36 <itamar> cctrieloff: so they will send patches for working with/without jboss by january 15th-ish for a feature freeze for a jan-31 st release? (I'm assuming we will have a "quiet period" on the version to be released branch for show stoppers only
15:50:13 <oschreib> +1 itamar
15:50:18 <rbergeron> itamar: yeah, i'm kind of curious about that, and if that stuff is going to be published in a schedule
15:50:22 <rbergeron> so that people are aware
15:50:23 <cctrieloff> itamar: don't know, I expect they will have a openSuse node that works with an engine on Jboss.
15:50:28 <rbergeron> and can be reminded
15:50:33 <cctrieloff> on opensuse
15:51:48 <cctrieloff> itamar: is it worth having someone work with xTs_w to run the patches needed to group for debianubuntu
15:52:20 <itamar> cctrieloff: which patches?
15:53:49 <cctrieloff> ones that will be need as identified by the wiki.  expect xTs_w will submit once it actually works.
15:54:36 <cctrieloff> back to topic at hand -- set first release expectation to Jan 31st.
15:54:42 <cctrieloff> ?
15:54:48 <itamar> +1
15:54:50 <itamar> oh, missed that link before.
15:54:52 <oschreib> +1
15:55:11 * rbergeron is okay with that, +1
15:55:34 <oschreib> I guess we want ack on the "First Release" wiki, so we will know what's included....
15:56:20 <cctrieloff> ack & +1
15:58:31 <quaid> any -1 or problems with the [[First release]] wiki page?
15:58:59 <quaid> otherwise, I think that's consensus on both 31 Jan and wiki page contents.
15:59:14 <cdub> +1
15:59:24 * quaid gives folks time to read
15:59:29 <quaid> #link http://www.ovirt.org/wiki/First_release
16:00:35 <sgordon> so...open issues?
16:01:25 * rbergeron thinks it would benefit from some of the stuff itamar mentioned - if we have a freeze period, etc.
16:01:46 <oschreib> rbergeron: I'll include it.
16:01:50 <rbergeron> dates by when subprojects should be released, to make a wider release, perhaps
16:02:01 * rbergeron doesn't know if they are each going through their own release processes or not
16:02:04 <oschreib> we will crearte the branch (=freeze) two weeks before
16:02:42 <cctrieloff> rbergeron: dates by when subprojects should be released, to make a wider release, perhaps  -- don't think that matters. date for first smoke test date is more important I think
16:02:54 <rbergeron> cctrieloff: okay, just throwing ideas out there
16:03:04 <rbergeron> i don't wnat to get there and hav esomeone say "OMG NOBODY SAID ANYTHING"
16:03:48 <oschreib> so lets send a clear mail about this.
16:04:01 <rbergeron> do we want to ask each subproject if they expect to be at a releaseable point by then?
16:04:08 <rbergeron> or by the proposed branch freeze?
16:04:32 <oschreib> rbergeron: I'll
16:04:49 <oschreib> should we do it on list? or contact each owner separately?
16:05:23 <oschreib> we == I
16:05:47 <cctrieloff> ack, as release that would be good :-)
16:06:11 <cctrieloff> I need to step into another meeting, is there any more business for today?
16:06:17 <rbergeron> oschreib: I'd do it on-list, but perhaps ask people to identify what project they are speaking on behalf of :)
16:06:32 <cdub> yes, on-list please
16:06:56 <itamar> each project can freeze before as well
16:07:08 <itamar> as long as they provide something stable enough for the version
16:07:23 <rbergeron> #action oschreib to confirm on arch list if projects will be ready for a release on jan. 31 with a freeze 2 weeks prior
16:08:07 <rbergeron> #info each project can freeze beforehand as well, as long as they can provide something stable enough for release
16:08:51 <rbergeron> quaid: can you possibly take over wrangling, I'm late for another meeting - these 2 things were the high priority, but I'd like to check in with sgordon on RPM stuff
16:09:16 <sgordon> i haven't really had any feedback on: http://lists.ovirt.org/pipermail/arch/2011-November/000090.html
16:09:16 <rbergeron> ooh, no next meeting after all
16:09:22 <rbergeron> #topic RPM stuff
16:09:27 <sgordon> so no movement there
16:09:38 <rbergeron> #info sgordon hasn't gotten any feedback on http://lists.ovirt.org/pipermail/arch/2011-November/000090.html yet, so no movement
16:09:51 <rbergeron> sgordon: maybe you can reply to the mail and reping? :)
16:10:03 * quaid gotcha
16:10:36 <rbergeron> quaid: i'm staying after all
16:10:37 <rbergeron> lol
16:11:20 <rbergeron> #topic Any other business?
16:11:30 <rbergeron> anyone have anything else for today to discuss?
16:12:29 <rbergeron> if not, i'll close out momentarily
16:13:09 <rbergeron> okeedokee then.
16:13:13 <rbergeron> Thanks for coming, everyone :)
16:13:16 <rbergeron> #endmeeting