#ovirt: oVirt Weekly Sync Meeting

Meeting started by rbergeron at 15:00:41 UTC (full logs).

Meeting summary

  1. Anyone here? :) (rbergeron, 15:01:01)
    1. aglitke, yzaslavs, jumper45, sgordon, gargya, masayag, karmatronic, itamar1, rgolan are here (rbergeron, 15:03:22)

  2. Today's Agenda (rbergeron, 15:04:09)
    1. Press release status, Upcoming Event planning, First release/release date feedback, ftp/repo setup status, <your item here> are on the agenda for today. (rbergeron, 15:05:13)
    2. oschreib1 is present (rbergeron, 15:06:25)

  3. Press release status (rbergeron, 15:06:30)
    1. Robyn heard back from Kerri this morning - we are still waiting on press release approval from Intel and Cisco at this point. (rbergeron, 15:07:14)
    2. When we do have a Final Draft that has been approved by everyone, we'll send it out to the board list for everyone's information. (rbergeron, 15:08:20)
    3. rbergeron to respond on-list to Ryan's question from last week re: getting to see the final draft. (rbergeron, 15:08:42)

  4. Upcoming Event Planning (rbergeron, 15:09:07)
    1. Robyn looked into getting a table at FOSDEM, and we can do that, but we need volunteers who are willing to booth all week. (rbergeron, 15:09:31)
    2. Tony Gargya (IBM) talking about oVirt in a larger presentation at a cloud computing conf. in germany next week (rbergeron, 15:12:34)
    3. ACTION: rbergeron to track down the overview presentation from the oVirt workshop and send to list (rbergeron, 15:13:21)
    4. itamar1 looking into FOSDEM re: sessions, looking at devel rooms (rbergeron, 15:14:01)
    5. ACTION: aglitke to send an email to the list to request remaining oVirt workshop presentations (aglitke, 15:16:08)
    6. itamar1 also looking into hosting people in TLV for hands-on lab/help/feature dev/design/brainstorming in feb. with the devel team if there is interest (rbergeron, 15:16:27)
    7. ACTION: aglitke to send an email to the list to request remaining oVirt workshop presentations (aglitke, 15:16:51)

  5. Moving towards release (rbergeron, 15:20:01)
    1. No updates on progress here, will look for more next week. (rbergeron, 15:22:51)
    2. Ofer Schreiber is the only nominee right now. (rbergeron, 15:26:51)
    3. AGREED: Any additional candidates for release mgr should step forward prior to this meeting next week, will agree on release manager and announce at next week's meeting. (rbergeron, 15:28:26)
    4. re: releases: for rpms - ronen sent an email with links to an rpm based install guide. so no need to compile, build, etc. it is still a moving target, but it should be easier to consume than the devel guideline. rpms include "jboss 5 as for ovirt in rpm form", vdsm, engine-core, webadmin, etc. (rbergeron, 15:28:58)
    5. each subproject maintainer gropu should provide release manager with their main contact person (rbergeron, 15:31:52)
    6. http://www.ovirt.org/project/subprojects/ (itamar1, 15:33:25)
    7. release manager and subproject manager/contacts should be listed on a release wiki page, per release (rbergeron, 15:34:07)

  6. FTP and Repository setup status (rbergeron, 15:38:54)
    1. http://ovirt.org/releases/ (sgordon, 15:40:20)
    2. http://www.ovirt.org/wiki/Installing_ovirt-engine_from_rpm (itamar1, 15:40:26)
    3. http://www.ovirt.org/wiki/Installing_VDSM_from_rpm (itamar1, 15:42:08)
    4. ACTION: sgordon to make an ovirt-release rpm to install the repo file (rbergeron, 15:48:51)
    5. ACTION: sgordon to take discussion re: ovirt-release rpm to mailing list, inc. where it will go, where should the spec file for rpm reside (rbergeron, 15:50:01)

  7. Any other topics for today? (rbergeron, 15:52:36)
  8. Mailing list moderators (rbergeron, 15:52:57)
    1. We have a few people hwo have volunteered to help moderate (rbergeron, 15:54:26)
    2. ACTION: sgordon to mail the infrastructure list re: adding people to be admins (rbergeron, 15:54:50)
    3. ACTION: quaid to add info to wiki on how to add a moderator to a mailing list (rbergeron, 15:57:22)


Meeting ended at 16:01:12 UTC (full logs).

Action items

  1. rbergeron to track down the overview presentation from the oVirt workshop and send to list
  2. aglitke to send an email to the list to request remaining oVirt workshop presentations
  3. aglitke to send an email to the list to request remaining oVirt workshop presentations
  4. sgordon to make an ovirt-release rpm to install the repo file
  5. sgordon to take discussion re: ovirt-release rpm to mailing list, inc. where it will go, where should the spec file for rpm reside
  6. sgordon to mail the infrastructure list re: adding people to be admins
  7. quaid to add info to wiki on how to add a moderator to a mailing list


Action items, by person

  1. aglitke
    1. aglitke to send an email to the list to request remaining oVirt workshop presentations
    2. aglitke to send an email to the list to request remaining oVirt workshop presentations
  2. rbergeron
    1. rbergeron to track down the overview presentation from the oVirt workshop and send to list
  3. sgordon
    1. sgordon to make an ovirt-release rpm to install the repo file
    2. sgordon to take discussion re: ovirt-release rpm to mailing list, inc. where it will go, where should the spec file for rpm reside
    3. sgordon to mail the infrastructure list re: adding people to be admins


People present (lines said)

  1. rbergeron (120)
  2. sgordon (47)
  3. itamar1 (39)
  4. aglitke (13)
  5. oschreib (9)
  6. gargya (8)
  7. jumper45 (7)
  8. ovirtbot (7)
  9. rangluster (7)
  10. karmatronic (1)
  11. yzaslavs (1)
  12. masayag (1)
  13. oschreib1 (1)
  14. rgolan (1)


Generated by MeetBot 0.1.4.